TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 05-18-2013, 02:23 PM   #1
kherr
Registered User
 
Join Date: Aug 2006
Posts: 90
Arrow SD "My Shows" menu

Since I am getting ready to do a lot of work in the basement so I decided to treat myself to a second Mini. So I went over to BB in St. Louis to pick one up. Although it barely rained there and it didn’t appear to rain a home, I was greeted with my network in shambles (lightning strike, power surge ??). I ended up losing a 24 port Gb switch and an 8 port Gb managed switch. It took a long time (and a lot of reboots) to get my existing Premiere, XL4 and Mini to see each other again. The major causality here was that when you bring up the other machines “My Shows” it will only show them in SD, not HD. I’ve tried every setting I could think of but no go. I've also forced them to connect to Tivo several times. The Mini seems unaffected.

Any thoughts
kherr is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 02:48 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |