TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 05-11-2014, 01:39 AM   #1
lorencheng
Registered User
 
Join Date: Nov 2005
Posts: 2
Series 4 pixelation with OTA input

I've been reading threads for an hour but haven't found the answer yet so taking a chance and asking my first question here. Pls be gentle with me :-)

I have a Series 4 (SW ver 20.4.1-01-2-746) using only OTA input (no cable cards at all). The signal is coming in from a rooftop antenna (Clearstream 2v) which is split, one going directly into the TV and the other into the S4.

The TV has zero pixelation. The Tivo, depending on what time, will drop pixels on a quarter of the channels -- to the point that they're basically unwatchable. I know that it's not quite apples to apples to compare signal strengths (since the measurement itself isn't going through the same path for TV and Tivo) but for channels where the TV is showing ~90% signal strength, Tivo is reporting ~40% for those same channels. The channels in question are basic channels, not fringe ones (FOX, KQED, etc.).

I've read that SNR is sometimes too high for Tivo, but that doesn't seem to be the case here. Ours are typically reading around 21 dB.

I've also read about multipath, but it's unclear what if anything I can do about that. (Is there a way to identify whether the root cause is multipath?)

Any possible things to try here? Sincere thanks in advance.
lorencheng is offline   Reply With Quote
Old 05-11-2014, 09:15 AM   #2
dlfl
Cranky old novice
 
dlfl's Avatar
 
Join Date: Jul 2006
Location: Near Dayton, Ohio
Posts: 5,844
Strength 40 and 21 dB SNR are both way too low for TiVo, as documented on their web site. Either your TV tuner is just way better or your splitter isn't working right, or the cable between the splitter and TiVo is bad. Have you tried swapping the cable inputs to the TV and TiVo?

Of course it's also remotely possible your TiVo tuners are defective.
__________________

"It must be swell to be so perfect and odor-free" -- Del Griffith


VideoReDo users: Try
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

pyTivo users: Try
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
and
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dlfl is offline   Reply With Quote
Old 05-11-2014, 04:34 PM   #3
lorencheng
Registered User
 
Join Date: Nov 2005
Posts: 2
Yeah, I figured the low signal strength and snr was causing the pixelation and blackouts. Question though is why when the same setup on the tv shows no picture quality problems.

And I did indeed take the cable running to the tv and attach it directly to Tivo's antenna-in. No dice -- just as bad. Any other ideas?
lorencheng is offline   Reply With Quote
Old 05-11-2014, 06:56 PM   #4
dlfl
Cranky old novice
 
dlfl's Avatar
 
Join Date: Jul 2006
Location: Near Dayton, Ohio
Posts: 5,844
No other ideas. Either your TiVo tuners are defective or they are just not as good as the ones in your TV. Here is a thread that is on topic:

http://www.tivocommunity.com/tivo-vb...d.php?t=516936

Note there are varying comments on Premiere tuner sensitivity. For assessing antenna requirements for your location see either:

tvfool.com or antennaweb.org
__________________

"It must be swell to be so perfect and odor-free" -- Del Griffith


VideoReDo users: Try
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

pyTivo users: Try
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
and
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dlfl is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 02:28 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |