TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rating: Thread Rating: 2 votes, 5.00 average.
Old 04-25-2014, 06:58 AM   #181
nooneuknow
TiVo User Since 2007
 
Join Date: Feb 2011
Location: Cox Cable Market, NV
Posts: 2,127
Exclamation TiVo Roamio KS54 test results may not be reliable to prove a drive failure

Quote:
Originally Posted by aaronwt View Post
I got hit a second time. Sure it could have been a big PITA if I hadn't noticed the pending restart. But luckily I did. Plus there are alot of repeats right now so the effect would have been as bad as say in May, November, or February when everything is new.
Now if my hard drive would have died or something that that would have been bad. But if that was the case it would have happened sooner or later anyway.

And it's not like it deleted any of my shows or Season passes. Only that previously deleted shows came back. i had the sixty or seventy shows deleted again in a few minutes.

I not going to do anything different with my deleted folder. If the shows come back they come back. That only takes a few minutes to delete again. It's selecting my channel list again that takes some time. That took me around 10 to 15 minutes for me to check/uncheck and mark as favorites.
I've learned to just respect your stance on things (or sometimes just not to argue with them).

I'm more concerned about whether the person who had an "update" pending, who got stuck on the reboot, and seems content with accepting drive failure, actually has a failed drive.

Last time I pulled a Roamio from service, to see if why a perfectly good drive was failing most of the TiVo KS54 tests, I found it would fail the unused stock drive, as well (on all the specialized tests one expects not to work on a non-stock drive). The test that person loosely described, sounds to be one of the questionable specialized tests.

Not many, that have said anything, have even been in the KS menus of a Roamio, and even less of them have run the KS54 drive tests. I was pretty much told (by forum members), that any testing should be done by a PC using the drive manufacturer diags (and everything passed, repeatedly, and I put my upgrade drive back in). Once I quit questioning the matter, the discussion died. The overwhelming consensus was that I should just trust the PC-performed results, and ignore the TiVo-performed results.

That said, how can anybody be certain that the first person (that I can recall, or am aware of) to report that TiVo instructed them to use the KS54 tests, and had a failure result, actually has a failed drive? It might not be a bad/failed drive.

If they'd attached it to a PC and run manufacturer diags, resulting in a failure status, I'd 100% accept it was a bad drive, and nothing more.

I never meant to use your double-rollback experience as a means to an end, or to misrepresent anything, if you feel that I did. I just neglected to include (or reference) my concerns about the person who person who was bricked during an update process, and is pretty convinced it's a drive failure, without testing the drive outside of the TiVo.

Valid concerns, right?
Quote:
Originally Posted by tlrowley View Post
I just got rolled back to 20.3.8. This wasn't the second time, but I was very surprised. I thought they had stopped it.
Quote:
Originally Posted by tlrowley View Post
Thanks, I did do that. She got back to me really quickly and said I was one of 13 rather unlucky boxes that rolled back Triskaidekaphobia anyone?
Quote:
Originally Posted by tlrowley View Post
Did anyone watch the re-update (from 20.3.8 to 20.4.1 for the second or third time) notice how long it took? Mine has been on "preparing the update" for 2 1/2 hours, and I'm starting to get worried.
Quote:
Originally Posted by tlrowley View Post
Thanks, Andy - I gave up at close to 3 hours and pulled the plug. It stayed on "almost there" for 20 minutes and I pulled the plug again. I'm currently running SMART tests on the drive.

Considering I had trouble with a Mac OSX update yesterday, this isn't turning out to be a stellar week for tech for me *sigh*
Quote:
Originally Posted by tlrowley View Post
Well, it officially appears to be dead - stuck on "almost there" for 45 minutes.

Called tech support and they were less than helpful - didn't want to do anything beyond the script, which I get that they need. When I asked about escalating to 2nd tier support, she said "there's nothing more I can do for you. thank you for calling tivo" and hung up.
Quote:
Originally Posted by tlrowley View Post
Thanks - I did the online chat and didn't get a solution, but at least the communication was better this time. They want me to run the overnight disk test and then pay $50 to replace the box.

I truly never understood people's complaints with tivo support until that call - I was horrified! I ran tech support for a small software company (back when dinosaurs roamed the earth), so I know what "problem" callers sound like, and I'm especially sensitive to being that "problem". I never lost my temper, and I certainly never cursed. I will admit to being frustrated, but I don't think I was in any way, shape or form the sort of customer that needs to be hung up on!
Quote:
Originally Posted by tlrowley View Post
Tivo got back to me (gotta love twitter!) and they're replacing my box!

In doing the KS54 testing - the first few (quick) SMART tests pass, but trying to run the overnight test fails immediately (can't access /dev/hda (hdb) Whatever the rollback did, it was a doozy.

__________________
Cisco tuning adapters should never be used inline (using the TA coax OUT port) to connect a TiVo, if MoCA is in use. Use a splitter w/PoE filter on leg to TA, use other leg for the TiVo. Enjoy!

Last edited by nooneuknow : 04-25-2014 at 07:27 AM. Reason: context correction
nooneuknow is offline   Reply With Quote
Old 04-25-2014, 11:01 AM   #182
CloudAtlas
Registered User
 
Join Date: Oct 2013
Posts: 118
Quote:
Originally Posted by aaronwt View Post
I got hit a second time. Sure it could have been a big PITA if I hadn't noticed the pending restart. But luckily I did. Pus there are alot of repeats right now so the effect would have been as bad as say in May, November, or February when everything is new.
Now if my hard drive would have died or something that that would have been bad. But if that was the case it would have happened sooner or later anyway.
l
And it's not like it deleted any of my shows or Season passes. Only that previously deleted shows came back. i had the sixty or seventy shows deleted again in a few minutes.

I not going to do anything different with my deleted folder. If the shows come back they come back. That only takes a few minutes to delete again. It's selecting my channel list again that takes some time. That took me around 10 to 15 minutes for me to check/uncheck and mark as favorites.
Exactly. Mistakes happen and you roll with it. It's only a DVR people. Learn to get some perspective.

Enjoy the weekend!
CloudAtlas is offline   Reply With Quote
Old 04-25-2014, 11:17 AM   #183
CloudAtlas
Registered User
 
Join Date: Oct 2013
Posts: 118
Quote:
Originally Posted by nooneuknow View Post
Psst, your true-colors are showing...

I don't see that as putting it in "the proper perspective", more like "your perspective", especially with the lovely "More importantly it doesn't affect me (you)" comment. Then, you assign your arbitrary number of "20 customers" as a threshold...
They were meant as jokes. I read about this on Zatz twitter feed only to find out that only 13 boxes were affected. Perspective. Apple minor iOS updates have affected millions and no one says boo.

@nooneuknow Never has one said so little with so many words. Try to keep it pithy.
CloudAtlas is offline   Reply With Quote
Old 04-25-2014, 11:34 AM   #184
nooneuknow
TiVo User Since 2007
 
Join Date: Feb 2011
Location: Cox Cable Market, NV
Posts: 2,127
Quote:
Originally Posted by CloudAtlas View Post
@nooneuknow Never has one said so little with so many words. Try to keep it pithy.
Keeping things short leads to misinterpretation of what I say, and many follow-up posts to clear such things up. If it bothers you so much, I invite you to add me to your ignore list. It would be an honor.
__________________
Cisco tuning adapters should never be used inline (using the TA coax OUT port) to connect a TiVo, if MoCA is in use. Use a splitter w/PoE filter on leg to TA, use other leg for the TiVo. Enjoy!
nooneuknow is offline   Reply With Quote
Old 04-25-2014, 12:17 PM   #185
Joe01880
I love my TiVo
 
Joe01880's Avatar
 
Join Date: Feb 2009
Location: Boston
Posts: 516
Quote:
Originally Posted by CloudAtlas View Post
Exactly. Mistakes happen and you roll with it. It's only a DVR people. Learn to get some perspective.

Enjoy the weekend!
It is a very expensive DVR and TiVo has a history of blaming their end problems on everyone except themselves.
If a perfectly well running TiVo starts acting up or getting crazy after an update more then likely it's the update that's causing the problem.



Sent from my SPH-L720 using Tapatalk
__________________

Roamio Pro- $99 yearly grandfathered MSD
Premiere- 2TB w/PLS
TiVo HD- 2TB w/ PLS For Sale $350
Series 2- Just sittin around
DVR40- yours if you want it
Connected via Ethernet
FiOS

Joe01880 is offline   Reply With Quote
Old 04-25-2014, 12:34 PM   #186
aaronwt
HD Addict
 
aaronwt's Avatar
 
Join Date: Jan 2002
Location: Northern VA(Woodbridge)
Posts: 13,394
I don't know about being expensive. If I had DVRs from Comcast or FiOS in my area. The cost to me over several years is easily on par or more than for the TiVos. Plus I wouldn't have the option to sell it when I'm finished with them further reducing the cost. The cable company DVRs are the ones that are expensive.
__________________
Roamio Pro
TiVo Mini x3
Roamio Basic OTA
39TB unRAID1--53TB unRAID2--36TB unRAID3
XBL/PSN: WormholeXtreme
aaronwt is offline   Reply With Quote
Old 04-26-2014, 09:24 AM   #187
anthonymoody
Registered User
 
Join Date: Apr 2008
Posts: 189
All of this is precisely why I found the prior "explanation" of what happened completely unsatisfactory. If we'd never again had this problem occur then it would still have been bad process with a fortunate outcome.

However, the problem not only recurred, but did so in troubling ways: we have people getting re-rolled back, and people getting rolled back for the first time. It reflects poorly on
Tivo, to out it mildly.

For my part, I can't get an eyeball in edgewise this morning bc my kids are gaming.
anthonymoody is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 04:57 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |