TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 07-18-2014, 09:57 PM   #1
showpony
Registered User
 
showpony's Avatar
 
Join Date: Mar 2005
Location: Michigan
Posts: 46
Roamio Pro Black Screen on FWD

I am having a problem with my new Roamio Pro. When I Fast forward through a recorded show or use the 30-second skip, the screen will go black so I can't see the images on the screen to know when to stop fast forwarding. This happens about 50% of the time when I use either of these two features.

Has anyone else experienced this? Is there a cure for this? Btw, I am still running the 20.4.1 level software if that might make a difference.
showpony is offline   Reply With Quote
Old 07-18-2014, 10:57 PM   #2
aristoBrat
Registered User
 
Join Date: Dec 2002
Location: Va Beach, VA
Posts: 981
I haven't experienced that (or recall seeing any other threads about it).

That would drive me crazy -- I'm always FF'ing through stuff.

Hope you get it solved soon!
__________________
Roamio Pro + Mini (x3)
Premier XL 4 + Mini (x2) + Premiere
Premiere (x2) + Series 3 OLED (x2)
Series 3 OLED (x2)
DirecTiVo (x3)
Series 1
aristoBrat is offline   Reply With Quote
Old 07-18-2014, 11:04 PM   #3
lgnad
Pantless Mofo
 
lgnad's Avatar
 
Join Date: Feb 2013
Location: Massachusetts
Posts: 543
Have you rebooted?
__________________
-Roamio Pro/Slide Pro
-Premiere Xl4
-Mini
-Stream (Gotta go unplug the sucker one of these days!)
lgnad is offline   Reply With Quote
Old 07-18-2014, 11:49 PM   #4
showpony
Registered User
 
showpony's Avatar
 
Join Date: Mar 2005
Location: Michigan
Posts: 46
No reboot yet. I'm scheduled to get the 20.4.2 update tonight so it will reboot then. I'll let you all know how it turns out. Thanks for the feedback all!!!!
showpony is offline   Reply With Quote
Old 07-19-2014, 10:00 AM   #5
Time_Lord
Registered User
 
Join Date: Jun 2012
Posts: 152
Quote:
Originally Posted by showpony View Post
I am having a problem with my new Roamio Pro. When I Fast forward through a recorded show or use the 30-second skip, the screen will go black so I can't see the images on the screen to know when to stop fast forwarding..
I see the same thing over here on occasion, hasn't bothered me too much as I skip several 30 second increments at once.

if it matters, mine is a Roamio plus connected to Verizon FiOS
Time_Lord is online now   Reply With Quote
Old 07-19-2014, 09:19 PM   #6
showpony
Registered User
 
showpony's Avatar
 
Join Date: Mar 2005
Location: Michigan
Posts: 46
iI was upgraded to the 20.4.2 summer update last night, so I figure there was a reboot involved with that. I still have the problem. I am going to contact service to see if I can escalate this. I'll report back and let you all know how it goes.
showpony is offline   Reply With Quote
Old 07-29-2014, 09:35 PM   #7
showpony
Registered User
 
showpony's Avatar
 
Join Date: Mar 2005
Location: Michigan
Posts: 46
Sorry for the late update. Here is what I was told:

Basically, I went into setup and checked my signal strength, which was at 100%. TiVo only reports up to 100% but it could be higher than that. What was recommended was that I place an in-line signal attenuator on my coax connection to try and get the signal to drop to somewhere between 80-99%. Apparently, when the signal strength shows 100%, this is a known issue. Start with a 6dB attenuator and then move to 10dB-16dB if that doesn't get you into that "happy zone". I had to RMA my Roamio Pro for another issue so we'll see if the new one has the same issue with that same signal strength. I'll let you know when I know. Hope this helps someone out!
showpony is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 05:18 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |