TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 02-15-2013, 11:45 PM   #1
self
Registered User
 
Join Date: Jul 2002
Posts: 91
TiVo doesn't like Community?

I've got a Premiere, in the Bay Area, recording OTA. The season passes on it were mostly transferred from another TiVo, before it was decommissioned.

But for some reason, it's not recording the show Community. I can see it in the guide, but if I search for it by name, all of the episodes are "Title not available."

I deleted the Season Pass, and tried selecting it again from the guide (skipping to Thursday night)... and "Season Pass & Other Options" isn't one of the options.

WTH?

FYI: The S3 in the same room doesn't have that problem. Wha?
self is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 03:21 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |