TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 04-09-2012, 08:32 AM   #1
nahtanoj1
Registered User
 
Join Date: Nov 2007
Posts: 20
Premier Setup problems

This is my fourth tivo and my second premier. The setup of both premiers has been painful but I'll focus on this new premier. I received it and set it up more than 72 hour ago and I have a few major problems.

1. I am unable to enable the Video Sharing and Vide downloads check boxes on my new premier and thus unable to use any streaming content or share content between the two premiers

2. My media access key shows as "temporarily unavailable"


Has anyone seen this behavior?? I did call Tivo support and heard there was a problem related to the DVR preferences page (I can't change anything on that page on any of my four Tivo's) but the Media Access key issue they gave me the answer of "wait and it will fix itself"

Thanks for any advice you can give...
nahtanoj1 is offline   Reply With Quote
Old 04-09-2012, 09:02 AM   #2
rsnaider
Registered User
 
Join Date: Apr 2002
Location: Long Island, NY
Posts: 2,628
It was a holiday weekend, force a few connections, make sure the box is in your profile on-line.

It does normally take 24 to 48 hours for most options to show up when installing a new box.
__________________
Ron

TiVo Roamio Pro
TiVo Premier - WD 1TB Expander
TiVo Premier XL
TiVo Premier Elite
TiVo Mini
rsnaider is online now   Reply With Quote
Old 04-09-2012, 09:09 AM   #3
nahtanoj1
Registered User
 
Join Date: Nov 2007
Posts: 20
I have forced multiple connections and that is making no difference...And while the box is in my profile online there is no name beside it and as I said in my first post I'm unable to change anything related to any of my boxes when it comes to the DVR Preferences webpage online.

Last edited by nahtanoj1 : 04-09-2012 at 10:46 AM.
nahtanoj1 is offline   Reply With Quote
Old 04-09-2012, 10:43 AM   #4
nahtanoj1
Registered User
 
Join Date: Nov 2007
Posts: 20
and does anyone think it would be worth resetting my tivo completely and go gin through the setup again? how about just reseting program information and to do list - forcing a full re-download? I would rather not rest the whole box since i have to deselect many channels i do not receive on my bios subscription since tivo does not seem able to know the different packages Verizon offers (don't really blame tivo for this!!!)
nahtanoj1 is offline   Reply With Quote
Old 04-09-2012, 12:58 PM   #5
L David Matheny
Registered User
 
Join Date: Jan 2011
Location: SE Ohio
Posts: 1,234
Quote:
Originally Posted by nahtanoj1 View Post
and does anyone think it would be worth resetting my tivo completely and go gin through the setup again? how about just reseting program information and to do list - forcing a full re-download? I would rather not rest the whole box since i have to deselect many channels i do not receive on my bios subscription since tivo does not seem able to know the different packages Verizon offers (don't really blame tivo for this!!!)
I don't think guided setup or re-downloading data will affect your problem. It's probably either account setup (in TiVo's servers) or software. Are you sure it's received all software updates (and rebooted to install them)?
L David Matheny is offline   Reply With Quote
Old 04-09-2012, 01:07 PM   #6
nahtanoj1
Registered User
 
Join Date: Nov 2007
Posts: 20
It has received all software updates(verified by Tivo)...and I have rebooted multiple times.
nahtanoj1 is offline   Reply With Quote
Old 04-09-2012, 02:35 PM   #7
nahtanoj1
Registered User
 
Join Date: Nov 2007
Posts: 20
UPDATE - The issue was with the name of an older tivo that had had that name for years - BUT - the name had a apostrophe in it. A big NONO in technology I know but it was in there. Suddenly, during this activation it became a problem and until that was removed no names/activations etc could be done.
nahtanoj1 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 08:00 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |