TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 07-02-2012, 05:48 PM   #1
sharkster
Registered User
 
Join Date: Jul 2004
Location: NV
Posts: 2,335
Question Recording only part of show

What the heck? This is the weirdest thing ever -

Last night (Sun-7/1) this happened on BOTH of my Premieres...

Unit #1 was recording two shows at the same time, at 6pm. Both were one hour shows. During that hour I saw both red lights on for the hour.

Shortly thereafter I decided to watch one of those shows so imagine my surprise when I clicked in and saw that there was only 9 minutes recorded (just on one of them - the other 6-7pm show was fine). Ok, so weird - luckily it was a cable show so I found another airing to schedule.

Well, imagine my profound shock when I saw that a one hour show that recorded on Unit #2 (on a separate tv in another room) at 6pm that night ALSO only had 9 minutes.

I just don't get it and I hope this doesn't become a habit! What was particularly odd was the each just had the bar on the first 9 minutes on the hour, yet the actual content that was recorded was the last 9 minutes of each show. Both had red lights lit on the front of the Tivos (indicating recordings in progress) at 6pm and, near as I saw, throughout the hour (wasn't in the bedroom that whole time, but did see it a couple of times when I was in and out of the room).

Does anybody know if this has any specific significance, as to something that needs to be done, or are my Tivos just facking with me?
sharkster is offline   Reply With Quote
Old 07-02-2012, 07:07 PM   #2
HomeUser
Registered User
 
HomeUser's Avatar
 
Join Date: Jan 2003
Location: A2 Michigan
Posts: 2,304
Most likely there was a cable outage on that channel and there was no video to record for the first 51 minutes.
__________________
VicW, Ex-Comcast customer ... And loving it!.
HomeUser is offline   Reply With Quote
Old 07-02-2012, 08:28 PM   #3
a68oliver
Registered User
 
Join Date: Jul 2000
Location: New Castle, IN
Posts: 421
I have had programs on my S3 not record completely. The progress bar will say it was a 60 minute program but the green bar shows only 50 minutes. If you try to watch the program, there will be major glitches/gaps/jumps in the show. I have recently had problems with TNTHD. I recorded Falling Skies on two differernt Tivos and both exhibited the problem in exactly the same place in the program.

This indicates to me that it was a problelm with the cable feed on that one channel. Other channels work just fine.

As Homeuser suggests, it may have been a problem with the cable feed.
__________________
Alan
Tivo S1 May 2000
Tivo S3 June 2007
Tivo HD November 2007
a68oliver is offline   Reply With Quote
Old 07-02-2012, 10:11 PM   #4
sharkster
Registered User
 
Join Date: Jul 2004
Location: NV
Posts: 2,335
Quote:
Originally Posted by HomeUser View Post
Most likely there was a cable outage on that channel and there was no video to record for the first 51 minutes.
That could make sense. It was two different channels and there didn't seem to be an outage (that's one good thing - cable outages are few and far between). The only channel that I ever have problems with phasing out mid-show is Reelz. These were on main cable channels.

Oh well, hopefully it won't become a trend.

You are both probably right about it being some aspect of the cable feed because the Tivo box 'said' it was recording.

What was kind of weird was that those last 9minutes of the shows weren't on the end of a long hour of nothing. It started right off like those minutes were the beginning of the show.
sharkster is offline   Reply With Quote
Old 07-03-2012, 09:10 PM   #5
mattack
Registered User
 
Join Date: Apr 2001
Location: sunnyvale
Posts: 16,466
The tivo record light doesn't go off if there's no signal.. it stays on, because it's "trying" to record. (If there was no signal for the ENTIRE show, e.g. you enabled a channel that the cablecard says you can't watch, there will be no evidence in now playing afterwards.)
mattack is online now   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 10:40 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |