TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Forum Jump
Thread Tools Rate Thread
Old 01-31-2014, 10:17 AM   #1
Registered User
FishTail74's Avatar
Join Date: Aug 2008
Posts: 43
Web Video HotList Frozen on Roamio

PLEASE HELP! "Web Video HotList Frozen on Roamio" title says it all. I can get to the app interface, it looks modern and pretty, but once in there none of the RF remote buttons do a single thing, except for the TiVo button which kicks me right out of the app. (IR reception is obstructed)

BACKGROUND INFO: This is a 2 week old (lowest end) Roamio with OTA only, using both Ethernet and WiFi. I have Lifetime service, new remote batteries, and a 3TB WD AVGP single HDD inside. All other TiVo functions and screens seem to work fine. I can even use the normal FIND (or my PC's web browser via TiVo.com) to download web content to Roamio, but the primary "Web Video HotList" app seems to not respond to any controls.

FishTail74 is offline   Reply With Quote
Forum Jump

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


TiVo Community
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2015 DBNet - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 09:13 PM.
Page generated in 0.10594201 seconds (40.12% PHP - 59.88% MySQL) with 18 queries