TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 01-29-2014, 03:07 PM   #1
RichO
Registered User
 
Join Date: Dec 2004
Posts: 61
Brand new Roamio, no "ba-doop"

Just bought a brand new Roamio a month ago, and it does not make the "ba-doop" sound when you fast forward or rewind. I have the button audio turned on in volume settings and it makes sound when going through the menus.

Is this normal for the Roamio or is something not working right with mine?

Thanks
RichO is offline   Reply With Quote
Old 01-29-2014, 03:10 PM   #2
aaronwt
HD Addict
 
aaronwt's Avatar
 
Join Date: Jan 2002
Location: Northern VA(Woodbridge)
Posts: 14,057
Quote:
Originally Posted by RichO View Post
Just bought a brand new Roamio a month ago, and it does not make the "ba-doop" sound when you fast forward or rewind. I have the button audio turned on in volume settings and it makes sound when going through the menus.

Is this normal for the Roamio or is something not working right with mine?

Thanks
As was the case even thirteen years ago, anytime the audio is in DD you will not get any TiVo sounds. And with any HD channels, or OTA digital channels/sub-channels, the audio is in DD.

On FiOS every channel is in DD, even the SD channels.

The only way to get the TiVo sounds all the time is to change the TiVo audio output to stereo pcm.
__________________
Roamio Pro
TiVo Mini x4
Roamio Basic OTA
39TB unRAID1--53TB unRAID2--36TB unRAID3
XBL/PSN: WormholeXtreme
aaronwt is online now   Reply With Quote
Old 01-29-2014, 03:10 PM   #3
tatergator1
Registered User
 
Join Date: Mar 2008
Location: Columbus, Ohio
Posts: 885
Check your audio settings. I seem to remember mention that if you're set to Dolby Digital audio (or maybe it was PCM), you won't get the sounds because of a complexity of inserting the sounds into that particular audio formatting.
tatergator1 is offline   Reply With Quote
Old 01-30-2014, 07:13 PM   #4
Bigg
Registered User
 
Join Date: Oct 2003
Location: Hartford- New Haven CT
Posts: 3,576
Interesting. I didn't know this, as I always turn the obnoxious sounds off as soon as I get a TiVo box!
__________________
My Place: Premiere XL4 Lifetime 3/26/13 XFinity
3 TiVo Mini's on MoCA
Formerly Win MCE 3TB Ceton4 XFinity
Parents: XFinity Motorola AnyRoom DVR
80 HR Series 2 Lifetime 4/11/04 DEAD as of 11/2010
Bigg is offline   Reply With Quote
Old 01-30-2014, 07:54 PM   #5
celtic pride
Registered User
 
Join Date: Nov 2005
Posts: 299
I'm with BIGGS on this matter! first time we got tivo my wife almost made me return it because she couldnt stand the noise even on low setting! after i turned off the sound everything was good !
celtic pride is offline   Reply With Quote
Old 01-30-2014, 09:03 PM   #6
laria
Librocubicularist
 
laria's Avatar
 
Join Date: Sep 2000
Location: Seacoast, NH
Posts: 12,810
I miss the ba-doop. Have not had it since going to the S3's in 2006.
__________________
Miranda
laria is offline   Reply With Quote
Old 01-30-2014, 09:04 PM   #7
comedian999
Registered User
 
Join Date: Dec 2013
Posts: 4
Yup, when Dolby Digital's playing, no TiVo sounds play. Whenever I watch a TWIT podcast with PCM sound, the TiVo bloops come right back.
comedian999 is offline   Reply With Quote
Old 01-31-2014, 12:36 AM   #8
kucharsk
Registered User
 
Join Date: Feb 2007
Posts: 122
The other way to hear them is to use the audio via the composite out cable (Roamio) or left/right audio outs (Plus/Pro).
kucharsk is offline   Reply With Quote
Old 01-31-2014, 12:46 PM   #9
RichO
Registered User
 
Join Date: Dec 2004
Posts: 61
Thanks for all of the information. Very helpful
RichO is offline   Reply With Quote
Old 01-31-2014, 04:04 PM   #10
Bigg
Registered User
 
Join Date: Oct 2003
Location: Hartford- New Haven CT
Posts: 3,576
Quote:
Originally Posted by kucharsk View Post
The other way to hear them is to use the audio via the composite out cable (Roamio) or left/right audio outs (Plus/Pro).
You lose surround doing that.
__________________
My Place: Premiere XL4 Lifetime 3/26/13 XFinity
3 TiVo Mini's on MoCA
Formerly Win MCE 3TB Ceton4 XFinity
Parents: XFinity Motorola AnyRoom DVR
80 HR Series 2 Lifetime 4/11/04 DEAD as of 11/2010
Bigg is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 11:14 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |