TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 01-30-2014, 07:54 AM   #1
Eric2500
Registered User
 
Join Date: Jan 2014
Posts: 9
Premimere XL4 Black Screen after watching recording...

Have had this XL4 for about the last four or five months.

After watching a show recorded on TiVo I click on the TiVo button which is suppose to take me to the menu where you can view more recorded shows. However, more and more when I do this the entire screen except the top right hand corner showing 'live TV" is black.

I then have to click on "live TV" and then click on the TiVo button again for it to actually show up. And sometimes it's still black and I have to go through the process again.

It's not a big deal, although if it ends up doing it all the time it will get irritating. Right now I'd say it does it about 25% of the time.

My connect is through MoCA which has been great compared to the Wireless N, especially for the connected TiVo Mini.

Thanks for any suggestions.
Eric2500 is offline   Reply With Quote
Old 01-30-2014, 09:22 AM   #2
tatergator1
Registered User
 
Join Date: Mar 2008
Location: Columbus, Ohio
Posts: 732
This is a known issue which is caused by a software bug related to the Tivo's output resolutions. See thread here.

Easiest fix is to go into your Tivo settings and change the Tivo output resolution to only 1080i/p.
tatergator1 is offline   Reply With Quote
Old 01-30-2014, 12:37 PM   #3
Eric2500
Registered User
 
Join Date: Jan 2014
Posts: 9
Thanks for the response. I'll check it out. I'll follow up and post if it helped or not.

Thanks again...
Eric2500 is offline   Reply With Quote
Old 02-04-2014, 06:43 PM   #4
Eric2500
Registered User
 
Join Date: Jan 2014
Posts: 9
Sorry to take so long in getting back on the fix you guys suggested. I forgot about coming back here.

Yes... it worked... I haven't seen the black screen since changing the settings to only 1080i/p.

Thanks for the solution.
Eric2500 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 09:35 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |