TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 01-17-2014, 03:45 PM   #1
cousin01
Registered User
 
Join Date: Nov 2004
Location: Carlsbad, CA
Posts: 11
Troubleshooting - No Channels

Roamio Plus. In operation for approximately 2 months. Suddenly stopped working on all channels. Tivo suggest try new Cable card. Tried two different cable cards. Both pair correctly, but still no channels.

The CC conditional access screen shows correct info for:
CON: Yes EBCP: Yes VAL: V 0x*

Here is the interesting thing. there is no further data on the Conditional access screen. Tivo support says there should be additional info. Indeed , on my series three I do get a lot more info on that conditional access screen.

DVR diags show all tuners have tuned to proper channel number but there is no signal data - Freq, SN etc.

I have a truck roll for Sunday AM, but I am thinking I have a bad Tivo.

Any ideas?
cousin01 is offline   Reply With Quote
Old 01-17-2014, 04:55 PM   #2
ThAbtO
TiVoholic by the bay
 
ThAbtO's Avatar
 
Join Date: Apr 2000
Location: SF Bay Area
Posts: 4,616
Try re-running Guided Setup.
__________________
Series 2 (PLS, sold)
TiVo HD 1TB (157 HD Hrs, PLS, "652")
Roamio! Oh, wait, Its Juliet!

~~~~~

The TiVo Apocalypse begins on Sat 2013 Feb 16 00:00 GMT!
ThAbtO is offline   Reply With Quote
Old 01-20-2014, 01:07 PM   #3
cousin01
Registered User
 
Join Date: Nov 2004
Location: Carlsbad, CA
Posts: 11
Update:

Had to reset the Tuning Adapter. thought I had done that but service rep said proper procedure is to disconnect power and usb then reconnect power only. Wait for TA to show ready. then connect usb.

Now the conditional access screen has 8 additional lines of information below the CON, EBCP, VAL line.

Everything working now!
cousin01 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 12:50 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |