TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Mini
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 01-02-2014, 12:40 PM   #1
preilly44
Registered User
 
Join Date: May 2011
Posts: 37
Strange Tivo Mini & Roamio Pro issue

Hello all,

I have a strange issue. My Mini is saying it can't find the Roamio Pro (error c421) and it won't let me view any recorded shows. Here is the strange part, I can view live TV with no problems (so it has to have a connection to the Pro).

I've tried power cycling the mini and the Pro with no luck. I can connect to the Tivo service from the mini (and the pro) and I have another Mini that works off the same Pro with no problems.

Any ideas?

Patrick

preilly44 is offline   Reply With Quote
Old 01-02-2014, 04:16 PM   #2
lessd
Registered User
 
Join Date: Jan 2005
Location: CT
Posts: 6,453
Quote:
Originally Posted by preilly44 View Post
Hello all,

I have a strange issue. My Mini is saying it can't find the Roamio Pro (error c421) and it won't let me view any recorded shows. Here is the strange part, I can view live TV with no problems (so it has to have a connection to the Pro).

I've tried power cycling the mini and the Pro with no luck. I can connect to the Tivo service from the mini (and the pro) and I have another Mini that works off the same Pro with no problems.

Any ideas?

Patrick
If this is a new Mini it takes a few days to find your pro, try a call homes with both units.

__________________
Les Daniels

_____________________________________________
3 Roamio Plus upgraded to 2Tb & 3Tb, and 2 Minis,
lessd is offline   Reply With Quote
Old 01-02-2014, 06:56 PM   #3
preilly44
Registered User
 
Join Date: May 2011
Posts: 37
Looks like I fixed it by power cycling the Pro, Mini, Wireless bridge, router and cable modem at the same time.

It is very strange that I was able to view live TV from the Mini (via the Pro) but nothing else.

Thanks for your help!

preilly44 is offline   Reply With Quote
Old 01-09-2014, 06:57 PM   #4
Videodrome
tivo - please wait..
 
Join Date: Jun 2008
Posts: 884
Tivo networking is trash, i mean if 2 pcs can communicate on a lan. There is no reason the tivo shouldn't be able to. I have a mini ,and it says my other primere is not compatible. I wouldnt recommend the mini to anyone considering how many attempts i have taken to get it working .

__________________
"If you gain, you gain all; if you lose, you lose nothing. Wager then without hesitation, that He exists." ~ Blaise Pascal- on God
Videodrome is offline   Reply With Quote
Old 01-10-2014, 10:53 AM   #5
lessd
Registered User
 
Join Date: Jan 2005
Location: CT
Posts: 6,453
Quote:
Originally Posted by Videodrome View Post
Tivo networking is trash, i mean if 2 pcs can communicate on a lan. There is no reason the tivo shouldn't be able to. I have a mini ,and it says my other primere is not compatible. I wouldnt recommend the mini to anyone considering how many attempts i have taken to get it working .
TiVo has a copyright problem so the network on the Mini is a pain as TiVo make sure that the TiVo you are trying to connect to is in your account, we have all had this problem and after a few days it works just great, been using the Mini from when it came out and when it started working it has been very reliable.

__________________
Les Daniels

_____________________________________________
3 Roamio Plus upgraded to 2Tb & 3Tb, and 2 Minis,
lessd is offline   Reply With Quote
Old 02-17-2014, 04:40 PM   #6
abeln2672
Registered User
 
Join Date: Nov 2007
Posts: 21
Quote:
Originally Posted by preilly44 View Post
Hello all,

I have a strange issue. My Mini is saying it can't find the Roamio Pro (error c421) and it won't let me view any recorded shows. Here is the strange part, I can view live TV with no problems (so it has to have a connection to the Pro).

I've tried power cycling the mini and the Pro with no luck. I can connect to the Tivo service from the mini (and the pro) and I have another Mini that works off the same Pro with no problems.

Any ideas?

Patrick
Sorry to bump an old thread, but I'm having this EXACT same problem with a Mini and Roamio Basic. I can watch Live TV and also use the "small guide" (by clicking select), but hitting the actual Guide button or trying to access the Now Playing List gives me the error message. I see that the OP solved it by power cycling everything, but I've been having this problem intermittently for a few days now and would hate to do that every time -- especially with the slow reboot time on Tivos. Anyone else seen this issue?

abeln2672 is offline   Reply With Quote
Old 02-21-2014, 12:15 AM   #7
tarheelblue32
Registered User
 
tarheelblue32's Avatar
 
Join Date: Jan 2014
Location: Raleigh, NC
Posts: 2,194
Quote:
Originally Posted by abeln2672 View Post
Sorry to bump an old thread, but I'm having this EXACT same problem with a Mini and Roamio Basic. I can watch Live TV and also use the "small guide" (by clicking select), but hitting the actual Guide button or trying to access the Now Playing List gives me the error message. I see that the OP solved it by power cycling everything, but I've been having this problem intermittently for a few days now and would hate to do that every time -- especially with the slow reboot time on Tivos. Anyone else seen this issue?
I would try doing a complete reset on the Mini and see if that resolves the issue.

tarheelblue32 is offline   Reply With Quote
Old 04-26-2014, 08:09 PM   #8
lew-wolfgang
Registered User
 
Join Date: Sep 2013
Location: San Diego
Posts: 26
Quote:
Originally Posted by preilly44 View Post
Hello all,

I have a strange issue. My Mini is saying it can't find the Roamio Pro (error c421) and it won't let me view any recorded shows. Here is the strange part, I can view live TV with no problems (so it has to have a connection to the Pro).

I've tried power cycling the mini and the Pro with no luck. I can connect to the Tivo service from the mini (and the pro) and I have another Mini that works off the same Pro with no problems.

Any ideas?

Patrick
I had this happen twice, starting about a week ago. I've got the Roamio Pro with three Mini's. The c421 error appears on all three! last night I rebooted only the Pro and the three Mini's started to work without touching them. So the problem is definitely in the Pro.

The Mini's were able to check in to the mother ship by themselves and the network diagnostics looked okay. Netflix didn't work.

lew-wolfgang is offline   Reply With Quote
Old 04-27-2014, 06:36 PM   #9
CiXel
Registered User
 
Join Date: Aug 2003
Posts: 24
I had the same thing and rebooting the Roamio did the trick. Fortunately nothing was recording at the time, but this could be nastty

CiXel is offline   Reply With Quote
Old 03-23-2015, 07:22 AM   #10
HazelW
Registered User
 
Join Date: Dec 2007
Location: No. Va
Posts: 235
Live TV, but no connection to the DVR

I have the exact same problem as the thread starter--mini reports it can't find the Roamio, but it plays live TV and can connect to the internet.

The mini was on MOCA in the bedroom for over a year without a problem. I decided to move it to an enclosed porch that had no coax connection. I used powerline.

So here is the solution I found. Just disconnect the powerline adapter for a few seconds and when you plug it back in the mini reconnects to the DVR. But it will lose it again randomly. There are reports of the same thing happening with wired network.

The actual video is fine with no dropouts or stuttering. I am guessing there is something strange in the network protocol that the mini uses.

I'm going to try wi-fi to see if the same thing happens.

When TiVo says it does not support wi-fi or poweline for the mini, I believe it means "there is a bug in our network protocol that we can't find or fix".

HazelW is online now   Reply With Quote
Old 03-23-2015, 07:30 AM   #11
JoeKustra
Cable only
 
Join Date: Dec 2012
Location: Ashland, PA 17921 TCD746500/TCD846500
Posts: 709
Quote:
Originally Posted by HazelW View Post
I have the exact same problem as the thread starter--mini reports it can't find the Roamio, but it plays live TV and can connect to the internet.

The mini was on MOCA in the bedroom for over a year without a problem. I decided to move it to an enclosed porch that had no coax connection. I used powerline.

So here is the solution I found. Just disconnect the powerline adapter for a few seconds and when you plug it back in the mini reconnects to the DVR. But it will lose it again randomly. There are reports of the same thing happening with wired network.

The actual video is fine with no dropouts or stuttering. I am guessing there is something strange in the network protocol that the mini uses.

I'm going to try wi-fi to see if the same thing happens.

When TiVo says it does not support wi-fi or poweline for the mini, I believe it means "there is a bug in our network protocol that we can't find or fix".
My experience has shown that the Mini, when used with a good router, works fine with WiFi. My Mini is using an old AN0100 adapter I had from my Premiere. The Roamio, however, must be wired or at least think it is. When using the internal WiFi my Roamio would not allow live TV on the Mini. I had to add an external adapter to make the Roamio "think" it was wired. This may not be universal, but only my experience. What's missing is any diagnostics to show the link speed or quality of the connection with the Roamio or Mini diagnostics. Such numbers would be quite valuable.

JoeKustra is online now   Reply With Quote
Reply
Forum Jump







Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Advertisements





TiVo Community
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media


(C) 2015 DBNet - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 05:31 PM.
Page generated in 0.06155205 seconds (71.91% PHP - 28.09% MySQL) with 18 queries