TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Series3 HDTV DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 01-06-2014, 12:47 PM   #1
kduchow
Registered User
 
Join Date: Dec 2010
Posts: 10
TiVo HD with suspected power supply issues

I have a TiVo HD with Lifetime with suspected power supply issues. It looks like you've got to have 15 posts to post to the Seller forum. Is it legitimate to post it here if I don't have 15? I've read this forum for years and always found my questions already answered so haven't had to post...

Thanks,
Kirk
kduchow is offline   Reply With Quote
Old 01-06-2014, 01:35 PM   #2
unitron
Registered User
 
unitron's Avatar
 
Join Date: Apr 2006
Location: semi-coastal NC
Posts: 13,552
Quote:
Originally Posted by kduchow View Post
I have a TiVo HD with Lifetime with suspected power supply issues. It looks like you've got to have 15 posts to post to the Seller forum. Is it legitimate to post it here if I don't have 15? I've read this forum for years and always found my questions already answered so haven't had to post...

Thanks,
Kirk
Probably not.

How much are you thinking of asking?

And what exactly are its symptoms?
__________________
(thisismysigfile)


"I am altering the deal. Pray I don't alter it any further."

Darth TiVo, 14 February, 2011
unitron is online now   Reply With Quote
Old 01-06-2014, 01:49 PM   #3
kduchow
Registered User
 
Join Date: Dec 2010
Posts: 10
The TiVo freezes up periodically (once a day to once a week). The picture on the screen is frozen and it is unresponsive to the remote. I don't get any pixelization in recorded shows (which would to me indicate a bad drive). Unplugging the unit and plugging it back in always results in it starting back up fine. I swapped in a new drive in the fall and it still behaved exactly the same way, so I'm pretty confident that the drive is not the issue.

I'd like to get $125 for it since it has lifetime service and a 1TB drive, but feel free to tell me I'm nuts.

Kirk
kduchow is offline   Reply With Quote
Old 01-07-2014, 01:14 AM   #4
unitron
Registered User
 
unitron's Avatar
 
Join Date: Apr 2006
Location: semi-coastal NC
Posts: 13,552
Quote:
Originally Posted by kduchow View Post
The TiVo freezes up periodically (once a day to once a week). The picture on the screen is frozen and it is unresponsive to the remote. I don't get any pixelization in recorded shows (which would to me indicate a bad drive). Unplugging the unit and plugging it back in always results in it starting back up fine. I swapped in a new drive in the fall and it still behaved exactly the same way, so I'm pretty confident that the drive is not the issue.

I'd like to get $125 for it since it has lifetime service and a 1TB drive, but feel free to tell me I'm nuts.

Kirk
For someone who can deal with replacing the hard drive or repairing a power supply (or at least replacing the usual suspects among the capacitors on the power supply), that's not an unreasonable price.

However, if you're getting that same freeze-up with two different drives, that raises the possibility that it's the motherboard and not the power supply, although the odds are very, very greatly in favor of it being the supply.
__________________
(thisismysigfile)


"I am altering the deal. Pray I don't alter it any further."

Darth TiVo, 14 February, 2011
unitron is online now   Reply With Quote
Old 01-07-2014, 03:01 PM   #5
33602Kahuna
Registered User
 
Join Date: Sep 2011
Posts: 11
I have had issues with my premiere, when background tuners have to change channels on more than one tuner (while I watch live tv). It doesn't happen when I am watching a recorded program.
Try setting up multiple recordings to happen simultaneously while watching live TV. AND, make sure that non of the new shows are on channels that the Tivo is currently set to.
My display hangs with the remote unresponsive, ESPECIALLY when i respond to clear the channel change warning message on the scree.
33602Kahuna is offline   Reply With Quote
Old 01-07-2014, 03:07 PM   #6
kduchow
Registered User
 
Join Date: Dec 2010
Posts: 10
Thanks for the suggestion. I tried some things like that as well. I've had it lock up in the middle of the night when no recordings are scheduled and no one was watching anything.
kduchow is offline   Reply With Quote
Old 01-07-2014, 04:16 PM   #7
kduchow
Registered User
 
Join Date: Dec 2010
Posts: 10
Is there any way to reply to a private message with less than 10 posts? I have a PM about this, but I can't reply...
kduchow is offline   Reply With Quote
Old 01-07-2014, 04:17 PM   #8
kduchow
Registered User
 
Join Date: Dec 2010
Posts: 10
Also, it's a TCD652160 for clarity.
kduchow is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 05:38 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |