TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Mini
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 01-05-2014, 08:44 PM   #1
JonM in MN
Registered User
 
Join Date: Dec 2013
Posts: 21
Skipping -reboot

I just had both of my TiVo minis experiencing skipping on hi DEF live TV and hidef recordings streamed from the Roamio. Rebooted a Mini, no change, rebooted the Roamio and that seems to have worked. Has anybody else had this problem? Is this something I will need to do on a regular basis?

Last edited by JonM in MN : 01-05-2014 at 09:06 PM.
JonM in MN is offline   Reply With Quote
Old 01-05-2014, 09:27 PM   #2
jntc
Registered User
 
Join Date: Dec 2013
Posts: 110
seems to fairly common with my mini's - also another user reported here:

http://www.tivocommunity.com/tivo-vb...d.php?t=511334
jntc is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 10:28 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |