TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 10-25-2013, 03:11 AM   #1
CoxInPHX
COX Communications
 
CoxInPHX's Avatar
 
Join Date: Jan 2011
Location: Phoenix, AZ
Posts: 1,318
Recordings will not resume after Restart/Reboot

I am seeing a strange behavior on my Roamio Pro and wonder if anyone else can reproduce it. I am wondering if it might be related to the Cisco TA issues, discussed in this thread: http://www.tivocommunity.com/tivo-vb...d.php?t=509579

If I have recordings in progress and I reboot or restart, the recordings do not resume after the Roamio completes it's restart.

I also get an odd message in History that I do not recall seeing before in the Premiere.
The message is Not Recorded - "Problem Getting Tuner"

Can anyone reproduce this, especially anyone with a Cisco TA?
__________________
Roamio Pro, XL4, Premiere 2TB-WD20EURS, & Mini, 20.4.2, w/ Cisco SDV TA, FW F.1601, Cisco CC FW PKEY1.5.3_F.p.1301

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

CoxInPHX is offline   Reply With Quote
Old 01-03-2014, 12:57 AM   #2
CoxInPHX
COX Communications
 
CoxInPHX's Avatar
 
Join Date: Jan 2011
Location: Phoenix, AZ
Posts: 1,318
I just thought I would update this and close it out.

It turned out to be a bad unit, I received a replacement the first week of December and it works fine.
__________________
Roamio Pro, XL4, Premiere 2TB-WD20EURS, & Mini, 20.4.2, w/ Cisco SDV TA, FW F.1601, Cisco CC FW PKEY1.5.3_F.p.1301

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

CoxInPHX is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 06:40 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |