TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Forum Jump
Thread Tools
Old 12-26-2013, 08:06 PM   #1
David Platt
David Platt's Avatar
Join Date: Dec 2001
Location: Portland, OR
Posts: 10,286
I've got some SD shows recorded that my daughter watches frequently. Since the software update last week on my Premiere XL4, these recordings (which have previously played with no problems) will barely play-- they have severe pixellation and audio dropouts every few seconds. The exact same SD recordings still play perfectly when played on a Tivo Mini.

Has anybody else seen anything like this? Coupled with the v58 errors that have rendered my TiVo virtually useless for the last week, I'm about to throw this TiVo through a window.

David Platt is offline   Reply With Quote
Forum Jump

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


TiVo Community
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2015 DBNet - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 02:39 AM.
Page generated in 0.03945994 seconds (68.16% PHP - 31.84% MySQL) with 18 queries