TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Stream
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 05-31-2013, 07:36 PM   #1
mjpfeffer
Registered User
 
Join Date: Jul 2002
Location: Oklahoma City, OK
Posts: 67
New Stream Problem

Since I got my Stream for Christmas, it's been working great. Now with the latest iOS app update, it's now allowing me to stream shows to either the iPad or the iPhone. I just keep getting an error box that says: "DVR Unable to Stream: Your Tivo DVR is not set up to allow streaming. Please contact your cable provider"

It can still download, it passes the streaming test inside the app, it just won't stream shows, which makes me want to throw it out the window, since one of my main uses was basically to turn the iPad into a second TV.

Any ideas?
mjpfeffer is offline   Reply With Quote
Old 05-31-2013, 09:42 PM   #2
mattack
Registered User
 
Join Date: Apr 2001
Location: sunnyvale
Posts: 17,162
Call up Tivo and/or post on forums.tivo.com

(Personally, I *prefer* downloading to streaming, even inside the house.. it lets me skip forward/back more quickly, and except for the rare (IMHO) case of wanting to jump directly to the last 10 mins of a program, is just as fast as streaming.)
mattack is offline   Reply With Quote
Old 06-01-2013, 01:02 AM   #3
Dan203
Super Moderator
 
Dan203's Avatar
 
Join Date: Apr 2000
Location: Nevada
Posts: 25,215
Pull the plug on your Stream and all of your TiVos and allow them to reboot. Also double check that all your TiVos have the "video sharing" and "video downloads" options in your TiVo.com account.

Also if the TiVo is from a cable provider they may have disabled streaming. With cable provider boxes they have control over features like that.
__________________
Dan Haddix
Super Moderator
Developer for VideoReDo
Dan203 is offline   Reply With Quote
Old 06-01-2013, 07:20 AM   #4
mjpfeffer
Registered User
 
Join Date: Jul 2002
Location: Oklahoma City, OK
Posts: 67
I tried the reboot last night, didn't help. Also, my Premiere is mine, with lifetime service, and has both video sharing and downloading checked on TiVo.com - guess its time to call Tivo.
mjpfeffer is offline   Reply With Quote
Old 06-02-2013, 08:47 PM   #5
Dan203
Super Moderator
 
Dan203's Avatar
 
Join Date: Apr 2000
Location: Nevada
Posts: 25,215
When you look at your account do you see the Stream? Is it activated?
__________________
Dan Haddix
Super Moderator
Developer for VideoReDo
Dan203 is offline   Reply With Quote
Old 06-04-2013, 10:00 AM   #6
zubinh
Registered User
 
Join Date: Jun 2004
Location: Long Island, NY
Posts: 128
I often have the same problem where the Tivo app cannot find an activated Stream. It takes 15-20 minutes searching for a Stream and it still doesnt work. However, once I pull the plug from the Stream and restart it, I'll be able to download and watch right away.
__________________
Verizon FiOS 75/35 MoCA, Roamio Plus, Mini, Sony STR-DG1200, Samsung Plasma
PS3, Harmony 900, IPhone 5S
zubinh is offline   Reply With Quote
Old 06-12-2013, 08:31 PM   #7
mjpfeffer
Registered User
 
Join Date: Jul 2002
Location: Oklahoma City, OK
Posts: 67
Everything shows up on Tivo.com properly, the stream is seen and tests fine in the TiVo iPad/iPhone app, it just won't "Watch Now on iPad" - I can download shows no problem.

Very strange.
mjpfeffer is offline   Reply With Quote
Old 06-13-2013, 01:45 AM   #8
Dan203
Super Moderator
 
Dan203's Avatar
 
Join Date: Apr 2000
Location: Nevada
Posts: 25,215
That is strange. Download and Watch Now use the exact same technology. One just saves the stream to the disc, the other plays it back real time.

Maybe there is a problem with your app. Try deleting the app from your iPad then reinstalling it from the app store. Might also want to reboot the iPad for good measure.
__________________
Dan Haddix
Super Moderator
Developer for VideoReDo
Dan203 is offline   Reply With Quote
Old 06-17-2013, 09:47 PM   #9
mattack
Registered User
 
Join Date: Apr 2001
Location: sunnyvale
Posts: 17,162
But I believe Download is more tolerant of brief problems in the connection, and stream needs the connection to be solid, especially for the setup.. (That's why I 99% of the time use download even if I intend on deleting it right after watching.. plus, it lets me skip forward and back much faster.)
mattack is offline   Reply With Quote
Old 12-01-2013, 12:21 PM   #10
czarr
Registered User
 
Join Date: Nov 2013
Posts: 7
mjpfeffer , were you ever able to resolve this issue? I am encountering this exact same issue except that I am not able to download any longer.
czarr is offline   Reply With Quote
Old 12-04-2013, 12:06 PM   #11
czarr
Registered User
 
Join Date: Nov 2013
Posts: 7
bump
czarr is offline   Reply With Quote
Old 12-08-2013, 07:21 PM   #12
apw2607
Registered User
 
Join Date: Nov 2012
Posts: 58
I'm getting this today. Its all very odd. Was working ok ... nothing changed in my network. Tivo stream setup (for out of home networking) all works fine, but the moment you try and actually stream something you get the error message.

The really weird thing is ... if you just leave the iPhone or Ipad even if you get the error message ... it eventually starts streaming ... after say 4 minutes or so.
apw2607 is offline   Reply With Quote
Old 12-11-2013, 06:45 PM   #13
series5orpremier
Registered User
 
Join Date: Jul 2013
Posts: 110
I opened a new Ipad and new Stream last night and am having similar problems. After my Ipad updated Ios I can't even complete Stream set-up. Did all the troubleshooting. Then did all the troubleshooting again while chatting with Tivo. They said wait 48 hours for a software update but I still don't feel good about it. Sometimes the Tivo app sees my Stream, sometimes it doesn't. If my wifi connection were weak why can I quickly surf the web and download apps with no problem?
series5orpremier is offline   Reply With Quote
Old 12-11-2013, 06:57 PM   #14
Dan203
Super Moderator
 
Dan203's Avatar
 
Join Date: Apr 2000
Location: Nevada
Posts: 25,215
They were likely referring to the Stream itself getting a software update. If you look at the "full system information" screen in the app you can force a call and force a reboot if it's "pending restart".

Also the connection between the TiVo, Stream and wifi router all need to be hard wired. If you're using wifi for any of those legs it can cause a problem.

The other issue is that the Stream needs to be linked to your TiVo account. If it was brand new and not ordered from TiVo then that process can take 24 hours. If you haven't linked the Stream to your account yet you need to do that. Even though it doesn't require service it still need to be linked to your account to function.
__________________
Dan Haddix
Super Moderator
Developer for VideoReDo
Dan203 is offline   Reply With Quote
Old 12-11-2013, 07:51 PM   #15
series5orpremier
Registered User
 
Join Date: Jul 2013
Posts: 110
Quote:
Originally Posted by Dan203 View Post
They were likely referring to the Stream itself getting a software update. If you look at the "full system information" screen in the app you can force a call and force a reboot if it's "pending restart".
I know, but I can't even get that far anymore because my Ipad gets hung up scanning to even see my Stream, which is properly connected to the rest of the hardware.

Paragraphs 2 and 3 aren't issues.
series5orpremier is offline   Reply With Quote
Old 12-11-2013, 07:56 PM   #16
series5orpremier
Registered User
 
Join Date: Jul 2013
Posts: 110
Actually, I got that far now and made the service call request but can't tell if it's doing anything
series5orpremier is offline   Reply With Quote
Old 12-11-2013, 09:21 PM   #17
series5orpremier
Registered User
 
Join Date: Jul 2013
Posts: 110
Well, the software version isn't any different than before but, after waiting for one of the rare occasions my Ipad could see my Stream, I did a Stream Restart from within the Tivo App and that seems to have done the trick. All of my previous Stream reboots had been done by pulling the plug for a while, and those reboots never fixed the problems. After the remote restart I tried Stream setup and it completed in a flash. Downloading appears to be working fine, although it's painfully slow. I have 15% of The National Dog Show with 75 minutes of downloading yet to go.
series5orpremier is offline   Reply With Quote
Old 12-12-2013, 02:34 AM   #18
Dan203
Super Moderator
 
Dan203's Avatar
 
Join Date: Apr 2000
Location: Nevada
Posts: 25,215
You probably got the update when you forced the call, and then installed it when you rebooted.
__________________
Dan Haddix
Super Moderator
Developer for VideoReDo
Dan203 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 01:36 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |