TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Mini
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 11-21-2013, 09:15 PM   #1
grey ghost
Registered User
 
Join Date: Feb 2010
Posts: 159
Emergency Alert System freezes my Mini once a week

The alert was cancelled hours ago on my Roamio, but that night when we crank up the Mini, the EAS scroll is on the Mini. All the functions have ceased to work on the remote and the only way I can get it to work is to unplug the Mini from the power.

Is there another way to "thaw" my Mini other than unplugging it? TIA for any help

FWIW, the Mini is connected to the Roamio via MoCA and it's the only Mini attached to the Roamio
grey ghost is offline   Reply With Quote
Old 11-22-2013, 10:19 AM   #2
bshrock
Registered User
 
Join Date: Jan 2012
Posts: 263
Have you tried the HDUI reset? <Thumb Down>, <Thumb Up>. <Play>, <Play>
bshrock is offline   Reply With Quote
Old 11-25-2013, 01:42 PM   #3
grey ghost
Registered User
 
Join Date: Feb 2010
Posts: 159
Quote:
Originally Posted by bshrock View Post
Have you tried the HDUI reset? <Thumb Down>, <Thumb Up>. <Play>, <Play>
No, every single button on the remote freezes and the only sound you get is the "thud" sound that tells you you can't do that.
grey ghost is offline   Reply With Quote
Old 11-26-2013, 09:20 AM   #4
bshrock
Registered User
 
Join Date: Jan 2012
Posts: 263
It may be you're network can you try using Ethernet?

I have not had any EAS interruptions on the Mini at least any that I know of. One of my two Minis would lock up frequently like yours frozen with either a blank screen or the main menu with the view window displaying the Pause symbol. Sometimes I could recover using the HDUI reset like you I would get a delayed error "thud" for the button presses half a minute later I would hear the conformation beep and the Mini would recover. When the HDUI reset did not work I disconnected the Coax cable and the Mini would recover with a network error message. I switched the 2 and the problem stayed with the location so Saturday I ran a network cable and switched that Mini to use Ethernet I have not seen the lock up since Knock on wood.

My configuration was both Mini's using the Premiere XL4 for the MoCA bridge. The problem Mini had 2 splitters and about 40' of coax between the XL4. the Other Mini is on the first 4 way splitter.
bshrock is offline   Reply With Quote
Old 11-26-2013, 11:53 PM   #5
grey ghost
Registered User
 
Join Date: Feb 2010
Posts: 159
Quote:
Originally Posted by bshrock View Post
It may be you're network can you try using Ethernet?

I have not had any EAS interruptions on the Mini at least any that I know of. One of my two Minis would lock up frequently like yours frozen with either a blank screen or the main menu with the view window displaying the Pause symbol. Sometimes I could recover using the HDUI reset like you I would get a delayed error "thud" for the button presses half a minute later I would hear the conformation beep and the Mini would recover. When the HDUI reset did not work I disconnected the Coax cable and the Mini would recover with a network error message. I switched the 2 and the problem stayed with the location so Saturday I ran a network cable and switched that Mini to use Ethernet I have not seen the lock up since Knock on wood.

My configuration was both Mini's using the Premiere XL4 for the MoCA bridge. The problem Mini had 2 splitters and about 40' of coax between the XL4. the Other Mini is on the first 4 way splitter.
In my situation, it is impractical to run ethernet to the Mini. I tried using a wireless bridge and ethernet from there, but it didn't really work. The MoCA network using the Roamio as a MoCA bridge that I'm currently using is much better and is quick and responsive, but it just has this one problem with freezing.

Thanks for the suggestions though. I appreciate it.
grey ghost is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 07:17 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |