TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 11-15-2013, 07:08 PM   #1
MPSAN
Registered User
 
Join Date: Jun 2009
Location: Portland, Oregon USA
Posts: 935
Why would streaming from other Premiere stutter/loose sound?

I have an XL4 and a 4 tuner Premiere 4. All has been fine and I do not have the update yet.

Last night we wanted to watch a show on the XL4, on the other Premiere and I would get freezes, and no audio. I would back it up, and the sound would return for a few momoents. This morning I went to the Source...XL4, and the shows we tried were OK.

Network, hard wired, is fine and this never happened before. Should I reboot? Just wonder why this would happen all of a sudden?
__________________
"If it ain't broke, fix it 'til it is"!
MPSAN is offline   Reply With Quote
Old 11-15-2013, 09:28 PM   #2
mattack
Registered User
 
Join Date: Apr 2001
Location: sunnyvale
Posts: 16,532
Unfortunately "network problems" seem to be the source of this kind of error. Yes, you say it's hardwired..
mattack is offline   Reply With Quote
Old 11-16-2013, 03:10 AM   #3
lgnad
Pantless Mofo
 
lgnad's Avatar
 
Join Date: Feb 2013
Location: Massachusetts
Posts: 491
Reboot everything, including any networking switches/ routers that are involved.

Weird stuff happens occasionally with everything. Its only a problem if it keeps happening.
__________________
-Roamio Pro/Slide Pro
-Premiere Xl4
-Mini
-Stream (Gotta go unplug the sucker one of these days!)
lgnad is offline   Reply With Quote
Old 11-16-2013, 03:30 PM   #4
MPSAN
Registered User
 
Join Date: Jun 2009
Location: Portland, Oregon USA
Posts: 935
OK, I will see if it clears up. I believe it DID and will see if it happens on other shows!
__________________
"If it ain't broke, fix it 'til it is"!
MPSAN is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 10:53 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |