TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Stream
TiVo Community
Forum Jump
Thread Tools
Old 11-16-2013, 03:19 AM   #1
Registered User
Join Date: Jan 2003
Posts: 64
IOS playback issues

Hi all.

Long time TiVo owner here. Current Premiere XL playback via
IOS app has been working for a while.

Recently - last month or so - IOS in-home playback has started to freeze in the last minute of the recording. Consistent across multiple devices. Can skip ahead and back, but if left to simply play, playback will pause. Sometimes you have to close out of the recording via the done button and restart playback. At that point the playback usually resumes from the start of the recording.

All iOS devices are IOS7.

Anyone else seeing this?

Thanks in advance.


Last edited by msilano; 11-16-2013 at 03:20 AM. Reason: Clarified in-home playback
msilano is offline   Reply With Quote
Old 11-16-2013, 01:30 PM   #2
Super Moderator
Dan203's Avatar
Join Date: Apr 2000
Location: Nevada
Posts: 32,066
Yep, same problem here....


Dan Haddix
Super Moderator
Developer for VideoReDo
Dan203 is offline   Reply With Quote
Forum Jump

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


TiVo Community
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2015 DBNet - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 06:27 AM.
Page generated in 0.10597205 seconds (43.84% PHP - 56.16% MySQL) with 18 queries