TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rating: Thread Rating: 13 votes, 4.92 average.
Old 10-21-2013, 07:16 AM   #181
CoxInPHX
COX Communications
 
CoxInPHX's Avatar
 
Join Date: Jan 2011
Location: Phoenix, AZ
Posts: 1,416
Quote:
Originally Posted by djdanska View Post
Was this something Fox did on purpose against TiVo cause all of a sudden, all Fox prime time network programming comes up as "TO BE ANNOUNCED". Including all week's programming. (So many check your guides). I have a 4 hour recording of "TO BE ANNOUNCED" just to get tonight's Simpson's
"TO BE ANNOUNCED" is due to Fox's MLB World Series coverage, which takes 1st priority and has nothing to do with TiVo. Game times can only be approximated due to weather and overall length of the game.

http://mlb.mlb.com/mlb/schedule/ps.j...m_mlb_schedule
__________________
Roamio Pro, XL4, Premiere 2TB-WD20EURS, & Mini, 20.4.5c, w/ Cisco SDV TA, FW F.2001, Cisco CC FW PKEY1.5.3_F.p.1301

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

CoxInPHX is offline   Reply With Quote
Old 10-21-2013, 11:53 AM   #182
rainwater
Registered User
 
Join Date: Sep 2004
Posts: 6,072
Quote:
Originally Posted by CoxInPHX View Post
"TO BE ANNOUNCED" is due to Fox's MLB World Series coverage, which takes 1st priority and has nothing to do with TiVo. Game times can only be approximated due to weather and overall length of the game.

http://mlb.mlb.com/mlb/schedule/ps.j...m_mlb_schedule
That should not be an issue for this week as the world series has been scheduled to start Wednesday (scheduled over a year ago). I'm not seeing any missing guide data for Fox's primetime during the entire week.
rainwater is offline   Reply With Quote
Old 11-02-2013, 04:25 AM   #183
jhnversion1
Registered User
 
Join Date: Oct 2013
Posts: 7
This is getting rediculous

I seem to be getting partial recordings every Thursday on ABC for Grey's and Scandal. I bought this unit for a better experience, but all I seem to be getting is error after error. I've scoured the forums and they say it will be fixed with the latest update, but I have yet to see a recording of Grey's that has been recorded properly...=(
jhnversion1 is offline   Reply With Quote
Old 11-02-2013, 08:16 AM   #184
uw69
Registered User
 
Join Date: Jan 2001
Location: Washington
Posts: 377
Quote:
Originally Posted by jhnversion1 View Post
I seem to be getting partial recordings every Thursday on ABC for Grey's and Scandal. I bought this unit for a better experience, but all I seem to be getting is error after error. I've scoured the forums and they say it will be fixed with the latest update, but I have yet to see a recording of Grey's that has been recorded properly...=(
More details please. Partial recording is how long, is the partial recording watchable, does FF, skip work during partial recording? Only on Thursday ABC with Grey's and Scandal back to back recording?

Trying figure out if this is the issue this thread WAS about (update fixed the issue I had in this tread) or if you are experiencing a back to back recording issue. (discussed in a different thread http://www.tivocommunity.com/tivo-vb...d.php?t=508756 see here ) Thanks.
__________________
2 Tivo Series 1 (Both retired)
2 Tivo Series 2, dual tuner (1 retired)
3 Tivo Series 3 (2 retired) 1 OTA
1 Roamio plus 470 hours
4 TiVo Mini's
uw69 is offline   Reply With Quote
Old 11-02-2013, 10:35 AM   #185
ahwman
Registered User
 
Join Date: Jan 2013
Posts: 175
Quote:
Originally Posted by jhnversion1 View Post
I seem to be getting partial recordings every Thursday on ABC for Grey's and Scandal. I bought this unit for a better experience, but all I seem to be getting is error after error. I've scoured the forums and they say it will be fixed with the latest update, but I have yet to see a recording of Grey's that has been recorded properly...=(
Don't give up as I am still experiencing similar issues even after the update. I have been speaking with Margaret at TiVo and she tells me that they have a new fix in the works. Crossing my fingers that we see this soon and it corrects our issues...
ahwman is offline   Reply With Quote
Old 11-02-2013, 12:22 PM   #186
jhnversion1
Registered User
 
Join Date: Oct 2013
Posts: 7
Both recordings can be watched but vary in length. Sometimes it can be 32 minutes, sometimes it can be shorter. I initially thought it was the back to back recordings bug, but my other shows that were recorded back to back recorded fine.

Also, I never experienced the audio glitch for back to back recordings that was mentioned in the link posted above.
jhnversion1 is offline   Reply With Quote
Old 11-11-2013, 09:35 AM   #187
tough joe
Registered User
 
Join Date: Sep 2006
Posts: 238
Came home last night - around 9pm, 4 channels my pro was recording were all in a frozen pixelated state. Had to restart unit via the menu. Worked fine until I fell asleep at 11pm. I put the TiVo in standby mode to kill the front lights. Woke up this morning around 7am, the unit would not respond to the remote to bring it out of standby. Also, pressing the power button on the front panel was not working. Had to unplug the power cord. It rebooted and works fine now.

This is a very similar problem I experienced that TivoMargret had us contact her about a month ago.

The recordings vary in length, but the video is unwatchable (pixilation in a frozen state). Live tv would not work, same pixilation.

I'll keep an eye on it by you know what they say, 1 time its a coincidence, 2 times its a
conspiracy.

Hopefully this is a one time gliche
tough joe is offline   Reply With Quote
Old 11-20-2013, 03:44 PM   #188
TiVoMargret
VP of Design, TiVo
 
TiVoMargret's Avatar
 
Join Date: Feb 2008
Location: Silicon Valley
Posts: 260
Update available later today

I believe this problem will finally be resolved with today's update for Roamio:
http://www.tivocommunity.com/tivo-vb...d.php?t=511493

This update should fix the remaining issues some users were experiencing with FOX News, FOX Sports, FXX, and other channels in some markets.

(I appreciate everyone's patience as we figured out what was going on here.)

--Margret

P.S. Love your Roamio? Enter for a chance to win $25K: http://sweeps.tivo.com/HolidayCash/
__________________
Margret Schmidt
Vice President, Design & Engineering
Chief Design Officer
TiVo Inc. *
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
TiVoMargret is offline   Reply With Quote
Old 11-30-2013, 09:12 AM   #189
jwbelcher
Registered User
 
Join Date: Nov 2007
Location: Orlando, FL
Posts: 466
RWD+30sec jumps forward

Margret - I experienced an issue with trick play + live tv today where pressing RWD + 30 skip will jump back to the 15 min marker, but then immediately skip forward to the end of the live stream buffer. Also, if I rewind all the way back to the beginning of the live buffer, will also cause it to jump forward. For what its worth, the channel was SDV, Disney junior HD, with 480i programming. I attempted to press record to capture the video, but the recording doesn't exhibit the behavior. None of my other tuners had this issue, but I recall experiencing this issue once before the last update as well.
jwbelcher is offline   Reply With Quote
Old 12-05-2013, 11:20 PM   #190
jwbelcher
Registered User
 
Join Date: Nov 2007
Location: Orlando, FL
Posts: 466
I found one way to cause this behavior. Around 10:45 last night, I switched to a tuner that had just completed recording (The Soup) that ended at 10:30 pm. The Live buffer showed the past hour, even though it just completed recording the program. As I attempted to rewind back, when I hit the 10:30 pm marker, it skipped forward to the end of the live buffer. It seems that the buffer shown before 10:30 wasn't really available (even though it was green) and caused an error when attempting to rewind beyond that point. Hopefully this makes sense.
jwbelcher is offline   Reply With Quote
Old 12-08-2013, 09:25 AM   #191
jwbelcher
Registered User
 
Join Date: Nov 2007
Location: Orlando, FL
Posts: 466
I saw this today where there the buffer started right after the previous recording (no overlap with the recording). Still when rewinding to the beginning of the buffer, it caused the video to skip forward to the end of the live buffer. Only work around is to stop rewinding right before getting to the beginning of the buffer.
jwbelcher is offline   Reply With Quote
Old 10-23-2014, 03:38 PM   #192
JamesBritt
Registered User
 
Join Date: Sep 2014
Posts: 10
Quote:
Originally Posted by TiVoMargret View Post
Hi everyone,


1. The next time it happens, please enter 9 1 1 CLEAR and then 7 7 7 CLEAR when looking at the problem video.

...

Thanks,
--Margret
I've had this problem on a fairly new Roamio (4-recorder version). Always the same channel, always ovenight. Three times n the last week or so. Partial recordings where the time is listed as being, for example, 4 hours but the green bar only covers the first 40 minutes or so, and once at the end of the green bar I can no longer fast forward.

Your instructions for what to do when it happens do not work for me. If I am watching the video then pressing any number key just gives the "thump" sound. Same thing if the video is paused. If I have highlighted the video in the My Shows list then pressing numbers does nothing, but pressing CLEAR deletes the show.

What are the correct steps for a 4-tuner Roamio to capture the correct video info?
JamesBritt is offline   Reply With Quote
Old 10-23-2014, 05:24 PM   #193
L David Matheny
Registered User
 
Join Date: Jan 2011
Location: SE Ohio
Posts: 1,236
Quote:
Originally Posted by JamesBritt View Post
I've had this problem on a fairly new Roamio (4-recorder version). Always the same channel, always ovenight. Three times n the last week or so. Partial recordings where the time is listed as being, for example, 4 hours but the green bar only covers the first 40 minutes or so, and once at the end of the green bar I can no longer fast forward.
If you mean the progress bar ends at 40 minutes but the program will continue to play to the end, that indicates that some timing information is missing from the rest of the transport stream that was recorded, possibly the Program Clock Reference. If that's what you're seeing, it's surely a signal problem.
L David Matheny is offline   Reply With Quote
Old 10-23-2014, 07:38 PM   #194
JamesBritt
Registered User
 
Join Date: Sep 2014
Posts: 10
Quote:
Originally Posted by L David Matheny View Post
If you mean the progress bar ends at 40 minutes but the program will continue to play to the end, that indicates that some timing information is missing from the rest of the transport stream that was recorded, possibly the Program Clock Reference. If that's what you're seeing, it's surely a signal problem.
The progress bar ends before the full length of the show as indicated by the duration bar (or whatever it's called). It looks much the same as when a show is being recorded but hasn't finished. But this recording *has* finished.

I've had the same issue come up with a Tivo series 2 when I had analog cable.

I don't understand how this would be a signal issue since the Tivo devce is the creator of the recorded file on disk, and the entire file can be viewed (if you have the patience to watch it without fast-forwarding). Seems the Roamio should know the size and duration of the file it wrote to disk; it feels more like a file corruption issue.

In any event I sent a message to Tivo support on this.
JamesBritt is offline   Reply With Quote
Old 10-23-2014, 11:28 PM   #195
L David Matheny
Registered User
 
Join Date: Jan 2011
Location: SE Ohio
Posts: 1,236
Quote:
Originally Posted by JamesBritt View Post
The progress bar ends before the full length of the show as indicated by the duration bar (or whatever it's called). It looks much the same as when a show is being recorded but hasn't finished. But this recording *has* finished.

I've had the same issue come up with a Tivo series 2 when I had analog cable.

I don't understand how this would be a signal issue since the Tivo devce is the creator of the recorded file on disk, and the entire file can be viewed (if you have the patience to watch it without fast-forwarding). Seems the Roamio should know the size and duration of the file it wrote to disk; it feels more like a file corruption issue.

In any event I sent a message to Tivo support on this.
The TiVo device copies the transport stream (or one of its program streams) from the tuner to the disk, but it doesn't (or shouldn't) change the data. TiVo apparently relies upon some of the timing data that is supposed to be embedded in the data when doing trick play features (FF, Rew, etc). The (OTA) instances of this that I've seen were pretty clearly due to faulty data sent by the station. But if you saw this when a Series 2 TiVo was capturing an analog signal, I don't understand that.
L David Matheny is offline   Reply With Quote
Old 10-24-2014, 01:14 AM   #196
JamesBritt
Registered User
 
Join Date: Sep 2014
Posts: 10
Quote:
Originally Posted by L David Matheny View Post
But if you saw this when a Series 2 TiVo was capturing an analog signal, I don't understand that.
Every time I've had this happen it was while tennis was being recorded. With the Series 2 it was basic cable ESPN2, and now on the HD Tennis channel.

It may yet be related to the transmitted signal. All three tennis recordings from last night and early morning had the same glitch. I've noticed something funky about the Tennis Channel though this may be coincidental. Most of the time, when I look at shows scheduled for recording, it does not show the end time. I've never seen this before on any channel.

I was looking at it today and I started wondering how the Tivo knows to stop recording. Yet it does. Very odd.

It's frustrating because I typically add extra time to live sports recordings but if events are overlapping on the same channel then I omit that. It so happens the the Tennis Channel's published schedule doesn't always coincide with what they end up showing so as a practical matter I tend to record every live event but these are periodically intermingled with talk and reruns.

I'm trying an experiment tonight to see if setting a fixed-time custom recording makes a difference. (This will only be informative if the usual scheduled recordings continue to show the green-bar glitch at the same time recording the same signal.)
JamesBritt is offline   Reply With Quote
Old 10-24-2014, 11:53 AM   #197
JamesBritt
Registered User
 
Join Date: Sep 2014
Posts: 10
UPDATE: I was wrong in my description of the issue. When the recording hits the end of the green bar it plays for a bit, but after about a minute it stops and asks to save or delete the recording. This is different from when had a similar issue on the Tivo series 2, where I could keep watching (but not fast-forward) past the green bar end.

Now it seems more like a partial recording.

Meanwhile, everything recorded just fine last night.

EDIT: Tivo responded to my support email and suggested this might be a tuning adapter issue (since it's only been happening on a switched digital video channel) and gave instructions on disconnecting/power-cycling stuff to see if that fixes it.

Last edited by JamesBritt : 10-24-2014 at 11:58 AM.
JamesBritt is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 03:57 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |