TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rating: Thread Rating: 4 votes, 5.00 average.
Old 10-10-2013, 08:42 AM   #91
pautler
Registered User
 
Join Date: Oct 2013
Posts: 57
Quote:
Originally Posted by moyekj View Post
Biggest issue with Roamio WiFi I see is there is no "off" button. Once you've enabled it, even when you plug in ethernet cable or use MoCA the WiFi link remains alive. After testing it out of curiosity (I am wired now) I had to choose a neighbor's WiFi network and enter a bogus password to effectively turn it off - prior to that my router kept showing my Roamio as a wireless client. It would seem like this could create network collisions and may explain some of the networking problems some are having with Roamios.
It wouldn't necessarily cause any problems, but any/all devices that are using RF (including WiFi clients, cordless phones, microwaves, etc) will certainly increase the amount of collisions and interference in the airwaves, and will decrease the performance of other WiFi devices. There really should be a way to turn off the WiFi on the Roamio if you're not using it (because you are using a wired connection instead).

Can anyone confirm that there was indeed a software update yesterday, and that it resolves the 'green switch' issue?

My Roamio & Mini are scheduled for delivery on Monday, and I need to add another switch to my home network. I was planning on ordering the D-Link DGS-1008G from Amazon, but I want to be sure that it will work ok. If not, I'll order the Netgear GS608NA ($15 more).

Thanks!

-Joe
pautler is offline   Reply With Quote
Old 10-10-2013, 09:23 AM   #92
aaronwt
HD Addict
 
aaronwt's Avatar
 
Join Date: Jan 2002
Location: Northern VA(Woodbridge)
Posts: 14,489
Quote:
Originally Posted by pautler View Post
It wouldn't necessarily cause any problems, but any/all devices that are using RF (including WiFi clients, cordless phones, microwaves, etc) will certainly increase the amount of collisions and interference in the airwaves, and will decrease the performance of other WiFi devices. There really should be a way to turn off the WiFi on the Roamio if you're not using it (because you are using a wired connection instead).

Can anyone confirm that there was indeed a software update yesterday, and that it resolves the 'green switch' issue?

My Roamio & Mini are scheduled for delivery on Monday, and I need to add another switch to my home network. I was planning on ordering the D-Link DGS-1008G from Amazon, but I want to be sure that it will work ok. If not, I'll order the Netgear GS608NA ($15 more).

Thanks!

-Joe
Margaret said it did in the thread about the update. But I have not gone back to my green Dlink switch to test it yet.

Quote:
Originally Posted by TiVoMargret View Post
Yes, three main fixes in the 10/9 update:
- a fix for the problem connecting to "green switches"
- support for older versions of Motorola CableCARDS from Verizon
- a fix for failed recordings and fast-forward/rewind problems on some channels (like FOX in Seattle)

I expect another update within two weeks that will include fixes for:
- boxes that reboot when connected to some models of TV and the TV is OFF
- TiVo Minis that lose HDMI sync with some models of TV, and have to be rebooted
- missed recordings and video glitches due to back-to-back recordings
- improvements in RF remote reception in areas with WiFi interference

__________________
Roamio Pro
TiVo Mini x4
Roamio Basic OTA
40TB unRAID1--53TB unRAID2--36TB unRAID3
XBL/PSN: WormholeXtreme
aaronwt is offline   Reply With Quote
Old 10-10-2013, 10:03 AM   #93
Tweety_pbe98
Registered User
 
Join Date: Dec 2002
Location: Cambridge, MA
Posts: 165
Strange Issue with Fios

Setup:
I have a Tivo Roamio Plus connected via ethernet and a Mini connected via Moca. I have Fios with coax from the box to an Actiontec router. Everything worked fine for about a month.

Problem:
Twice in the past two weeks the Actiontec router has completely stopped working. All the indicator lights on both the router and the Fios box are showing no problems, but I have no internet access and cannot even access the router to diagnose the connection issue.

Current Workaround:
After much trial and error, I realized that disconnecting the COAX from the Roamio solved all my problems. I tried swapping out every piece of coax and the splitter, but nothing worked if the Roamio remained connected. The first time, I thought that I might have setup Moca broadcasting on the Roamio and that it was interfering somehow with the Actiontec. I disabled Moca on the Roamio and rebooted everything and everything worked for a little over a week. Then the same problem occurred; the Actiontec was completely out of commission. I unplugged the coax from the Roamio and everything worked fine. I plugged the coax back in and rebooted and all was well.

Tivo customer service is blaming the Router, but I'm not clear how this is the router's fault since disconnecting the coax from the Tivo immediately solves all issues.

Has anyone seen a similar issue? Could it be some Moca leak from the Roamio?
Tweety_pbe98 is online now   Reply With Quote
Old 10-10-2013, 10:07 AM   #94
jmpage2
Registered User
 
jmpage2's Avatar
 
Join Date: Jan 2004
Posts: 1,898
Do you have a PoE filter installed? This sounds like a MoCA type of issue. To prove it you could simply turn off MoCA on the Roamio for a few days and see if you still have this issue.
jmpage2 is offline   Reply With Quote
Old 10-10-2013, 10:25 AM   #95
Tweety_pbe98
Registered User
 
Join Date: Dec 2002
Location: Cambridge, MA
Posts: 165
Quote:
Originally Posted by jmpage2 View Post
Do you have a PoE filter installed? This sounds like a MoCA type of issue. To prove it you could simply turn off MoCA on the Roamio for a few days and see if you still have this issue.
I have MoCA turned off on the Roamio. I'm using the Fios MoCA network for the Mini. I don't have a POE filter. I didn't think I needed one with Fios.
Tweety_pbe98 is online now   Reply With Quote
Old 10-10-2013, 11:02 AM   #96
BigJimOutlaw
Registered User
 
Join Date: Mar 2004
Posts: 1,701
Quote:
Originally Posted by Tweety_pbe98 View Post
Setup:
I have a Tivo Roamio Plus connected via ethernet and a Mini connected via Moca. I have Fios with coax from the box to an Actiontec router. Everything worked fine for about a month.

Problem:
Twice in the past two weeks the Actiontec router has completely stopped working. All the indicator lights on both the router and the Fios box are showing no problems, but I have no internet access and cannot even access the router to diagnose the connection issue.

Tivo customer service is blaming the Router, but I'm not clear how this is the router's fault since disconnecting the coax from the Tivo immediately solves all issues.

Has anyone seen a similar issue? Could it be some Moca leak from the Roamio?
No POE filter needed with Fios.

Have you tried using the Roamio without the ethernet, and using it as a moca client like the Mini?

This might have popped up before... Not sure exactly what's going on but it seems like a bug where Tivo can sometimes jam the Actiontec's moca network even when not explicitly selected to create its own moca network.

Last edited by BigJimOutlaw : 10-10-2013 at 11:35 AM.
BigJimOutlaw is offline   Reply With Quote
Old 10-12-2013, 05:28 PM   #97
PHeadland
Registered User
 
Join Date: Mar 2005
Location: San Mateo, CA
Posts: 38
The 10/9 update has cured the "green switch" problem on my Roamio Pro.
PHeadland is offline   Reply With Quote
Old 11-02-2013, 11:09 AM   #98
IMD
Registered User
 
Join Date: Jul 2003
Posts: 35
I just added a Roamio Plus to my collection. I was just going to run over to BestBuy to pick up a Gigabit switch before I stumbled across this thread. Can you recommend a good Gigabit Switch (5 or 8-port) that is compatible with the Roamio, or did the update make all switches compatible now?
Thanks!
IMD is offline   Reply With Quote
Old 11-02-2013, 11:17 AM   #99
jmpage2
Registered User
 
jmpage2's Avatar
 
Join Date: Jan 2004
Posts: 1,898
The "green switch" issue is resolved, as you should see from this and other threads. Get whatever gigabit switch you like. Personally I like the d-link green switches as they have extremely low power consumption and good performance.... and no problems with the TiVo that I am aware of.
jmpage2 is offline   Reply With Quote
Old 11-03-2013, 08:59 AM   #100
DigitalDawn
Registered User
 
Join Date: Apr 2009
Location: Jupiter, FL
Posts: 137
As a Control4 dealer we are always instructed to use higher-end networking gear. So I've learned to never buy any of the cheaper residential stuff if possible.

I recently purchased the Cisco SR2016T 16-Port Gigabit Switch, and it's been great. Using it with a Roamio Pro, XL4, 5 Minis, and several home automation products.
DigitalDawn is online now   Reply With Quote
Old 11-03-2013, 04:46 PM   #101
aaronwt
HD Addict
 
aaronwt's Avatar
 
Join Date: Jan 2002
Location: Northern VA(Woodbridge)
Posts: 14,489
The cheaper residential gigabit switches work perfectly fine. They are just unmanaged switches.
__________________
Roamio Pro
TiVo Mini x4
Roamio Basic OTA
40TB unRAID1--53TB unRAID2--36TB unRAID3
XBL/PSN: WormholeXtreme
aaronwt is offline   Reply With Quote
Old 08-25-2014, 04:59 PM   #102
DebiLee
Registered User
 
Join Date: Aug 2014
Posts: 21
Ok so is there a list of routers and switches that are problematic with the Romeo? What about the Linksys SE2800 8 port gigabit switch one any of their SMART routers?
DebiLee is offline   Reply With Quote
Old 08-26-2014, 12:54 AM   #103
nooneuknow
TiVo User Since 2007
 
Join Date: Feb 2011
Location: Cox Cable Market, NV
Posts: 3,233
Quote:
Originally Posted by DebiLee View Post
Ok so is there a list of routers and switches that are problematic with the Romeo? What about the Linksys SE2800 8 port gigabit switch one any of their SMART routers?
Could you please say how tech-smart you are, and if you are having problems, or just looking for advice before buying? Could you please list any routers and/or switches you may already have, and/or are using? Also, could you please describe your network config, and what you intend to change about it, with some idea of what combination of devices you intend to have on it, by what means?

I get accused of being overly-technical, and some people here get mad when my advice isn't "buy the cheapest one that meets your needs".

I'll say that I love the Netgear GS605AV switches, which often go on sale on Newegg, for as low as $19.99 ($14.99 after rebate), like right now: http://www.newegg.com/Product/Produc...82E16833122363 It doesn't get much cheaper than that, for a quality unmanaged switch, that has functions often reserved for managed, smart, or more expensive switches.

It's not a smart/managed switch. It's a Priority Tag/QoS honoring switch that will either assign priority (itself) by what color-coded port you use, or will honor the router QoS rules that can be set on many modern consumer-grade routers. It meant for AV use, and has worked great for me, both for TiVo, and for cured my VoIP issues, which would have otherwise required each VoIP box to go straight into the router switch (like TiVo wants the Roamios connected, to avoid dealing with tech support for switches beyond the built-in router switch).
__________________
...
nooneuknow is offline   Reply With Quote
Old 08-26-2014, 02:07 AM   #104
DebiLee
Registered User
 
Join Date: Aug 2014
Posts: 21
Quote:
Originally Posted by nooneuknow View Post
Could you please say how tech-smart you are, and if you are having problems, or just looking for advice before buying? Could you please list any routers and/or switches you may already have, and/or are using? Also, could you please describe your network config, and what you intend to change about it, with some idea of what combination of devices you intend to have on it, by what means?

I get accused of being overly-technical, and some people here get mad when my advice isn't "buy the cheapest one that meets your needs".

I'll say that I love the Netgear GS605AV switches, which often go on sale on Newegg, for as low as $19.99 ($14.99 after rebate), like right now: http://www.newegg.com/Product/Produc...82E16833122363 It doesn't get much cheaper than that, for a quality unmanaged switch, that has functions often reserved for managed, smart, or more expensive switches.

It's not a smart/managed switch. It's a Priority Tag/QoS honoring switch that will either assign priority (itself) by what color-coded port you use, or will honor the router QoS rules that can be set on many modern consumer-grade routers. It meant for AV use, and has worked great for me, both for TiVo, and for cured my VoIP issues, which would have otherwise required each VoIP box to go straight into the router switch (like TiVo wants the Roamios connected, to avoid dealing with tech support for switches beyond the built-in router switch).
Extremely tech savvy, looking to learn all I can for my clients. Gigabit Cat 6 Ethernet throughout. Routers are Linksys WRT1900AC and switches are Linksys SE2800 and Linksys SE3008. What would be added to the network are Linksys LAPAC1750 wireless access points, four TiVo Roamio Pro units, three TiVo Premiere 4 units, and three TiVo Stream units. Also Western Digital My Book AV extenders on each DVR. I realize that's a lot but there are very large numbers of users per household.
DebiLee is offline   Reply With Quote
Old 08-26-2014, 03:13 AM   #105
nooneuknow
TiVo User Since 2007
 
Join Date: Feb 2011
Location: Cox Cable Market, NV
Posts: 3,233
Quote:
Originally Posted by DebiLee View Post
Extremely tech savvy, looking to learn all I can for my clients. Gigabit Cat 6 Ethernet throughout. Routers are Linksys WRT1900AC and switches are Linksys SE2800 and Linksys SE3008. What would be added to the network are Linksys LAPAC1750 wireless access points, four TiVo Roamio Pro units, three TiVo Premiere 4 units, and three TiVo Stream units. Also Western Digital My Book AV extenders on each DVR. I realize that's a lot but there are very large numbers of users per household.
Wow! I can honestly say I have never owned, used, or setup any of those particular devices (other than the TiVos). I'll take a guess, that you are a professional installer, and just wish to avoid using switches outside a list of "acceptable" or "supported" ones TiVo is hiding somewhere.

Here's the bad news: TiVo will only provide support for ethernet with switches, if the ethernet switches are built-into the router. I don't even think they provide support for multiple router scenarios. They only provide support for ethernet home runs to a single router, and a built-in switch. There is no secret "approved" or "supported" list of switches (or it's one of TiVo's best-kept secrets).

The argument that some have is the definition of "support", when TiVo says "Sorry, we don't support switches". I, like others see this as "Sorry, we don't (provide technical) support (for) switches". They do, however, provide technical support for MoCA (for whatever their reasoning is).

The switches I mentioned in my prior post have worked wonders for me. Many here claim that it's not possible for the results to have been from the switches, or that I'm networking incorrectly, and have applied a band-aid, lucking-out it worked. Many say "buy the cheapest one that meets your needs, case-closed". Some even take TiVo's side, and say if you need help with a switch, call the company that made the switch, not TiVo.

I would advise using switches that match the brands of routers you use. I use netgear, so besides the GS605AV ones I use at endpoints, I use the unmanaged GS108 switches where honoring and passing packet tags is necessary, but using GS605AV would be restrictive, and the unmanaged, but highly configurable, GS108E, where I might want to not use the just-short-of-managed switch functions built-into the router.

For netgear, the GS108E is what I'd recommend for the tech-savvy, not wanting a fully managed, or smart switch, also for those not fond of "by color" things.

As for the product brands you use, I'm better-off letting those who have experience with your specific routers take over.

Some swear they can use any switch, any time, any place, for the lowest price, and never have an issue. It did seem it was that simple, before the Roamio came out...
__________________
...
nooneuknow is offline   Reply With Quote
Old 08-26-2014, 04:47 AM   #106
DebiLee
Registered User
 
Join Date: Aug 2014
Posts: 21
I do dabble here and there with installations for fun, yes. Not looking for any lists, was just curious if the switches I listed would have any problems with the green fiasco mentioned in earlier posts. I know TiVo doesn't like to support switches in their troubleshooting steps but I'm not sure why they'd need to be told that one is in place since they can't see. One could easily connect the upstream Ethernet cable to a TiVo or network device that has its own Ethernet cable via RJ45 coupler and bypass the switch or fib and say one is not in place at all or just relocate devices or router to each other? TiVo I think also supports MoCA since they use it in their own products as well as sell MoCA bridges.
DebiLee is offline   Reply With Quote
Old 08-26-2014, 04:55 AM   #107
JWhites
Registered User
 
Join Date: May 2013
Posts: 1,009
Those Linksys SE2800 switches I use all the time and they're constantly hammered with data day and night. I've installed them in data centers and enterprise networks in daisy chains (not the best solution but it's what the boss wanted and works great) and I haven't had to replace a single switch going on I think seven years now since initial installation. I use these switches at home as well because of their reliability and cool factor.

Last edited by JWhites : 08-26-2014 at 05:02 AM.
JWhites is offline   Reply With Quote
Old 08-26-2014, 07:23 AM   #108
nooneuknow
TiVo User Since 2007
 
Join Date: Feb 2011
Location: Cox Cable Market, NV
Posts: 3,233
Quote:
Originally Posted by DebiLee View Post
I do dabble here and there with installations for fun, yes. Not looking for any lists, was just curious if the switches I listed would have any problems with the green fiasco mentioned in earlier posts. I know TiVo doesn't like to support switches in their troubleshooting steps but I'm not sure why they'd need to be told that one is in place since they can't see. One could easily connect the upstream Ethernet cable to a TiVo or network device that has its own Ethernet cable via RJ45 coupler and bypass the switch or fib and say one is not in place at all or just relocate devices or router to each other? TiVo I think also supports MoCA since they use it in their own products as well as sell MoCA bridges.
The "green" or "energy efficient ethernet" switch problem was addressed quite a while ago. I was worried that the shipping software would still have it (a legit concern, a bit short of a year ago), but it didn't stop my installs, or cause a failure to update to the software with the "fix". I had changed to all green switches, before the Roamio came out. A workaround was to simply place a non-green switch between the TiVo and green switch, until updated with the fix, then remove it.

I'm not even going to speculate on the rest of it. It sounds like you'll be fine.
__________________
...
nooneuknow is offline   Reply With Quote
Old 11-19-2014, 09:48 PM   #109
tchyde
Registered User
 
Join Date: Jul 2003
Posts: 17
switch brands definitely matter

I just purchased a new Roamio plus and had just run CAT6 cable throughout my whole house. Everything was fine, until my Roamio arrived and I could not get any of my other devices to recognize ? I have 3 TIVOs (2 premieres & 1 Roamio) plus 2 minis and 1 TIVO stream. They all recognizes the new Roamio, but I cannot connect to it without seeing a vague networking error ? or it saying my new Roamio is not in my Account (which it is)

After reading this thread, I think it very well could be a set of green TrendNet 8 port switches I got awhile ago. Everything else on my home network seems fine with these switches (except TIVO) .. I had a simular issue before with a new MINI, and got around it by plugging into the same switch, until it did recognize, then I moved to a new switch and it worked!

After reading this thread, I am going to test the 4 different brand switches I have laying around, and/or replace with either D-LINK or TP-LINK (only because after reading several threads on this topic it seems like these are the brands users have had most success with)

The brand of switch definitely seems to make a difference, but there doesn't seem to be a definitive brand or model that always works. I know from my experience .. only certain brands of switches "play nice" with TIVO .. and all mine are fighting again
tchyde is offline   Reply With Quote
Old 11-19-2014, 09:53 PM   #110
mjanssentx
Registered User
 
Join Date: Nov 2014
Posts: 3
Has anybody tried to upgrade the Harddrive the Roamio OTA?

Is it as simple as the base Roamio with all the same requirements and instructions?

(referring to the Roamio OTA that you get from Best Buy for $49 versus the base Roamio)

Thanks
mjanssentx is offline   Reply With Quote
Old 11-19-2014, 10:19 PM   #111
nooneuknow
TiVo User Since 2007
 
Join Date: Feb 2011
Location: Cox Cable Market, NV
Posts: 3,233
Quote:
Originally Posted by tchyde View Post
I just purchased a new Roamio plus and had just run CAT6 cable throughout my whole house. Everything was fine, until my Roamio arrived and I could not get any of my other devices to recognize ? I have 3 TIVOs (2 premieres & 1 Roamio) plus 2 minis and 1 TIVO stream. They all recognizes the new Roamio, but I cannot connect to it without seeing a vague networking error ? or it saying my new Roamio is not in my Account (which it is)

After reading this thread, I think it very well could be a set of green TrendNet 8 port switches I got awhile ago. Everything else on my home network seems fine with these switches (except TIVO) .. I had a simular issue before with a new MINI, and got around it by plugging into the same switch, until it did recognize, then I moved to a new switch and it worked!

After reading this thread, I am going to test the 4 different brand switches I have laying around, and/or replace with either D-LINK or TP-LINK (only because after reading several threads on this topic it seems like these are the brands users have had most success with)

The brand of switch definitely seems to make a difference, but there doesn't seem to be a definitive brand or model that always works. I know from my experience .. only certain brands of switches "play nice" with TIVO .. and all mine are fighting again
The only brand of switch that has been a problem for me was trendnet, as well. I switched everything out to Netgear, with 802.1p QoS support. Best networking experience, and speed, ever.

I had two trendnet switches fail, in less than a year. I've never had any other brand switch fail. They all held on until they were replaced with faster, or larger ones.
__________________
...
nooneuknow is offline   Reply With Quote
Old 11-20-2014, 08:29 AM   #112
tchyde
Registered User
 
Join Date: Jul 2003
Posts: 17
I have not got replacement switches (yet)
but I did decide to change the order in which my switches were.
This seemed to do the trick

Originally I had
tivo1 >> trendNet >> ZyXel >> roamio

and after I changed to
tivo1 >> ZyXel >> trendNet >> roamio

everything worked

However, I do think these TrendNet green switches are a problem and I will be replacing them soon

BTW .. I do realize daisy-chaining switches IS NOT ideal for TIVO's .. but when it cannot be avoided, the TIVOs can still operate fine (if setup correctly)

Thx for the help
Good Luck to all
tchyde is offline   Reply With Quote
Old 11-21-2014, 09:34 AM   #113
aaronwt
HD Addict
 
aaronwt's Avatar
 
Join Date: Jan 2002
Location: Northern VA(Woodbridge)
Posts: 14,489
Quote:
Originally Posted by tchyde View Post
I have not got replacement switches (yet)
but I did decide to change the order in which my switches were.
This seemed to do the trick

Originally I had
tivo1 >> trendNet >> ZyXel >> roamio

and after I changed to
tivo1 >> ZyXel >> trendNet >> roamio

everything worked

However, I do think these TrendNet green switches are a problem and I will be replacing them soon

BTW .. I do realize daisy-chaining switches IS NOT ideal for TIVO's .. but when it cannot be avoided, the TIVOs can still operate fine (if setup correctly)

Thx for the help
Good Luck to all
Chaining the switches do not cause a problem with me and should not cause an issue for any device. I can go through half a dozen switches and the performance will be identical to being connected directly to my router. I use Dlink GigE switches and Asus routers and Asus APs.

My Roamio Pro currently goes through four switches to reach my PC running KMTTG. I regularly get over 170Mb/s transfer rates between the PC and the Roamio pro. The speeds, performance, and reliability will be the same whether I go through one switch, four switches or six switches.
__________________
Roamio Pro
TiVo Mini x4
Roamio Basic OTA
40TB unRAID1--53TB unRAID2--36TB unRAID3
XBL/PSN: WormholeXtreme
aaronwt is offline   Reply With Quote
Old 11-23-2014, 12:29 AM   #114
tchyde
Registered User
 
Join Date: Jul 2003
Posts: 17
Today I swapped out all my TrendNet green switches with tp-link SG108 switches (that I got for $25 each) and my network has performed great (stable as a rock)

Also, any issues I used to have streaming video on my iPhone have now gone away.

I honestly believe the TrendNet switches are crap and not reliable with TIVO devices.

Based on my own experience .. tp-link and zyxel switches seem to be safe.
Based on others comments .. Netgear and d-link switches seem to also be safe as well.

The real culprit here seems to be TrendNet green switches ..
If you are using them and having issues with TIVO networking, you should try switching them out.

For me, switching out has made a huge improvement.
Thanks to all on this thread for your help.
tchyde is offline   Reply With Quote
Old 11-24-2014, 08:15 AM   #115
tchyde
Registered User
 
Join Date: Jul 2003
Posts: 17
whatever brand switch you choose to go with ..

seems like with 802.1p w/QoS support is the way to go !

GLTA
tchyde is offline   Reply With Quote
Old 11-24-2014, 05:26 PM   #116
nooneuknow
TiVo User Since 2007
 
Join Date: Feb 2011
Location: Cox Cable Market, NV
Posts: 3,233
Quote:
Originally Posted by tchyde View Post
whatever brand switch you choose to go with ..

seems like with 802.1p w/QoS support is the way to go !

GLTA
I 100% agree. Some, however, seem to think that only managed switches can have that feature, and/or the price will be excessive, for things the average home network (allegedy, in their opinions) has no use/need for.

I have paid as little as $9.99 for a 5-port, or $19.99 for an 8-port one, by simply watching for NewEgg sales on them.

I also have an unmanaged switch which can do almost everything a managed switch can do, plus has features typically only present in a router/firewall, which I got at a price-point that made the higher cost completely worth it.
http://support.netgear.com/product/GS108Ev3
http://support.netgear.com/product/GS108Ev2 <- I have this one.

While the fact remains that 802.1p w/QoS supporting switches can't help (via/due to 802.1p), if you don't set up QoS in the router (or within a switch like the last type I mentioned), and mix in other switches not supporting 802.1p, it still would seem to be logical you are getting a higher-grade switch, if it is supported.

Netgear has been good for me for switches. But, some of their residential wireless router gateways have been utter garbage, flaky, or dying early deaths, and their support is awful/useless, unless you pay a subscription for a yearly support contract.

Even trendnet sells versions of their switches with 802.1p support. They just never seem to be the ones you see on sale. Given I've had more than one of their typical models die, with the smell of burning electronics, or just had them slowly die port by port, and no other brand has ever done that to me, I'm done with trendnet. I even pulled out the ones that showed no signs of failing.

The testimonials of those using trendnet brand, without any issues, will come, as will the naysayers about how QoS and/or 802.1p priority tags are either leftovers from the days of slow internet connections, or something a home network has no use for (only SMB/corporate). Let them come. I've said my piece. The arguments back and forth already exist in other threads. So, I will not repeat them here.

I'll also state that TiVos don't make use of 802.1p, but that hasn't stopped me from having unmistakably better TiVo OTT streaming experiences, and has allowed my VOIP boxes to work much better, plus wherever I want them, rather than only having a home-run connection to my router.

Good luck, and best wishes.
__________________
...

Last edited by nooneuknow : 11-24-2014 at 05:31 PM. Reason: typo
nooneuknow is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 10:04 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |