TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Mini
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 10-16-2013, 09:15 AM   #1
Loach
Registered User
 
Join Date: Jan 2013
Location: Omaha, NE
Posts: 373
Pixelation/Macroblocking/Audio Cutouts on TBS during NLCS

Being a rabid St. Louis Cardinals fan, I have been glued to the NLCS on TBS HD. Most of the games I have been watching live on the Mini in my main family room. This Mini is connected via ethernet to a switch bridged from my Premiere 4 in the basement.

I've noticed periodic macro blocking and/or audio cutouts when watching pretty much all of these games. It seems to happen every 5 to 15 minutes or so. Occasionally, the audio will drop out and not return until the next commercial break or until I change to a different channel, then change it back. I have not noticed any problems with the Mini in my bedroom, which is connected by MoCA. But then again, I've mostly been watching post-game coverage on that one and it's not always TBS (usually flipping around to ESPN and MLB). So I'm not watching it as closely as I watch the game itself.

I'm trying to figure out if the problem is 1) the Mini, 2) TBS, 3) Cox, 4) the ethernet connection to the Mini or 5) something else. I sort of suspect that the problem might be related to the ethernet cable that runs through the wall from the basement up to the family room, so I'm thinking of switching to MoCA to see if that helps. But I also watch a lot of football on that TV on the weekends and I haven't noticed problems on ESPN, ABC, CBS, Fox, etc. while watching that. So before I mess with the networking, I thought I'd ask if anyone else was seeing problems with the NLCS coverage on TBS HD?
__________________
Roamio Pro (MoCA)
Premiere 4 (MoCA) w/2TB WD20EURS upgrade
2 Minis (MoCA/Ethernet)
Loach is offline   Reply With Quote
Old 10-16-2013, 04:58 PM   #2
CrispyCritter
Purple Ribbon Wearer
 
Join Date: Feb 2001
Location: North Potomac, MD
Posts: 3,637
I'm watching the NLCS live on a Mini hosted by an Elite, and I see pixelation every so often; a couple of times a game that I notice. I haven't had any audio problems. I can rewind and see exactly the same pixelation, so mine is not a local network connection problem. Given that, I've been chalking it up to TBS issues, though it still could be the Elite receiving it.
__________________
CrispyCritter
TiVo Roamio:Felix TiVo Premiere:Bob TiVo XL4:Fred TiVo HDXL:Sharon TiVoHD:Susan
CrispyCritter is offline   Reply With Quote
Old 10-16-2013, 10:32 PM   #3
Loach
Registered User
 
Join Date: Jan 2013
Location: Omaha, NE
Posts: 373
I'm seeing some of the same stuff on the Fox broadcast of the ALCS tonight, so I think I'm going to try switching to MoCA.
__________________
Roamio Pro (MoCA)
Premiere 4 (MoCA) w/2TB WD20EURS upgrade
2 Minis (MoCA/Ethernet)
Loach is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 10:25 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |