TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Mini
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 09-28-2013, 09:31 AM   #1
bob61
Registered User
 
Join Date: Apr 2002
Posts: 141
Tivo Mini looses connection when turning off TV with Roamio connected

I have Roamio Plus and 3 Mini's. I've found that when I turn the TV off that's connected to my Roamio the Mini looses connection to the Roamio, an error message is displayed. If I go back to the Tivo Menu the Mini is still connected to the Roamio as I can view the recorded shows and watch/stream the Live TV.

I have MoCa bridge set on my Roamio with connection to my LG SmartTV so maybe when the TV turns off it's funkin' up the connection. Anyone else encountering this?
bob61 is offline   Reply With Quote
Old 09-28-2013, 06:08 PM   #2
macevedo
Registered User
 
Join Date: Oct 2005
Posts: 18
This happened to me today when I was downloading something to the iPad. I turned off the TV and the transfer immediately failed. I did not give it to much thought though.

One other thing you may check is if you are using a Logitech universal remote, by default the Logitech will set the roaming to stand by when doing the "Off". Sequence. You have to specifically tell the Harmony not to control the power state of the Tivo.
macevedo is offline   Reply With Quote
Old 09-28-2013, 10:51 PM   #3
bob61
Registered User
 
Join Date: Apr 2002
Posts: 141
Quote:
Originally Posted by macevedo View Post
This happened to me today when I was downloading something to the iPad. I turned off the TV and the transfer immediately failed. I did not give it to much thought though.

One other thing you may check is if you are using a Logitech universal remote, by default the Logitech will set the roaming to stand by when doing the "Off". Sequence. You have to specifically tell the Harmony not to control the power state of the Tivo.
I have a Logitech remote, I'll confirm that Tivo isn't powering off (front panel light remains on, but will double check).
bob61 is offline   Reply With Quote
Old 09-30-2013, 02:55 PM   #4
shamilian
Registered User
 
Join Date: Mar 2003
Location: NJ
Posts: 350
Have you checked your HDMI settings on your TVs ?

There is usually a setting witch tells HDMI devices to turn off/sleep when the TV is turned off. ( you need to disable this feature ).
shamilian is offline   Reply With Quote
Old 09-30-2013, 07:21 PM   #5
bob61
Registered User
 
Join Date: Apr 2002
Posts: 141
Quote:
Originally Posted by shamilian View Post
Have you checked your HDMI settings on your TVs ?

There is usually a setting witch tells HDMI devices to turn off/sleep when the TV is turned off. ( you need to disable this feature ).
Not seeing any option like that on my set (LG 55LN7400).
bob61 is offline   Reply With Quote
Old 10-02-2013, 10:51 AM   #6
gweempose
Registered User
 
Join Date: Mar 2003
Location: Chicago, IL
Posts: 1,544
Quote:
Originally Posted by shamilian View Post
Have you checked your HDMI settings on your TVs ?

There is usually a setting witch tells HDMI devices to turn off/sleep when the TV is turned off. ( you need to disable this feature ).
That was my first thought as well. Sounds like a CEC issue. The other possibility is an HDCP handshake issue.
__________________
(1) Roamio Pro
(1) Premiere XL4
(1) Premiere XL
(3) Minis

gweempose is offline   Reply With Quote
Old 10-21-2013, 11:42 AM   #7
bob61
Registered User
 
Join Date: Apr 2002
Posts: 141
Quote:
Originally Posted by gweempose View Post
That was my first thought as well. Sounds like a CEC issue. The other possibility is an HDCP handshake issue.
Finally had a chance to check into this further.... the problem isn't due to HDMI connections, it appears to be due to the MoCa bridge through the Roamio. I have my TV hard wired connected to the Roamio through the MoCa bridge. I disconnected the HDMI cable and turned off the TV and sure enough the connection was still dropped. If I disconnect the hardwire from the Roamio to my TV the Mini doesn't lose the connection when turning on/off.

Last edited by bob61 : 10-21-2013 at 02:42 PM.
bob61 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 11:41 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |