TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 09-21-2013, 09:52 PM   #1
dogsluvtrux
Registered User
 
Join Date: Sep 2002
Posts: 2
Tivo Romaio flashing picture

I just purchased my Tivo Roamio plus and am having several issues.

The current one is renting a movie from Amazon and when I go to watch the movie the screen flashes about every 5 seconds. I will get the picture for a few seconds, sometimes sounds, sometimes not, and then it go blank. This process repeats without end.

The movie is currently downloading - but according to the progress bar it is over 1/2 way through the download so this should NOT be the case of where playing the movie over-runs the download.

Additionally - if i go back to Tivo so that the movie is in the window off to the side - the entire Tivo menu flashes in the same way.

My Amp indicates that the HDMI signal is dropping out as the icon for indicating HDMI flashes on and off with the screen.

The Tivo screens won't be normal until I stop playing the movie in the background.

Anyone else have issues with this?
dogsluvtrux is offline   Reply With Quote
Old 09-22-2013, 06:47 AM   #2
CoxInPHX
COX Communications
 
CoxInPHX's Avatar
 
Join Date: Jan 2011
Location: Phoenix, AZ
Posts: 1,369
There are other posts of Amazon content issues, but nothing like you describe.
http://www.tivocommunity.com/tivo-vb...d.php?t=508953

What happens if you uncheck 1080p and 1080p(24) Video resolutions in settings?
__________________
Roamio Pro, XL4, Premiere 2TB-WD20EURS, & Mini, 20.4.2, w/ Cisco SDV TA, FW F.1601, Cisco CC FW PKEY1.5.3_F.p.1301

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

CoxInPHX is offline   Reply With Quote
Old 09-23-2013, 11:10 PM   #3
dogsluvtrux
Registered User
 
Join Date: Sep 2002
Posts: 2
Fixed

Changing resolutions seems to be a bit erratic - but it worked! Was able to watch the movie - but I think it was on 1080p.

Thank you for the suggestion!
dogsluvtrux is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 07:08 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |