TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > DirecTV TiVo Powered PVRs & Receivers
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 09-19-2013, 12:22 PM   #1
the_Skywise
Registered User
 
Join Date: Nov 2000
Location: Indianapolis, IN, USA
Posts: 60
HR10-250 reboots/crashes on signal loss

For the past year or so I had noticed that my DirecTV tivo (HR10-250) had rebooted (both tuners were on the same channel) at some point when I wasn't looking and sometimes it'd be hung. It's a minor annoyance so I would just move on or reboot and move on.

I noticed last week during a thunderstorm and signal loss that my Tivo rebooted after being up for two weeks and then again, last night during a thunderstorm with signal loss my Tivo froze up not once but TWICE during a long storm.

I don't think that's a coincidence. Anyone else seen a pattern like that?
the_Skywise is offline   Reply With Quote
Old 09-19-2013, 12:44 PM   #2
litzdog911
TechKnow Guide
 
litzdog911's Avatar
 
Join Date: Oct 2002
Location: Mill Creek, Washington
Posts: 12,015
It's not uncommon when reception is interrupted. It's also possible that your AC power "glitched" due to a lightning strike.
__________________
Sony SAT-T60 120GB (v3.5b)
HR20-700, HR20-100, HR21-200 HD DVR
AM21
HR10-250 HD DVR 400GB (v6.4a)
H21-200 HD Receiver
R10 DVR 160GB (v6.4a)
litzdog911 is offline   Reply With Quote
Old 09-19-2013, 01:00 PM   #3
the_Skywise
Registered User
 
Join Date: Nov 2000
Location: Indianapolis, IN, USA
Posts: 60
Quote:
Originally Posted by litzdog911 View Post
It's not uncommon when reception is interrupted. It's also possible that your AC power "glitched" due to a lightning strike.
Hope not... it's going through a battery backed UPS.

Actually I thought about that too but there was no lightning strike at the time, just rain. (There had been several hours earlier that caused several "spikes" in my lighting but the TiVo kept running then.)

The box is obviously old (I've replaced the power supply and have gone through several hard drives) so I was wondering if there was a known aging decoder issue or something.
the_Skywise is offline   Reply With Quote
Old 09-19-2013, 05:50 PM   #4
unitron
Registered User
 
unitron's Avatar
 
Join Date: Apr 2006
Location: semi-coastal NC
Posts: 13,120
Quote:
Originally Posted by the_Skywise View Post
Hope not... it's going through a battery backed UPS.

Actually I thought about that too but there was no lightning strike at the time, just rain. (There had been several hours earlier that caused several "spikes" in my lighting but the TiVo kept running then.)

The box is obviously old (I've replaced the power supply and have gone through several hard drives) so I was wondering if there was a known aging decoder issue or something.
Is it possible that you replaced the power supply with one that also eventually fell victim to capacitor plague?
__________________
(thisismysigfile)


"I am altering the deal. Pray I don't alter it any further."

Darth TiVo, 14 February, 2011
unitron is offline   Reply With Quote
Old 09-24-2013, 01:40 PM   #5
glenn m
Registered User
 
Join Date: Dec 2008
Posts: 2
I have 6 directv TIVO's . 2 HR10-250's and 3 R10's . All units are locking up at the same time with the rain fade that occurs daily in my area of Florida. This started 8 months ago to 1 year. So I can confirm that it is a directv problem with the older TIVO's
software. I have a new directv TiVo and it fades out with the rest but comes back and does not lock up. Directv claiming it is an antenna problem, switch etc so service is coming today....will post if we find anything. Some of the TiVo's reboot and reset after the rain fade, but not consistant.
glenn m is offline   Reply With Quote
Old 09-24-2013, 02:25 PM   #6
glenn m
Registered User
 
Join Date: Dec 2008
Posts: 2
Tech was here....looked at signal, wiring, dish alignment and basically cancelled call. No issues found. Back to tech support.
glenn m is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 12:01 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |