TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Mini
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 09-18-2013, 07:21 PM   #1
magnus
Tivo User
 
magnus's Avatar
 
Join Date: Nov 2004
Location: Texas
Posts: 2,477
Broke down and got one of these but it's not working

I finally purchased one of these even though it's really missing functionality still for the price of that lifetime but anyway... I'm having a problem with mine.

It's hooked up to an HD TV using HDMI and I've been having this problem for days now. It's frozen or something every time that I come back to it to watch it. I'll turn on the TV only to find my Mini not displaying. I press the remote buttons but nothing happens with the lights on the box. It just flat out won't show anything. The only way to get it to show up on the TV again is to power cycle the box.

Any suggestions on how to get it working correctly? Did I just get a bad box or something?
magnus is offline   Reply With Quote
Old 09-18-2013, 07:47 PM   #2
moyekj
Registered User
 
Join Date: Jan 2006
Location: Mission Viejo, CA
Posts: 9,264
I think there have been threads on this Mini bug already. It's probably an HDMI handshake issue when cycling TV off/on. Most likely using an active (powered) HDMI switch or splitter between the Mini and TV would work around the issue. Another alternative is to get component breakout cables and use analog outputs instead of HDMI.

EDIT: Forgot to mention that it doesn't appear to be a bug common to all TVs. I'm using HDMI from Mini without any problems.
__________________
Roamio Pro, Elite, Premiere
Cox - Motorola CableCards & TAs
Slingbox 350 via TiVo Mini & TiVo Stream for remote viewing

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by moyekj : 09-18-2013 at 07:54 PM.
moyekj is offline   Reply With Quote
Old 09-18-2013, 09:05 PM   #3
magnus
Tivo User
 
magnus's Avatar
 
Join Date: Nov 2004
Location: Texas
Posts: 2,477
Thanks for the reply and it may be the case about the hdmi but wondering how that affects the remote not registering on the box (light does not change on front of box). Also, the network light appears to be constantly flashing. So, it must have some life to it.
magnus is offline   Reply With Quote
Old 09-18-2013, 09:21 PM   #4
AdamNJ
Registered User
 
Join Date: Aug 2013
Location: Dunellen, NJ
Posts: 371
Quote:
Originally Posted by magnus View Post
Thanks for the reply and it may be the case about the hdmi but wondering how that affects the remote not registering on the box (light does not change on front of box). Also, the network light appears to be constantly flashing. So, it must have some life to it.
Even pressing the Tivo button does nothing?

I assume somehow the box is freezing and so it doesn't respond.

Is the placement of your Mini such that it gets enough airflow?
__________________
Roamio Pro, wired ethernet
Mini using MOCA (from the Pro)

on Cablevision Raritan Valley system (Central NJ)
w/ Cisco PKM803 CableCARD on firmware 1.5.3.1101

*** 2013 newbie to Tivo ***
AdamNJ is offline   Reply With Quote
Old 09-18-2013, 10:21 PM   #5
magnus
Tivo User
 
magnus's Avatar
 
Join Date: Nov 2004
Location: Texas
Posts: 2,477
Shouldn't be a problem with airflow. There are no other components near it.
magnus is offline   Reply With Quote
Old 09-18-2013, 11:12 PM   #6
LJP
LJP
 
Join Date: Aug 2010
Posts: 11
TIVO HDMI Handshake Issue

I too am having HDMI handshake issues, have a brand new Samsung SmartTV.
Have tried new HDMI cable, updating the firmware on TV and of course updating the software on the Mini.
Works flawlessly with my older Sony TV...have ordered the Tivo AV component cables...hope that works!
Calls to Samsung go unanswered but TIVO has opened and ISSUE on this if your want to follow it at the TIVO online help forum.
LJP is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 06:20 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |