TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rating: Thread Rating: 2 votes, 5.00 average.
Old 09-14-2013, 06:43 PM   #1
TiVoMargret
VP of Design, TiVo
 
TiVoMargret's Avatar
 
Join Date: Feb 2008
Location: Silicon Valley
Posts: 294
Manual for Roamio

I apologize for the confusion about where to find the manual for Roamio.

Here is a link:
http://www.tivo.com/assets/PDFs/Roam..._19AUG2013.pdf

--Margret

__________________
Margret Schmidt
Vice President, Design & Engineering
Chief Design Officer
TiVo Inc. *
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
TiVoMargret is offline   Reply With Quote
Old 09-14-2013, 06:44 PM   #2
BlackBetty
I <3 TiVo!
 
BlackBetty's Avatar
 
Join Date: Nov 2004
Posts: 2,428
Margret, you're the best. Thanks!

BlackBetty is offline   Reply With Quote
Old 09-14-2013, 07:26 PM   #3
markp99
TakoKichi
 
markp99's Avatar
 
Join Date: Mar 2002
Location: Nashua, NH
Posts: 10,018
Thanks! I learned a few new tidbits in that guide...

Helpful.

markp99 is offline   Reply With Quote
Old 09-14-2013, 07:46 PM   #4
markp99
TakoKichi
 
markp99's Avatar
 
Join Date: Mar 2002
Location: Nashua, NH
Posts: 10,018
Margret,

One for the to-do-list pile. Page 22 (Find by Time/Channel), show a Black on Yellow interface.



The current release (for me anyway) shows a less-than-optimal White on Yellow UI.

Not a biggie, obviously.

markp99 is offline   Reply With Quote
Old 09-14-2013, 07:50 PM   #5
aaronwt
HD Addict
 
aaronwt's Avatar
 
Join Date: Jan 2002
Location: Northern VA(Woodbridge)
Posts: 15,963
Mine shows white on yellow also. But it's easily viewed in my setup unless I turn off the calibration settings on my DUO. With the uncalibrated picture it's hard to see.

__________________
Roamio Pro (5TB Red)
TiVo Mini x4
Roamio Basic(1TB Red)/Roamio Basic refurb(stock drive)
53TB unRAID2--38TB unRAID3--33TB unRAID1a
XBL/PSN: WormholeXtreme
aaronwt is online now   Reply With Quote
Old 09-14-2013, 09:55 PM   #6
TiVoMargret
VP of Design, TiVo
 
TiVoMargret's Avatar
 
Join Date: Feb 2008
Location: Silicon Valley
Posts: 294
Quote:
Originally Posted by aaronwt View Post
Mine shows white on yellow also. But it's easily viewed in my setup unless I turn off the calibration settings on my DUO. With the uncalibrated picture it's hard to see.
It will be fixed in the Fall software update. (Sorry it is hard to read in the meantime.)

--Margret

__________________
Margret Schmidt
Vice President, Design & Engineering
Chief Design Officer
TiVo Inc. *
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
TiVoMargret is offline   Reply With Quote
Old 09-16-2013, 01:11 AM   #7
Devx
Registered User
 
Join Date: Jun 2006
Location: Atlanta, GA
Posts: 272
Quote:
Originally Posted by TiVoMargret View Post
I apologize for the confusion about where to find the manual for Roamio.

Here is a link:
http://www.tivo.com/assets/PDFs/Roam..._19AUG2013.pdf

--Margret
Hopefully this is linked off of the main Tivo.com site in some way and is easy to find (i.e. comes up in the first page of results) via search on the site?

__________________
Roamio Pro (6TB)
Roamio Plus (3TB)
Premiere Elite/XL4
THD 2TB x 2 (retired)
Humax S2 300GB (retired)
Devx is offline   Reply With Quote
Old 09-16-2013, 06:57 AM   #8
wmcbrine
Resistance Useless
 
wmcbrine's Avatar
 
Join Date: Aug 2003
Posts: 9,525
Quote:
Originally Posted by TiVoMargret View Post
It will be fixed in the Fall software update. (Sorry it is hard to read in the meantime.)
A couple more places where this white-on-yellow text happens are in the bottom-level menus of the HMO photo and music players -- i.e., the individual picture or song details, with the "View photo" or "Play" option. Oh, and when I actually play a song, I get a blank TiVo menu background, instead of the grey or black it's supposed to be.

The "Add an App" function has a different but similar problem: The text in each of the four entry boxes is only visible when that box is highlighted, and disappears when you move off of it. Fortunately it is actually remembered, just not displayed.

__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
wmcbrine is offline   Reply With Quote
Reply
Forum Jump







Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Advertisements





TiVo Community
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media


(C) 2015 DBNet - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 06:51 PM.
Page generated in 0.06281900 seconds (77.93% PHP - 22.07% MySQL) with 18 queries