TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 09-12-2013, 08:20 PM   #1
eman9928
Registered User
 
Join Date: Jul 2006
Posts: 16
Exclamation series 3 endless reboot loop

I looked up the problem, I have similar to another person. Except I unintentionally disconnect my external hard drive while it was in use and the was a recording going on while this was happening and worked for a little while and the recording resumed. About 1/2 hour to hour later it started doing this. Is it a "toxic" tv channel or corrupted internal or external hard drive. I did get that screen telling me to reconnect the external hard drive when I had it disconnect otherwise it would boot up OR press the clear button the remote to continue.

Is all my data lost or is there any way to fix this, can I recover this data if it is corrupted?
eman9928 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 03:35 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |