TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 09-11-2013, 11:18 AM   #1
bellbm
Registered User
 
Join Date: Dec 2003
Location: Chicago
Posts: 64
YouTube Ap

I really enjoy the new YouTube ap on my new Roamio.
But, when a video is playing, I can only FF and RW in 10 second increments, with each time I hit the button. I see what looks like on-screen controls when I'm doing this, but can't select them.

Anyone else having this problem?
bellbm is offline   Reply With Quote
Old 09-11-2013, 11:55 AM   #2
Goober96
Registered User
 
Join Date: Jun 2005
Location: Anderson, SC
Posts: 290
Quote:
Originally Posted by bellbm View Post
I really enjoy the new YouTube ap on my new Roamio.
But, when a video is playing, I can only FF and RW in 10 second increments, with each time I hit the button. I see what looks like on-screen controls when I'm doing this, but can't select them.

Anyone else having this problem?
Yeah the YouTube FF and Rewind is annoying. You have to hold the button down to get anywhere.
Goober96 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 01:07 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |