TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Underground Playground > TiVo Upgrade Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 09-09-2013, 04:07 PM   #1
proudx
Registered User
 
Join Date: Sep 2008
Posts: 197
off-line scan smart test taking forever

I recently started noticing pixelation during live tv/recordings, a rewind does not show the pixelation, so I suspect my 2 month old wd20eurs av-gp drive is already dying. I booted into a kickstart 54 and everything passed the test but the off-line scan has been running for over 32hours, was estimated to finish at 675 minutes, now its at 1900 minutes! Sounds like the drive already has massive bad sectors? Anyone ever seen this drive take this long on the smart test off-line scan?

it's a bummer because i just replaced a bad wd20eurs 2 months ago with this brand new one. I also ran a wd extended test on the drive before putting into service and it passed.

guess its time to pull the drive again and try and get a backup of it.
proudx is offline   Reply With Quote
Old 09-09-2013, 04:32 PM   #2
proudx
Registered User
 
Join Date: Sep 2008
Posts: 197
finally finished offline-scan

finally finished 1,931 minutes of an estimated 675 minutes.
proudx is offline   Reply With Quote
Old 09-09-2013, 07:12 PM   #3
HomeUser
Registered User
 
HomeUser's Avatar
 
Join Date: Jan 2003
Location: A2 Michigan
Posts: 2,320
Where there any errors?

I am not positive I think the Live TV buffer is only on the internal drive so if you are getting pixelation watching from the Live TV buffer it is not the external drive.
__________________
VicW, Ex-Comcast customer ... And loving it!.
HomeUser is offline   Reply With Quote
Old 09-09-2013, 08:28 PM   #4
proudx
Registered User
 
Join Date: Sep 2008
Posts: 197
Quote:
Originally Posted by HomeUser View Post
Where there any errors?

I am not positive I think the Live TV buffer is only on the internal drive so if you are getting pixelation watching from the Live TV buffer it is not the external drive.
my unit only has 1 internal drive an upgraded WD AV GP WD20eurs. it did not throw any errors on the kickstart 54 test and when it finished the off-line scan test just said done, with every other test as ok. The amount of time the off-line scan took is what is concerning to me. I don't believe it should take 32hours to finish on that drive.


well, after doing some reading it seems that the test can run 1gb per hour so for a 2tb drive perhaps 32hours is not that uncommon on the off-line scan test of kickstart 54. anyone with a 2tb wdeurs drive notice how long the off-line scan took? Doing some googling I found one guy who said his test took about 30 hours on his 2tb drive and he was suspicious of the time as well.


http://en.wikipedia.org/wiki/S.M.A.R.T.

Long/Extended[edit source | editbeta]A longer and more thorough version of the short self-test, scans the entire disk surface, with no time limit. (Hundreds of minutes, approximately one gigabyte per minute for modern drives.)

Last edited by proudx : 09-09-2013 at 10:57 PM.
proudx is offline   Reply With Quote
Old 09-10-2013, 03:29 AM   #5
unitron
Registered User
 
unitron's Avatar
 
Join Date: Apr 2006
Location: semi-coastal NC
Posts: 13,783
I'm not a big fan of the built in drive tests on the TiVo.

If you're concerned enough about the drive to run KS 54, pull it and use the manufacturer's diagnostic software instead.
__________________
(thisismysigfile)


"I am altering the deal. Pray I don't alter it any further."

Darth TiVo, 14 February, 2011
unitron is offline   Reply With Quote
Old 09-10-2013, 08:44 AM   #6
proudx
Registered User
 
Join Date: Sep 2008
Posts: 197
Quote:
Originally Posted by unitron View Post
I'm not a big fan of the built in drive tests on the TiVo.

If you're concerned enough about the drive to run KS 54, pull it and use the manufacturer's diagnostic software instead.
Yeah. I think its worth it. I need to run a backup of it as well.
proudx is offline   Reply With Quote
Old 09-12-2013, 05:10 PM   #7
proudx
Registered User
 
Join Date: Sep 2008
Posts: 197
Quote:
Originally Posted by proudx View Post
Yeah. I think its worth it. I need to run a backup of it as well.
Ran the wd diagnostic tests on it. Did short and extended and passed all of them. Finished extended in about 5.5 to 6 hours. Looked at the smart statistics and showed I had no bad sectors. Guess the drive is fine. Pulled a backup of it anyway just in case.
proudx is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 05:47 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |