TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 09-01-2013, 09:13 AM   #1
shellyteachesk
Registered User
 
Join Date: Sep 2013
Posts: 1
Remote problems with new Roamio; Is it my box or a universal thing?

Just bought the Roamio yesterday. When I try to rewind tv, instead of skipping back at its regular pace, it starts off skipping back and then jumps back about 10 minutes. I am so frustrated with this new unit that I am about ready to throw it at the wall. Also, just tried it again, and now it has not recorded currently playing live tv. It has been on the same channel and I can only go back 11 minutes! Arg!! Could it be this particular box???
shellyteachesk is offline   Reply With Quote
Old 09-01-2013, 11:18 AM   #2
dianebrat
Uncontrolled Force
 
dianebrat's Avatar
 
Join Date: Jul 2002
Location: boston'ish
Posts: 7,820
That is not anywhere near normal behavior, it sounds like you have a sick unit.
__________________
"There is a distinct difference between having an open mind and having a hole in your head from which your brain leaks out."
dianebrat is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 04:39 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |