TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Mini
TiVo Community
Reply
Forum Jump
 
Thread Tools Rating: Thread Rating: 4 votes, 5.00 average.
Old 08-30-2013, 10:20 PM   #1
markwill
Registered User
 
Join Date: Aug 2013
Posts: 33
24 hours to activate

I rushed home with my new Tivo Mini tonight, to connect to my new Roamio Plus. The installation went fine, with just the delay for downloading stuff (update, etc). Then after that 30 minute process, I get a message saying it can't connect to the Roamio. The reason would appear to be the following, as indicated on My Account on the Tivo site:

"We're still processing your activation. Try again in 24 hours."

Really? Unlike every other online purchase these days which is immediate, Tivo wants me to wait 24 hours to verify a $6 / month fee? Tell me no....

I am outside of business hours for Tivo and I missed the Chat service by 8 minutes. While I guess and hope I can work this out tomorrow it is a pretty frustrating experience to not be able to complete the setup - all for the sake of $6.

Mark
markwill is offline   Reply With Quote
Old 08-31-2013, 12:06 AM   #2
Dan203
Super Moderator
 
Dan203's Avatar
 
Join Date: Apr 2000
Location: Nevada
Posts: 24,890
Force a couple of calls on both the Roamio and the Mini. It'll probably pick up the connection. It doesn't actually take 24 hours, it just takes a few calls on each so that they both know they are allowed to talk to one another.
__________________
Dan Haddix
Super Moderator
Developer for VideoReDo
Dan203 is offline   Reply With Quote
Old 08-31-2013, 10:56 AM   #3
sbiller
Registered User
 
sbiller's Avatar
 
Join Date: May 2002
Location: Tampa, FL
Posts: 1,859
Quote:
Originally Posted by Dan203 View Post
Force a couple of calls on both the Roamio and the Mini. It'll probably pick up the connection. It doesn't actually take 24 hours, it just takes a few calls on each so that they both know they are allowed to talk to one another.
Concur. It took a few calls on my Roamio after I activated online last night. Probably about 30 minutes before the Roamio picked up the activation. I was receiving a C501 error for a little while after it received the activation but that resolved itself as well.
sbiller is offline   Reply With Quote
Old 09-01-2013, 09:46 AM   #4
ellinj
Seems Very Friendly
 
ellinj's Avatar
 
Join Date: Feb 2002
Location: RI
Posts: 11,044
One benefit of ordering online from tivo, the mini was already activated at shipment so my xl4 knew about it already.
__________________
Wondering when the next trip to
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
will be ?
ellinj is offline   Reply With Quote
Old 09-01-2013, 10:04 AM   #5
markwill
Registered User
 
Join Date: Aug 2013
Posts: 33
Just following up on this, forcing a call from the Roamio resolved this (the penny dropped for how this work as soon as the suggestion as made ).

That said, I think the instructions, on-screen help and web status could have been a little more specific (rather than the "we are still processing your request - may take up to 24 hours" suggestion).

Thanks.

Mark
markwill is offline   Reply With Quote
Old 09-05-2013, 01:47 AM   #6
untfan
Registered User
 
Join Date: Jul 2005
Posts: 17
Another thing I experienced when I setup a couple of Mini's back in April at my parents house was that I had to force the host to reboot. I activated one Mini at a time and forced at least three connections on each the host / satellite in different orders. The Mini would never recognize a host until I rebooted the host and then everything was just fine.
untfan is offline   Reply With Quote
Old 09-05-2013, 09:25 PM   #7
yokito
Registered User
 
Join Date: Jan 2005
Location: New Hampshire
Posts: 46
Yes, I had to reboot the host as well - that did it.
yokito is offline   Reply With Quote
Old 01-29-2014, 09:30 PM   #8
jaynyc
Registered User
 
Join Date: Jan 2014
Posts: 15
How do I "force" a call to get my Mini activated sooner than XX hours?
jaynyc is offline   Reply With Quote
Old 01-29-2014, 11:00 PM   #9
mjcxp
Registered User
 
Join Date: Nov 2013
Posts: 29
Quote:
Originally Posted by jaynyc View Post
How do I "force" a call to get my Mini activated sooner than XX hours?
Tivo Central -> Settings & Messages -> Settings -> Network -> Connect to Tivo Service now.
mjcxp is offline   Reply With Quote
Old 04-17-2014, 06:23 PM   #10
ToastyZ71
Registered User
 
Join Date: Sep 2013
Posts: 25
No dice here yet. Activated my Mini last night at about 9:45. multiple forced connections and a few forced reboots on my Roamio plus ( and of course a few power cycles of the Mini) and no dice. Frustrating to say the least.
ToastyZ71 is offline   Reply With Quote
Old 04-17-2014, 08:44 PM   #11
dianebrat
Uncontrolled Force
 
dianebrat's Avatar
 
Join Date: Jul 2002
Location: boston'ish
Posts: 7,720
Quote:
Originally Posted by ToastyZ71 View Post
No dice here yet. Activated my Mini last night at about 9:45. multiple forced connections and a few forced reboots on my Roamio plus ( and of course a few power cycles of the Mini) and no dice. Frustrating to say the least.
Official company line is that activation takes 24-72 hours, whenever someone gets antsy that it's not happened in 24, they'll come back a day later and say it's fine now.
__________________
"There is a distinct difference between having an open mind and having a hole in your head from which your brain leaks out."
dianebrat is offline   Reply With Quote
Old 04-17-2014, 09:15 PM   #12
ToastyZ71
Registered User
 
Join Date: Sep 2013
Posts: 25
Quote:
Originally Posted by dianebrat View Post
Official company line is that activation takes 24-72 hours, whenever someone gets antsy that it's not happened in 24, they'll come back a day later and say it's fine now.
Yeah I called Tivo this evening just to check, and they said yeah, wait the full 24 hours, but didn't mention anything about 72. I'll try and be patient

That being said... it seems completely nuts that it takes that long for the system to update. It shouldn't be that hard for them to even manually add the MAK of the host Tivo to the Mini.
ToastyZ71 is offline   Reply With Quote
Old 04-18-2014, 01:49 AM   #13
todd_j_derr
Registered User
 
Join Date: Jun 2000
Location: Pittsburgh, PA, USA
Posts: 173
TC CLUB MEMBER
Given the devices discover each other on the local network using Bonjour or Beacon or whatever, you'd think it would be pretty simple for the software to just trigger a call when a new device shows up on the network.

Although, I think that is only half the issue - I got the impression from my long activation ordeal that there's also some processing delay on the server side.
todd_j_derr is offline   Reply With Quote
Old 04-18-2014, 05:50 AM   #14
CrispyCritter
Purple Ribbon Wearer
 
Join Date: Feb 2001
Location: North Potomac, MD
Posts: 3,637
AFAICT. the problem is that not only does the Mini have know the TSN of the Roamio, the Roamio has to know the TSN of any Mini that is allowed to connect to it. For what ever reason (distributed servers, or pre-packaged info), when the Roamio calls, it doesn't get a completely up-to-date list of machines on the account. It can take several hours before that info is available to the Roamio. And then the Roamio has to make its daily call after that to actually get the info.
__________________
CrispyCritter
TiVo Roamio:Felix TiVo Premiere:Bob TiVo XL4:Fred TiVo HDXL:Sharon TiVoHD:Susan
CrispyCritter is offline   Reply With Quote
Old 04-18-2014, 07:29 AM   #15
ellinj
Seems Very Friendly
 
ellinj's Avatar
 
Join Date: Feb 2002
Location: RI
Posts: 11,044
One advantage of buying both my minis from Tivo. They were reactivated and ready to go by the time they got here.
__________________
Wondering when the next trip to
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
will be ?
ellinj is offline   Reply With Quote
Old 04-19-2014, 04:06 PM   #16
eboydog
Just TiVo'ing.....
 
eboydog's Avatar
 
Join Date: Mar 2006
Posts: 901
When I activated my Mini's, I just forced several call in's on my Roamio and Mini's made, I had them all up running in less than an hour. I bought the Mini's at BestBuy so they weren't already activated. Also used ethernet to set the Mini's up, after I put them in place they switched automatically to MoCa.

Just got lifetime added to a Premiere, despite the online screen saying it would take 24 hours, after 2 forced call in's on the Premiere, lifetime shows up in the info screen.

The trick I believe is not just a couple or more forced call in's on the Mini but also the host they are running off of.
__________________
TiVo Roamio Pro
TiVo Roamio Plus (3tb)
TiVo Mini (three)
TiVo Premiere

eboydog is offline   Reply With Quote
Old 04-19-2014, 04:42 PM   #17
ToastyZ71
Registered User
 
Join Date: Sep 2013
Posts: 25
Quote:
Originally Posted by eboydog View Post
When I activated my Mini's, I just forced several call in's on my Roamio and Mini's made, I had them all up running in less than an hour. I bought the Mini's at BestBuy so they weren't already activated. Also used ethernet to set the Mini's up, after I put them in place they switched automatically to MoCa.

Just got lifetime added to a Premiere, despite the online screen saying it would take 24 hours, after 2 forced call in's on the Premiere, lifetime shows up in the info screen.

The trick I believe is not just a couple or more forced call in's on the Mini but also the host they are running off of.
Oh yeah I lost count of the number of forced connections on the Roamio and reboots of the Mini. Finally the morning after the 24 mark, it picked up and is working.
ToastyZ71 is offline   Reply With Quote
Old 04-19-2014, 10:12 PM   #18
dianebrat
Uncontrolled Force
 
dianebrat's Avatar
 
Join Date: Jul 2002
Location: boston'ish
Posts: 7,720
Quote:
Originally Posted by ToastyZ71 View Post
Oh yeah I lost count of the number of forced connections on the Roamio and reboots of the Mini. Finally the morning after the 24 mark, it picked up and is working.
Patience grasshopper...
It isn't that uncommon an occurrence
glad it worked out as expected, you just can't force this one, I suspect there's a series of internal Tivo DBs the account change has to go through before everything clicks, and some days take longer than others.
__________________
"There is a distinct difference between having an open mind and having a hole in your head from which your brain leaks out."
dianebrat is offline   Reply With Quote
Old 04-20-2014, 12:09 AM   #19
ToastyZ71
Registered User
 
Join Date: Sep 2013
Posts: 25
Quote:
Originally Posted by dianebrat View Post
Patience grasshopper...
It isn't that uncommon an occurrence
glad it worked out as expected, you just can't force this one, I suspect there's a series of internal Tivo DBs the account change has to go through before everything clicks, and some days take longer than others.
Yeah, apparently. I just am impatient, lol... That, and since I work in IT, I am familiar with the tech side of stuff, and know there must be a better way, hahaha. Also realizing I should have activated Mini #2 before leaving home for the weekend. Oops!
ToastyZ71 is offline   Reply With Quote
Old 04-21-2014, 10:13 AM   #20
eboydog
Just TiVo'ing.....
 
eboydog's Avatar
 
Join Date: Mar 2006
Posts: 901
Quote:
Originally Posted by ToastyZ71 View Post
Oh yeah I lost count of the number of forced connections on the Roamio and reboots of the Mini. Finally the morning after the 24 mark, it picked up and is working.
I'm just repeating what my success was which is on par with pretty everyone else have had, one question, when you forced the calls did you check to see if it was successful? It's not just a matter of forcing the connection but also having a successful connection which will be displayed in the connection time screen of when the last successful connection was made. The issue of having a successful connection was not mentioned as such is unusual and it was assumed that if you force the connection that the result was successful.

When you log into the online account it always show the "we are processing your order", that doesn't mean anything, what matters is the status on your devices locally. I'm too an IT professional and many times such is creates problems as for example at one point I clamped down my home Internet firewall and while my TiVo's were attempting to make their daily call in's, my firewall prevented them from doing so successfully, there are a series of ports the TiVo's use that must be open to accommodate successful service updates which typical nonmodified home Internet firewalls permit without issues. With being knowledgeable about different information technologies, personally I try to be very respectful about those systems such as TiVo which I know hardly anything about their internal workings, such is part of being professional.

The fact remains that the Mini's and Roamio will activate successfully within a few minutes or an hour at the most as long as they forced to call in manually. The online web status when a change is made is only cosmetic. The normal activation process CAN take 24 hours if your TiVo's do not successfully make a service connection as they do this automatically every 24 hours which is why the website shows such a status.

In the worse case, you should have called Tivo support and they would have helped, this forum is secondary support forum. With all things considered, your situation was a rare exception and waiting 24 hours is not normal by any consideration.
__________________
TiVo Roamio Pro
TiVo Roamio Plus (3tb)
TiVo Mini (three)
TiVo Premiere

eboydog is offline   Reply With Quote
Old 04-21-2014, 10:29 AM   #21
ToastyZ71
Registered User
 
Join Date: Sep 2013
Posts: 25
Quote:
Originally Posted by eboydog View Post
I'm just repeating what my success was which is on par with pretty everyone else have had, one question, when you forced the calls did you check to see if it was successful? It's not just a matter of forcing the connection but also having a successful connection which will be displayed in the connection time screen of when the last successful connection was made. The issue of having a successful connection was not mentioned as such is unusual and it was assumed that if you force the connection that the result was successful.

When you log into the online account it always show the "we are processing your order", that doesn't mean anything, what matters is the status on your devices locally. I'm too an IT professional and many times such is creates problems as for example at one point I clamped down my home Internet firewall and while my TiVo's were attempting to make their daily call in's, my firewall prevented them from doing so successfully, there are a series of ports the TiVo's use that must be open to accommodate successful service updates which typical nonmodified home Internet firewalls permit without issues. With being knowledgeable about different information technologies, personally I try to be very respectful about those systems such as TiVo which I know hardly anything about their internal workings, such is part of being professional.

The fact remains that the Mini's and Roamio will activate successfully within a few minutes or an hour at the most as long as they forced to call in manually. The online web status when a change is made is only cosmetic. The normal activation process CAN take 24 hours if your TiVo's do not successfully make a service connection as they do this automatically every 24 hours which is why the website shows such a status.

In the worse case, you should have called Tivo support and they would have helped, this forum is secondary support forum. With all things considered, your situation was a rare exception and waiting 24 hours is not normal by any consideration.
Oh, They were definitely successful attempts, I checked.... And I spoke to Tivo support, but they wouldn't do anything until after the 24 hour mark. In any case, hopefully Mini #2 will go better
ToastyZ71 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 06:50 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |