TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 08-28-2013, 03:11 PM   #1
consumedsoul
Registered User
 
Join Date: Jan 2013
Posts: 175
Unable to log into TiVo app (iOS)

Anyone else get logged off of the iOS app and can't log back in (says incorrect pw but the pw's correct)? Wonder if TiVo's servers are having authentication issues.
__________________
Roamio Basic / WD30EFRX / Stream / Comcast Xfinity
consumedsoul is offline   Reply With Quote
Old 08-28-2013, 04:40 PM   #2
mdscott
Registered User
 
mdscott's Avatar
 
Join Date: Jun 2002
Location: Hermosa Beach, CA
Posts: 1,594
No problem with our XL4 and iPad App.

michael
__________________
TiVo S3, XL4; Roamio
Mixed Wireless/Wired Net
mdscott is offline   Reply With Quote
Old 08-28-2013, 04:44 PM   #3
consumedsoul
Registered User
 
Join Date: Jan 2013
Posts: 175
Quote:
Originally Posted by mdscott View Post
No problem with our XL4 and iPad App.

michael
Did you test outside of the internal network (e.g. using phone)? I have no problems connecting internal network.
__________________
Roamio Basic / WD30EFRX / Stream / Comcast Xfinity
consumedsoul is offline   Reply With Quote
Old 08-28-2013, 04:47 PM   #4
consumedsoul
Registered User
 
Join Date: Jan 2013
Posts: 175
Quote:
Originally Posted by consumedsoul View Post
Did you test outside of the internal network (e.g. using phone)? I have no problems connecting internal network.
I'm chatting w/ support right now and asked them if they're having any server/authentication issues, so far they indicated:

"Niles: We are getting some newer issues online due to our most recent update. What troubleshooting steps have you tried so far?"
__________________
Roamio Basic / WD30EFRX / Stream / Comcast Xfinity
consumedsoul is offline   Reply With Quote
Old 08-28-2013, 04:51 PM   #5
consumedsoul
Registered User
 
Join Date: Jan 2013
Posts: 175
Quote:
Originally Posted by consumedsoul View Post
I'm chatting w/ support right now and asked them if they're having any server/authentication issues, so far they indicated:

"Niles: We are getting some newer issues online due to our most recent update. What troubleshooting steps have you tried so far?"
Wow that was weird, they recommended uninstalling and reinstalling the app and that worked. Sounds like something might've been cached either on the app side etc.
__________________
Roamio Basic / WD30EFRX / Stream / Comcast Xfinity
consumedsoul is offline   Reply With Quote
Old 08-28-2013, 07:38 PM   #6
mdscott
Registered User
 
mdscott's Avatar
 
Join Date: Jun 2002
Location: Hermosa Beach, CA
Posts: 1,594
I could connect both over wiFi and ATT. The functionality was of course limited when looking at the S3 box.
__________________
TiVo S3, XL4; Roamio
Mixed Wireless/Wired Net
mdscott is offline   Reply With Quote
Old 08-29-2013, 08:09 PM   #7
supasta
Registered User
 
supasta's Avatar
 
Join Date: May 2006
Location: Colorado
Posts: 2,938
I had an impossible time logging in to the iOS app yesterday.
It seemed to have cleared up later in the afternoon.
__________________
TiVo Roamio Pro Lifetime ∙ TiVo Mini Lifetime

XBOX LIVE: fiftyfootfang
supasta is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 12:48 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |