TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 08-24-2013, 09:20 PM   #1
mckingsley
Registered User
 
Join Date: Dec 2002
Location: West Jordan, UT
Posts: 29
Will it take awhile for my new Roamio to get my same Media Access Key?

I am trying to transfer shows from my Premiere to my Roamio. But when I try I get the error message that they are not on the same account, or a MAK error. Sure enough my Roamio shows a different MAK than my premiere and my online account. But my Roamio is showing up on my online account at least in the billing and season pass area. What gives?
mckingsley is offline   Reply With Quote
Old 08-24-2013, 09:33 PM   #2
Dan203
Super Moderator
 
Dan203's Avatar
 
Join Date: Apr 2000
Location: Nevada
Posts: 25,998
Force a few calls.
__________________
Dan Haddix
Super Moderator
Developer for VideoReDo
Dan203 is offline   Reply With Quote
Old 08-24-2013, 09:34 PM   #3
innocentfreak
Registered User
 
Join Date: Aug 2001
Location: Florida
Posts: 8,569
It can take a couple days sometimes. You could try forcing a call on both to see if that helps. I would do Roamio first. I would also check to make sure the settings on TiVo.com are set to share for the new TiVo. Sometimes even just naming the TiVos before the forced call helps.
__________________
1 - TiVo Roamio Pro
2 - TiVo Premiere XL

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
innocentfreak is offline   Reply With Quote
Old 08-24-2013, 09:52 PM   #4
mckingsley
Registered User
 
Join Date: Dec 2002
Location: West Jordan, UT
Posts: 29
Thanks, I have tried to force some calls and I have even named my new Tivo. It has been a little over 24 hours and I guess I will wait till sometime later tomorrow before I call Tivo.

See all of this voodo is what I wish could have been fixed by now from Tivo. It should be explicitly told to us how long these things take (besides the fact that in theory it shouldn't take any time at all after an initial connection)
mckingsley is offline   Reply With Quote
Old 08-24-2013, 10:02 PM   #5
innocentfreak
Registered User
 
Join Date: Aug 2001
Location: Florida
Posts: 8,569
In the past people had luck by checking the share settings on TiVo.com and forcing a call. Wai a bit, recheck the settings and force another call.
__________________
1 - TiVo Roamio Pro
2 - TiVo Premiere XL

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
innocentfreak is offline   Reply With Quote
Old 08-24-2013, 10:04 PM   #6
MeInDallas
Registered User
 
MeInDallas's Avatar
 
Join Date: Jul 2011
Location: Dallas, Texas
Posts: 837
Did you try a reboot? Sometimes that works and then a connection after.
MeInDallas is offline   Reply With Quote
Old 08-25-2013, 06:47 PM   #7
mckingsley
Registered User
 
Join Date: Dec 2002
Location: West Jordan, UT
Posts: 29
Tried all those things and called support after waiting 48 hours since initial setup of Roamio. They say i can try and wait a little longer or do a reset on their side and then wait another 48 hours for it setup.

What's the deal here, even Public DNS changes don't take 48 hours anymore.
mckingsley is offline   Reply With Quote
Old 08-26-2013, 01:35 PM   #8
mckingsley
Registered User
 
Join Date: Dec 2002
Location: West Jordan, UT
Posts: 29
So found out finally they shipped the wrong unit to me! Well it was a correct type of Tivo Roamio but after some more investigation on my side I noticed my Tivo Service Number was not matching what my online account showed.

Someone put a wrong Tivo in a box because even the box outside sticker showed the TSN from online but the actual Tivo did not match the TSN from the box. Well it's cleared up now.
mckingsley is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 09:23 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |