TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 08-23-2013, 02:48 AM   #1
consumedsoul
Registered User
 
Join Date: Jan 2013
Posts: 130
Roamio Basic streaming to iPad issues

Just setup my new Roamio (OTA setup) + TiVo Stream unit and having issues w/ streaming or recording to my iPad mini - anyone else experiencing this? Actually I can't even get a connection test to succeed (fails on last step).

***EDIT: Issue resolved***

Last edited by consumedsoul : 08-23-2013 at 02:58 AM. Reason: issue resolved
consumedsoul is offline   Reply With Quote
Old 08-23-2013, 02:57 AM   #2
consumedsoul
Registered User
 
Join Date: Jan 2013
Posts: 130
Disregard, a reboot of the TiVo Stream resolved the issue. Happy now.
consumedsoul is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 01:45 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |