TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Forum Extras > Forum Operations Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 08-21-2013, 05:10 PM   #1
scandia101
Just the facts ma'am
 
scandia101's Avatar
 
Join Date: Oct 2007
Location: MN, greater TC metro area
Posts: 9,284
Roamio ad on home page link doesn't work

Your link from the roamio ad on the home page leads to a page not found message because you have the /home part included twice.

Link should be .com/home/...

Your link has .com/home/home/...
__________________
discipuli nostrum bardissimi sunt.
scandia101 is online now   Reply With Quote
Old 08-21-2013, 07:22 PM   #2
Peter Redmer
Administrator
 
Peter Redmer's Avatar
 
Join Date: Jan 2008
Posts: 310
Thanks! Fixed now.
__________________
Peter Redmer
Administrator, Capable Networks
Peter Redmer is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 01:13 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |