TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Home Media Features & TiVoToGo
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 07-30-2013, 11:33 PM   #1
miltstevens
Registered User
 
Join Date: Sep 2009
Posts: 13
TiVo IP not found

I'm using kmttg (on a Mac 10.7) with a Premiere TiVo - until recently successfully.

Now however, kmttg "fails to retrieve" the Now Playing list. I tried connecting thru a web browser with TiVo's IP address and that also failed.

The strange part is the TiVo app on my iPad connects flawlessly. I also used a Bonjour sniffer on my Mac to confirm that TiVo is listed and it is.

The TiVo box is connected via ethernet to the router. Any thoughts on why I can't connect via my desktop computer?
miltstevens is offline   Reply With Quote
Old 07-31-2013, 06:35 AM   #2
ggieseke
Registered User
 
Join Date: May 2008
Posts: 2,964
Check the IP address on the TiVo itself. Unless you had it set to static it probably picked up a different address from DHCP.

If the address is correct, the built-in webserver might be wedged and a simple reboot should fix that.
ggieseke is offline   Reply With Quote
Old 07-31-2013, 04:31 PM   #3
miltstevens
Registered User
 
Join Date: Sep 2009
Posts: 13
Thank you for the reply.

I have confirmed that the IP is correct. And a restart of TiVo didn't solve the issue.

Still looking for answers if anyone has any suggestions.

Thanks.
miltstevens is offline   Reply With Quote
Old 07-31-2013, 04:39 PM   #4
moyekj
Registered User
 
Join Date: Jan 2006
Location: Mission Viejo, CA
Posts: 9,012
Check to see if "ping" gets a response. i.e. From command prompt type:
ping IP
If you don't get a response then that means it's some kind of network issue where your Mac can't talk to your TiVo.
__________________
Roamio Pro (GigE)
Elite (MoCA)
Premiere (MoCA adapter)
Cox - Motorola CableCards & TAs
Slingbox 350 via TiVo Mini & TiVo Stream for remote viewing

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
moyekj is offline   Reply With Quote
Old 07-31-2013, 04:45 PM   #5
waynomo
My One Time
 
waynomo's Avatar
 
Join Date: Nov 2002
Location: Fairfax, VA
Posts: 5,147
By recently you mean within the last month? Last 6 months?

For good measure I would reboot everything before doing anything else. Shut everything down. Startup your router first. Give it a minute of so, then boot your other items.

And when I say everything, I mean everything. All PCs, smartphones, game systems, tablets, cable boxes if those go through the router like on FIOS.
waynomo is offline   Reply With Quote
Old 07-31-2013, 07:22 PM   #6
miltstevens
Registered User
 
Join Date: Sep 2009
Posts: 13
Thanks again for the replies. Truly appreciated. No luck yet, however.

I am able to successfully ping the IP address of the TiVo.

I tried the complete restart in the order suggested, but that did not resolve the issue.
miltstevens is offline   Reply With Quote
Old 07-31-2013, 07:29 PM   #7
moyekj
Registered User
 
Join Date: Jan 2006
Location: Mission Viejo, CA
Posts: 9,012
Next try port 80 of the TiVo by using following url in your browser:
Code:
http://IP/index.html
That should give you the "Congratulations" screen.

If that works then next try port 443 (which is the one that really matters for getting NPL):
Code:
https://IP
Also check "System Information" screen to see if it says TTG=a,a,a since perhaps your tivo account got screwed up and TTG was disabled.
__________________
Roamio Pro (GigE)
Elite (MoCA)
Premiere (MoCA adapter)
Cox - Motorola CableCards & TAs
Slingbox 350 via TiVo Mini & TiVo Stream for remote viewing

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by moyekj : 07-31-2013 at 07:41 PM.
moyekj is offline   Reply With Quote
Old 07-31-2013, 11:35 PM   #8
miltstevens
Registered User
 
Join Date: Sep 2009
Posts: 13
@moyekj: The urls didn't work. But your note about TTG led me to check that and, sure enough, it is listed as "i,i,i."

My Tivo Desktop is running and I checked my device preferences (on the Tivo website) where I do have video downloads enabled. Am I missing something?
miltstevens is offline   Reply With Quote
Old 08-01-2013, 02:40 AM   #9
moyekj
Registered User
 
Join Date: Jan 2006
Location: Mission Viejo, CA
Posts: 9,012
Quote:
Originally Posted by miltstevens View Post
@moyekj: The urls didn't work. But your note about TTG led me to check that and, sure enough, it is listed as "i,i,i."

My Tivo Desktop is running and I checked my device preferences (on the Tivo website) where I do have video downloads enabled. Am I missing something?
i,i,i means TTG is disabled. You should probably go through the motions of disabling it on website then making a connection with your TiVo, then enable it again on website and connect with TiVo. Until you get a,a,a TTG won't work. You may have to call TiVo to get it sorted out since it could be an account issue.
__________________
Roamio Pro (GigE)
Elite (MoCA)
Premiere (MoCA adapter)
Cox - Motorola CableCards & TAs
Slingbox 350 via TiVo Mini & TiVo Stream for remote viewing

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
moyekj is offline   Reply With Quote
Old 08-08-2013, 09:34 PM   #10
miltstevens
Registered User
 
Join Date: Sep 2009
Posts: 13
The issue seems to be an update that has failed to install. I've contacted TiVo and we are working to resolve.

Thanks to all who commented.
miltstevens is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 08:32 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |