TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Coffee House - TiVo Discussion
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 08-08-2013, 08:38 AM   #31
kcarl75
Registered User
 
kcarl75's Avatar
 
Join Date: Oct 2002
Location: Wilmington, MA
Posts: 702
I just got the X1 with the four total boxes. Its been working really well for me. My friend got it at the same time, and he has had nothing but trouble. (His boxes were used and still had the previous owners settings, recordings, etc. He still gets ghost recordings, and loses communication often.)

All of the features are working well so far. (2) major gripes. One on the guide, there is no way to advance 1 day. You have to continuously scroll right. Huge pain if you want to go more than a few hours. The second, is also on the guide, there is no way to filter by movie, or sports. So there is no easy way to see just the movies that are on right now.

Overall, I'm pretty pleased.
__________________
There’s millions of people in this world, and none of them are extras. They’re all leads in their own stories. – Charlie Kaufman
kcarl75 is offline   Reply With Quote
Old 08-08-2013, 02:51 PM   #32
jkain
Registered User
 
Join Date: Apr 2002
Location: Indianapolis, IN
Posts: 12
Well, sadly I brought the TiVO back. It's interesting that the high-end 4-tuner TiVOs are no longer listed on Best Buy's web site. 2 weeks ago they were. Only the 2-tuner Premiere is left at $99.
jkain is offline   Reply With Quote
Old 08-11-2013, 10:56 PM   #33
Bigg
Registered User
 
Join Date: Oct 2003
Location: Hartford- New Haven CT
Posts: 3,562
Quote:
Originally Posted by mattack View Post
Also, there is a specific CableCard line, not the regular Comcast number. They're WAY more helpful.
I swear there's one lady who works the East Coast evening shift (not sure where she actually is), I've called AT LEAST half a dozen times, and have always gotten her. Apparently CableCard support isn't a big thing.... She is helpful though. It's a time-consuming process, but it pretty much always works. Until it breaks AGAIN.
__________________
My Place: Premiere XL4 Lifetime 3/26/13 XFinity
3 TiVo Mini's on MoCA
Formerly Win MCE 3TB Ceton4 XFinity
Parents: XFinity Motorola AnyRoom DVR
80 HR Series 2 Lifetime 4/11/04 DEAD as of 11/2010
Bigg is offline   Reply With Quote
Old 08-12-2013, 12:33 PM   #34
HarperVision
Registered User
 
HarperVision's Avatar
 
Join Date: May 2007
Posts: 1,323
Quote:
Originally Posted by jkain View Post
Well, sadly I brought the TiVO back. It's interesting that the high-end 4-tuner TiVOs are no longer listed on Best Buy's web site. 2 weeks ago they were. Only the 2-tuner Premiere is left at $99.
Try looking under the "Open box and in store clearance" section under "Weekly Deals".
__________________
Dave Harper
Director, Event Technology
ISF, CTS
HarperVision is offline   Reply With Quote
Old 09-07-2013, 06:17 PM   #35
AMike
Registered User
 
Join Date: Oct 2004
Location: Metro Atlanta
Posts: 42
I just had X1 installed in my home and after 4 days, I returned my equipment. It was a horror show. I was about to sell my extra Tivo units, but decided to cancel that.

Let's start with the installation. As soon as the installer arrived, he said the following: I'm in a hurry and these installations take a long time. He connects everything in about 40-50 minutes and stated you're all set. I tried a few channels and the only channels that I could receive were the local channels. He said this is normal and give it 2 hours. 3 hours later, still only local channels.

I then call the dedicated X1 support number and explained the situation to the support person. She then resends signals to the receivers (2 DVRs, 2 standard x1 satellite receivers). After being on the phone with this person for 90 minutes, one of the DVRs still does not receive all of my subscribed channels. One of the satellite receivers still cannot see its host DVR. She tells me that she has to escalate to tier 2 support and I should expect a call in 72 hours. Needless to say I am extremely ticked off (using polite language here).

The next morning, I turn on the one DVR that is working and there is no sound. I have to power cycle the unit and the sound returns, but all recordings are lost. As for the non-responsive satellite unit, I press the reset command on one of the setup menus and it begins to work. I call Comcast back to ask them to refresh the signal on the other DVR. Once they do that, it begins to work. DVR #2 loses it sound the next morning so I had to power cycle that one and again lost all scheduled recordings on that device.

Now that everything is "working", I decide to play a few things through On Demand. The programs stated they were in Dolby Digital 5.1, but the sound was horrible. I had the proper sound setting to ensure I received it 5.1, but it sounded like I was listening via a tin can. My receiver states that it is in 5.1, but there was no distinction between the speakers.

Finally, let's fast forward to today. I ran errands earlier so I had set the DVR to record a football game. Prior to leaving I had set it to add one hour to the recording time. When I return, I watch the game in FF to catch up. At the end of 3 hours, the recording freezes. The box is non-responsive for 10 minutes. Needless to say, it did not add the 1 extra hour. That was the final straw.

Fortunately, I live close to a Comcast office, so I returned my equipment. After a usual Saturday afternoon wait, I spoke to the rep and told her that I wanted to return this. She asked me what was wrong and I explained all of the above. She said, our installers don't know what the hell they are doing when installing this. She said, it's really great equipment. I told her that this has put a bad taste in my mouth and I'd rather just use my Tivo equipment.

So, if X1 is in your area, run away and stick with your Tivo.
__________________
Current TiVo Hardware:
1-TiVo Roamio Plus
1-TiVo Premiere XL
1-TiVo Premiere XL4
1-TiVo Mini
AMike is offline   Reply With Quote
Old 09-07-2013, 06:35 PM   #36
wco81
Registered User
 
Join Date: Dec 2001
Location: San Jose, CA
Posts: 246
Was following the AVS Forum thread.

Seemed like a lot of problems. Still, I might have tried it if I didn't have to get Triple Play.

So I ordered the Roamio and Mini instead.
wco81 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVo® is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 07:50 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |