TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Series3 HDTV DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 07-26-2013, 02:22 PM   #1
cuda74360
Registered User
 
Join Date: Jul 2013
Posts: 35
can't get Netflix to show up on Now Playing List

I recently resubscribed to Netflix. But, on both my HD and HD XL, I cannot get Netflix to show up in the Now Playing List.

Anyone else having this problem?
cuda74360 is offline   Reply With Quote
Old 07-26-2013, 03:19 PM   #2
lpwcomp
Registered User
 
Join Date: May 2002
Location: John's Creek, Georgia
Posts: 5,124
Quote:
Originally Posted by cuda74360 View Post
I recently resubscribed to Netflix. But, on both my HD and HD XL, I cannot get Netflix to show up in the Now Playing List.

Anyone else having this problem?
From TiVo's web site:



__________________
James L. Sutherland
"You know TiVo users. Bunch of b****y little girls" TiVoAxe

"Jessica Fletcher visits Midsomer. Carnage ensues!"
lpwcomp is offline   Reply With Quote
Old 07-26-2013, 05:52 PM   #3
cuda74360
Registered User
 
Join Date: Jul 2013
Posts: 35
That was the first thing I tried. Even after the TiVo's did their daily phone home, Netflix still isn't showing in the Now Playing List.

I then tried to reboot both TiVo's and tried again. Still no Netflix on the Now Playing List.

Then I deleted and readded my Netflix account... still no Netflix.

When that didn't work, I logged into my TiVo account and disabled both Video Sharing and Enable video downloads for both TiVo's. Then let them both phone home. Then re-enabled them, and let them phone home again. Still no Netflix.

What else can I try?
cuda74360 is offline   Reply With Quote
Old 07-27-2013, 09:52 AM   #4
dlfl
Cranky old novice
 
dlfl's Avatar
 
Join Date: Jul 2006
Location: Near Dayton, Ohio
Posts: 5,907
When this used to happen on my TiVo HD, just starting a forced connection (phone home) would correct it almost instantly. I noticed that even when not showing on the NPL, Netflix was still accessible via the TiVo search results.

One thing to try, which at least should do no harm:
Configure your router to use at least one of the Google DNS servers:
8.8.8.8 and/or 8.8.4.4
preferably at the top of the DNS list.
__________________

"It must be swell to be so perfect and odor-free" -- Del Griffith


VideoReDo users: Try
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

pyTivo users: Try
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
and
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dlfl is offline   Reply With Quote
Old 07-27-2013, 11:12 AM   #5
lpwcomp
Registered User
 
Join Date: May 2002
Location: John's Creek, Georgia
Posts: 5,124
Sorry, I've got nothin' else. I don't use any of the remote services except YouTube.
__________________
James L. Sutherland
"You know TiVo users. Bunch of b****y little girls" TiVoAxe

"Jessica Fletcher visits Midsomer. Carnage ensues!"
lpwcomp is offline   Reply With Quote
Old 07-28-2013, 07:34 AM   #6
cuda74360
Registered User
 
Join Date: Jul 2013
Posts: 35
I did notice that when I test my network settings, the DNS Test passes but the Port Configuration Test is hung on "Testing." Could that be part of the problem?

In the past, both tests would complete successfully.
cuda74360 is offline   Reply With Quote
Old 07-28-2013, 08:30 AM   #7
ggieseke
Registered User
 
Join Date: May 2008
Posts: 2,980
I think the port test is broken for everyone. If anyone can get it to work on a Series 3 or a Premiere let me know.
ggieseke is online now   Reply With Quote
Old 07-28-2013, 02:01 PM   #8
scandia101
Just the facts ma'am
 
scandia101's Avatar
 
Join Date: Oct 2007
Location: MN, greater TC metro area
Posts: 9,175
Quote:
Originally Posted by ggieseke View Post
I think the port test is broken for everyone. If anyone can get it to work on a Series 3 or a Premiere let me know.
If not everyone, a lot of people are experiencing the same test failed results, while everything else seems to function normally.
__________________
discipuli nostrum bardissimi sunt.
scandia101 is offline   Reply With Quote
Old 08-31-2013, 01:07 AM   #9
bdpip
Registered User
 
Join Date: Aug 2013
Posts: 1
Quote:
Originally Posted by cuda74360 View Post
That was the first thing I tried. Even after the TiVo's did their daily phone home, Netflix still isn't showing in the Now Playing List.

I then tried to reboot both TiVo's and tried again. Still no Netflix on the Now Playing List.

Then I deleted and readded my Netflix account... still no Netflix.

When that didn't work, I logged into my TiVo account and disabled both Video Sharing and Enable video downloads for both TiVo's. Then let them both phone home. Then re-enabled them, and let them phone home again. Still no Netflix.

What else can I try?
I was wondering if you had any luck - I have tried the same exact methods (multiple times) that you have without any success.
I even tried changing the DNS to the Google Servers as was also recommended, but no dice.

For me, Netflix has never shown in the NPL.
bdpip is offline   Reply With Quote
Old 08-31-2013, 06:33 AM   #10
cuda74360
Registered User
 
Join Date: Jul 2013
Posts: 35
Quote:
Originally Posted by bdpip View Post
I was wondering if you had any luck - I have tried the same exact methods (multiple times) that you have without any success.
I even tried changing the DNS to the Google Servers as was also recommended, but no dice.

For me, Netflix has never shown in the NPL.
I called TiVo, and was told that it should work and that just needed to force a connection for it to show up. They said to call back if it didn't work.

It didn't work, and rather than call back I just gave up.
cuda74360 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoģ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 07:06 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |