TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 07-15-2013, 09:05 PM   #1
rboutin2
Registered User
 
Join Date: Oct 2011
Posts: 49
streambaby and s4 premiere

after much fighting, i finally got streambaby to work. couple questions tho.

On my showcases list, it says "stream,\032baby,\032stream. Is this normal?

Also, I was watching a .vob file today, (used dvd shrink and unchecked split file in options) and the time was all wrong after about halfway through the movie, It was playing fine, but said i was at 1:51. The total length of the movie says 1:51. Then, it all of a sudden quit playing, then took me back to my movie folder, and when i tried to rewatch, it had no option to continue where i left off. What gives?
rboutin2 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 01:35 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |