TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 07-11-2013, 04:39 PM   #1
Tobashadow
Registered User
 
Tobashadow's Avatar
 
Join Date: Nov 2006
Posts: 1,779
Ethernet cable not found?

Had a wired setup to both my Series 2 boxes for a few years now and suddenly last night I lost half my network.

After testing the ethernet wires I traced it down to my living room Series 2 DT and as soon as I would plug the ethernet into the tivo my switch would lose connection and knock out my network.

I've got it working on wireless right now albeit slow as piss but it's working. The tivo reports no ethernet cable when i plug it in but the cable is perfect on my tester.

Dead network jack?
__________________
.

New and Improved! - Cancer Free since Feb 10th 2010!!! F*%K Cancer!
Tobashadow is offline   Reply With Quote
Old 07-11-2013, 04:44 PM   #2
supasta
Registered User
 
supasta's Avatar
 
Join Date: May 2006
Location: Colorado
Posts: 2,938
It sounds like the switch could be the problem as well.
How does the TiVo behave if you connect it to the network without the switch in line (if possible)?
__________________
TiVo Roamio Pro Lifetime ∙ TiVo Mini Lifetime

XBOX LIVE: fiftyfootfang
supasta is offline   Reply With Quote
Old 07-11-2013, 04:49 PM   #3
Tobashadow
Registered User
 
Tobashadow's Avatar
 
Join Date: Nov 2006
Posts: 1,779
I swapped out the switch also to a known good one and the same result happened, everything downstream of switch lost connection until I removed the line going to the Tivo.

I'm going to try a laptop on the Tivo end of the line later tonight when I get home but my tester showed the cable as good.
__________________
.

New and Improved! - Cancer Free since Feb 10th 2010!!! F*%K Cancer!
Tobashadow is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 07:32 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |