TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Mini
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 07-02-2013, 08:12 AM   #1
bluebsh
Registered User
 
Join Date: Jun 2008
Posts: 37
sound studdering

I have a Premier XL4 and a Tivo Mini connected together via MoCA... before the spring update it worked fine, after it, I have an issue with audio out of no where going out then coming back and going out every second or so... to fix it I have to change the channel up or down then it is fine again... anyone else see this with the last update? Really annoying!
bluebsh is offline   Reply With Quote
Old 07-02-2013, 10:52 AM   #2
Loach
Registered User
 
Join Date: Jan 2013
Location: Omaha, NE
Posts: 373
I'm seeing periodic audio drop out since the 20.3.1 update as well. But mine only happens 2-3 times an hour for a second or two and (usually) the audio comes right back without any action on my part.

Are you seeing this with live TV or streaming of recordings? For me it's mostly with live TV.
__________________
Roamio Pro (MoCA)
Premiere 4 (MoCA) w/2TB WD20EURS upgrade
2 Minis (MoCA/Ethernet)
Loach is offline   Reply With Quote
Old 07-02-2013, 09:51 PM   #3
bluebsh
Registered User
 
Join Date: Jun 2008
Posts: 37
Quote:
Originally Posted by Loach View Post
I'm seeing periodic audio drop out since the 20.3.1 update as well. But mine only happens 2-3 times an hour for a second or two and (usually) the audio comes right back without any action on my part.

Are you seeing this with live TV or streaming of recordings? For me it's mostly with live TV.
I've only noticed this with live tv
bluebsh is offline   Reply With Quote
Old 07-02-2013, 11:15 PM   #4
brbrem
Registered User
 
Join Date: Jan 2008
Posts: 17
Live tv here too. Very annoying
brbrem is offline   Reply With Quote
Old 07-09-2013, 01:32 PM   #5
rusa8
Registered User
 
Join Date: Jul 2013
Posts: 1
Arrow Stuttering sound

I have stuttering sound also on my TiVo mini - connected via Mocha to a Premiere 4.
rusa8 is offline   Reply With Quote
Old 07-11-2013, 06:33 AM   #6
dhoward
Registered User
 
Join Date: Mar 2002
Posts: 236
I also have it and I am connected via Ethernet.
dhoward is offline   Reply With Quote
Old 07-11-2013, 10:43 AM   #7
supasta
Registered User
 
supasta's Avatar
 
Join Date: May 2006
Location: Colorado
Posts: 2,937
Quote:
Originally Posted by bluebsh View Post
to fix it I have to change the channel up or down then it is fine again...
I have this issue, but the dropout is not intermittent. Regularly I turn on the TV and there is no audio at all. A channel change fixes it.

I am also getting a scratching noise when using any trick-play buttons on the Mini. New in the last week or two. It doesn't happen every time, but sure does hurt the ears when it does.
__________________
TiVo Roamio Pro Lifetime ∙ TiVo Mini Lifetime

XBOX LIVE: fiftyfootfang
supasta is offline   Reply With Quote
Old 07-12-2013, 06:49 AM   #8
sbiller
Registered User
 
sbiller's Avatar
 
Join Date: May 2002
Location: Tampa, FL
Posts: 1,859
Is TiVo aware of your issue(s)? I looked for something here but didn't see it listd -> http://forums.tivo.com/pe/action/for...ageId=10432560

It appears that TiVo more actively supports those forums for this sort of problem.
sbiller is offline   Reply With Quote
Old 07-14-2013, 03:53 PM   #9
sbiller
Registered User
 
sbiller's Avatar
 
Join Date: May 2002
Location: Tampa, FL
Posts: 1,859
My mom experienced this sound stuttering issue on her Mini while watching live TV. Her Mini(s) are Also connected via MoCA and its a new problem that we hadn't seen previously.
sbiller is offline   Reply With Quote
Old 09-05-2013, 12:05 AM   #10
RMKatz
Registered User
 
Join Date: Jun 2003
Posts: 1
Sound Stuttering

I am also experiencing the sound stuttering issue when turning on the television. Sometimes there is no audio at all -- but the video is fine. I fix the issue by changing the channel, as other people have commented in this thread.
- Tivo Mini
- MOCA
- Tivo Premiere 4
RMKatz is offline   Reply With Quote
Old 09-10-2013, 10:20 AM   #11
wmhjr
Registered User
 
Join Date: Dec 2007
Posts: 467
Same issues here. Ethernet connection. It's a Tivo feature
wmhjr is offline   Reply With Quote
Old 09-14-2013, 10:18 PM   #12
hershey4
Registered User
 
Join Date: May 2006
Location: Red Sox Nation
Posts: 165
I just got my Mini set up yesterday and I see the audio problems a lot but also the video freezes as well. Not sure if I am experiencing quite the same thing as this thread or if I could have some network setup issue.

I turn on the Mini/tv to live tv and then immediately rewind to take advantage of future Fast Forwarding. I hit play and get a few seconds of audio and then audio and video freezes. I changed channels and I think it still happened. I will start to pay attention to the sequencing to see just whats up. But it is AWFUL.

That coax jack is newly installed too (along with another jack and a new splitter) and the moca setup is new, so I have a lot of new things to be suspicious of before I start blaming the mini.
hershey4 is offline   Reply With Quote
Old 09-15-2013, 06:06 AM   #13
pmalve
Registered User
 
Join Date: Jul 2012
Posts: 32
Also have it here with moca and a roamio
pmalve is offline   Reply With Quote
Old 09-15-2013, 08:23 AM   #14
hershey4
Registered User
 
Join Date: May 2006
Location: Red Sox Nation
Posts: 165
I think I have two issues. The everything-stutters-and-freezes-issue seems to be just with high-def channels. When I am watching SD channels, I just get the intermittent audio dropouts that last a few seconds.

Both issues are horrible. This is expensive equipment and it was a big $ decision to go the Premiere4/Moca/Mini route vs. the comcast DVR. I don't expect these kind of technical failures with my beloved Tivo brand. Very disappointed. (And my return-it-if-not-satisfied time period has run out thanks to Comcast taking 6 weeks to complete the installation).

I think I may have to call Tech Support. blech. :-(
hershey4 is offline   Reply With Quote
Old 11-16-2013, 01:16 PM   #15
cosmicjoke
Registered User
 
Join Date: Jan 2012
Posts: 9
Hmm, i got a mini w/ lifetime sub last night which i use in conjunction w/ my elite, and too am getting just half second audio stutters here and there with live HD channels thus far, using MoCA on both tivos (could use wired ethernet on the mini to see if that changes anything). Haven't experienced it on HD recordings though... not sure what deal is, find it hard to believe it's my MoCA adapter or Airport Extreme Base Station that is to blame. Have been using MoCA for channel guide on elite and with big MP4 files to my Apple TV flawlessly for a year now, 10GB 2hr 1080p type files (Moca into tivo elite, wired ethernet from elite to Apple TV) Haven't had it long enough to have had experienced earlier firmware, it auto updated firmware on first boot... so can't say if it's firmware related...
cosmicjoke is offline   Reply With Quote
Old 11-18-2013, 04:16 PM   #16
cosmicjoke
Registered User
 
Join Date: Jan 2012
Posts: 9
just wanted to chime in that everything has been chill with the mini since getting the fall update on my premiere xl4 (signed up for some priority access list and then bugged one of the tivo people on twitter and got it today) , both the xl4 and mini now have matching firmware - 20.3.7.1a, and i've watched live tv for a few hours now without issues where it was having an audio stutter/pixelation once very 20 mins or so for a second prior to it...... so again, it was either the firmware update or a restart on the premiere xl4 that fixed it... everything seems perfect... the update incidentally also fixed the music apps on my mini, which were having some error c05 issue /shrug
cosmicjoke is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 08:09 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |