TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > DirecTV TiVo Powered PVRs & Receivers
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 06-28-2013, 04:41 PM   #1
herefishy
Registered User
 
Join Date: Mar 2004
Posts: 15
series 2 won't boot up

I got a Directv Series2 R10 that on bootup gives the message "powering up" and then "just a few more minutes" and when it normally goes to normal programming is comes back with tv message "no signal". The green light is on the TIVO but will not communicate. Does this sound like hard drive or something else?

Last edited by herefishy : 06-29-2013 at 07:25 PM. Reason: make problem explanation clearer
herefishy is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 04:49 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |