TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 06-03-2013, 09:20 AM   #31
ntrainer
Registered User
 
Join Date: Apr 2004
Posts: 24
No, they didn't elaborate on the fixes, just told me that they're definitely aware of the problem (of the Suggestions List not populating due to conflicts with the TA), and that the latest update seems to help "about half" of people calling with problems -- but not necessarily "about half" of people calling with Suggestions/TA problems. Hey, I'd say it's at least worth a try to see if this helps. The update will download sometime within the next 3 days, so if this does, in fact, work, I'll let the group know.
ntrainer is offline   Reply With Quote
Old 06-03-2013, 09:48 AM   #32
ahwman
Registered User
 
Join Date: Jan 2013
Posts: 169
Quote:
Originally Posted by ntrainer View Post
No, they didn't elaborate on the fixes, just told me that they're definitely aware of the problem (of the Suggestions List not populating due to conflicts with the TA), and that the latest update seems to help "about half" of people calling with problems -- but not necessarily "about half" of people calling with Suggestions/TA problems. Hey, I'd say it's at least worth a try to see if this helps. The update will download sometime within the next 3 days, so if this does, in fact, work, I'll let the group know.
I just got off the phone with TiVo tech and sadly he wasn't aware of any update outside of the current one TiVo is pushing out 20.3.1 which does not fix the suggestions issue as I have applied this update to both of my XL4's... After investing $1,700 in equipment+service, it's very frustrating to say the least...
ahwman is offline   Reply With Quote
Old 06-03-2013, 09:58 AM   #33
ntrainer
Registered User
 
Join Date: Apr 2004
Posts: 24
Has the 20.3.1 update helped anybody with the Suggestions/TA problem?
ntrainer is offline   Reply With Quote
Old 06-03-2013, 12:27 PM   #34
xekester
Registered User
 
Join Date: Nov 2005
Posts: 40
Quote:
Originally Posted by ntrainer View Post
Has the 20.3.1 update helped anybody with the Suggestions/TA problem?
No, not fixed for my Tivo 4 with the 20.3.1 update.

Xekester
xekester is offline   Reply With Quote
Old 06-05-2013, 10:46 AM   #35
russmd
Registered User
 
Join Date: Mar 2006
Posts: 13
ATT: Taylor. The system did not allow me to send you a PM.

I have a Premier, working perfectly for over a year. On 5/27/13 the Suggestions list stopped populating. Worked fine before that. Power cycling tuning adapter, restarting TIVo, forcing a network connection all did nothing. Answers to your questions below:


TSN:
Manufacturer of tuning Adapter: Motorola
Cable Provider: Time Warner
Is the tuning adapter blinking? N - solid yellow
Have you replaced the tuning adapter? N
Is the tuning adapter currently connected? Y
Do you currently have a list of TiVo suggestions (we are referring to TiVo Suggestions/Thumb Ratings under Browse TV & Movies or Find Programs not the To Do List or My Shows list)? NO - just the message described previously.
Does unplugging power to the tuning adapter allow list of suggestions to build (you may need to force connections to the TiVo service)? YES. Unplugged TA last night and list repopulated when checked this morning.
Do you have any legacy units using a tuning adapter (TiVo HD, or TiVo Series3)? N
If the answer to the question above is Yes, are these units experiencing the same issue? (Y/N)

Please note that all was working fine until 5/27 (the last date a Suggestion was recorded.) Did no system changes or modifications recently that could cause this.
I called Time Warner and they were clueless, but said they resent a signal to my system. Did not resolve it.
List did populate after I unplugged the TA last night.
Also called TIVO support who said they were aware of issues with TA's but had little help.

Question - why this happened all of a sudden on 5/27? Was there an update then that caused this? Very peculiar to happen all of a sudden.


Anyone else note that it stopped working on 5/27?

Thank you.
Russ

Last edited by russmd : 06-05-2013 at 11:00 AM.
russmd is offline   Reply With Quote
Old 06-05-2013, 09:41 PM   #36
KTR
Registered User
 
Join Date: Jun 2013
Posts: 2
Yes mine stopped recording suggestion on 5/27 but I do have a list of thumbsup/down suggestions but still no suggestions recording. Everything was working just fine for over two years.

TSN: Tivo Premiere
Manufacturer of tuning Adapter: Motorola
Cable Provider: Time Warner
Is the tuning adapter blinking? N - solid yellow
Have you replaced the tuning adapter? N
Is the tuning adapter currently connected? Y
Do you currently have a list of TiVo suggestions (we are referring to TiVo Suggestions/Thumb Ratings under Browse TV & Movies or Find Programs not the To Do List or My Shows list)? YES
Does unplugging power to the tuning adapter allow list of suggestions to build (you may need to force connections to the TiVo service)? NO
Do you have any legacy units using a tuning adapter (TiVo HD, or TiVo Series3)? No
KTR is offline   Reply With Quote
Old 06-05-2013, 10:10 PM   #37
MeInDallas
Registered User
 
Join Date: Jul 2011
Location: Dallas, Texas
Posts: 829
You guys need to up your post count so you can private message your Tivo Service Number (TSN) to Tivo Support Taylor as listed previously in the thread. That way they can monitor your boxes and see what is going on. They are monitoring mine for various reasons and my boxes are connecting to the mothership several times a day, I assume uploading the log files to their server. I think you need at least 10 posts to private message, I'm not quite sure. It would be helpful to everyone having this issue if they can monitor your boxes, and hopefully we can get this issue fixed.
MeInDallas is offline   Reply With Quote
Old 06-05-2013, 10:35 PM   #38
KTR
Registered User
 
Join Date: Jun 2013
Posts: 2
Yep you need 10 posts to PM. Just found out the hard way.
KTR is offline   Reply With Quote
Old 06-07-2013, 08:35 AM   #39
jayseae
Registered User
 
Join Date: Nov 2005
Posts: 6
Like some others, I don't have enough posts to send a PM. But here's the info, perhaps it will help:

Manufacturer of tuning Adapter: Cisco
Cable Provider: Time Warner
Is the tuning adapter blinking? N
Have you replaced the tuning adapter? Y (more than once)
Is the tuning adapter currently connected? Y (though I've tried disconnecting it)
Do you currently have a list of TiVo suggestions (we are referring to TiVo Suggestions/Thumb Ratings under Browse TV & Movies or Find Programs not the To Do List or My Shows list)? N
Does unplugging power to the tuning adapter allow list of suggestions to build (you may need to force connections to the TiVo service)? N (though I've tried to do so)
Do you have any legacy units using a tuning adapter (TiVo HD, or TiVo Series3)? N (I do have some Series 2 units that have suggestions, but they don't have tuning adapters, because they don't receive HD channels).
If the answer to the question above is Yes, are these units experiencing the same issue? N/A

Immediately after receiving the unit - in late October/early November, I received a total of two suggestions. Just after that, I connected the first of multiple tuning adapters, and since then, have received no suggestions. At the - wait for it - suggestion of TiVo support, I have tried:

- Clearing thumb ratings & suggestions (multiple times)
- Clearing program information & to do list (multiple times)
- Clearing & deleting everything (multiple times)
- Disconnecting the tuning adapter (multiple times)
- Forcing a connection to the TiVo service
- Manually removing every item from the deleted items folder (more than 200 of them)
- Switching the sort of the items in the list
- Turning suggestions on and off
- Removing and then rebuilding all season passes on the unit
- Replacing both the cable card and the tuning adapter (together and individually)
- Repeating guided setup
- Restarting the TiVo (so, so many times)

Thus far, no dice. I have not, as yet, received the latest update, so I cannot say if it will work.

Since the support tickets are closed after some time without activity, and I can't always work on them as quickly as I like - and some are closed even if I respond the next day, there are a number of them related to this ticket:

130107-004801
130107-007006
130124-011145
130131-007055
130313-012409
130331-000607
130416-007421
130607-006136

The only thing we have not tried is replacing the unit - which has actually been offered/suggested more than once, and I would probably try if I thought it might work.
jayseae is offline   Reply With Quote
Old 06-08-2013, 11:59 PM   #40
PowerCC
Registered User
 
Join Date: Mar 2013
Posts: 6
Tuning Adapter and TiVo Suggestions stop?

I recently bought a Tivo Premiere 4 (4 tuners), it does not record suggestions at all, had it replaced to no avail.

Please note, I have two other Tivo Premiere (2 tuners) they work flawlessly,
The same tunning adapter works perfect in both my 2 tuners premiere.
I am a Time Warner Cable customer, I have a Cisco Tunning Adapter. I would point the finger at Tivo at this point not the cable card/tunning adapter. Software glitch, pure and simple!
PowerCC is offline   Reply With Quote
Old 06-09-2013, 12:02 AM   #41
PowerCC
Registered User
 
Join Date: Mar 2013
Posts: 6
I'd like to report that I received the latest Tivo Premiere update which includes the MLB.tv app, but I am afriad to report still no Tivo Suggestions being recorded on my brand new Tivo Premiere 4 (4 tuners)
PowerCC is offline   Reply With Quote
Old 06-10-2013, 11:40 AM   #42
ntrainer
Registered User
 
Join Date: Apr 2004
Posts: 24
Software Upgrade Doesn't Help

Got the latest system upgrade (20.3.1) and... still my suggestions list isn't populating. Come on, TiVo... this is obviously a software problem on YOUR end. Where's the fix?
ntrainer is offline   Reply With Quote
Old 06-11-2013, 09:40 AM   #43
jayseae
Registered User
 
Join Date: Nov 2005
Posts: 6
We have also received the new update and... no suggestions, despite going through a majority of the other steps. Haven't reset the unit as yet, and probably won't. But we have turned suggestions on and off, restarted, cleared out most other settings, etc. Just to see what happens. Still nothing.
jayseae is offline   Reply With Quote
Old 06-11-2013, 09:47 AM   #44
ahwman
Registered User
 
Join Date: Jan 2013
Posts: 169
Quote:
Originally Posted by jayseae View Post
We have also received the new update and... no suggestions, despite going through a majority of the other steps. Haven't reset the unit as yet, and probably won't. But we have turned suggestions on and off, restarted, cleared out most other settings, etc. Just to see what happens. Still nothing.
I would suggest you have TiVo enable logging on your unit so they can collect more statistics about why this is happening and how to correct it. I contacted Margaret directly and had both of my TiVo's added. This is a widespread issue and the pressure is building for TiVo to correct it sooner rather than later.
ahwman is offline   Reply With Quote
Old 06-11-2013, 10:00 AM   #45
jayseae
Registered User
 
Join Date: Nov 2005
Posts: 6
Quote:
Originally Posted by ahwman View Post
This is a widespread issue and the pressure is building for TiVo to correct it sooner rather than later.
Pressure would probably indicate that they are going to do something about it - I wouldn't hold your breath. I've been trying to get them to do something about it for months, and they don't seem concerned, happy to pass it off on the cable company. Though it may be more apparent now, a vocal few is not necessarily indicative of it being solved anytime soon!

That said, my largest problem is getting them to keep a ticket open for more than a day or two - as soon as I get off the phone (or submit one online) it seems that it goes into a black hole, and then gets closed almost immediately. I suspect this is to meet a standard where the ticket doesn't stay open past X days. If it did, it might actually get some attention. We'll see.
jayseae is offline   Reply With Quote
Old 06-11-2013, 10:06 AM   #46
ahwman
Registered User
 
Join Date: Jan 2013
Posts: 169
Quote:
Originally Posted by jayseae View Post
Pressure would probably indicate that they are going to do something about it - I wouldn't hold your breath. I've been trying to get them to do something about it for months, and they don't seem concerned, happy to pass it off on the cable company. Though it may be more apparent now, a vocal few is not necessarily indicative of it being solved anytime soon!

That said, my largest problem is getting them to keep a ticket open for more than a day or two - as soon as I get off the phone (or submit one online) it seems that it goes into a black hole, and then gets closed almost immediately. I suspect this is to meet a standard where the ticket doesn't stay open past X days. If it did, it might actually get some attention. We'll see.
I would suggest you bypass support and email Margaret@tivo.com. She really seems to want to help...
ahwman is offline   Reply With Quote
Old 06-11-2013, 10:27 AM   #47
jayseae
Registered User
 
Join Date: Nov 2005
Posts: 6
Unfortunately that email address isn't valid. Nice idea though!
jayseae is offline   Reply With Quote
Old 06-11-2013, 11:50 AM   #48
MeInDallas
Registered User
 
Join Date: Jul 2011
Location: Dallas, Texas
Posts: 829
Try Margret@tivo.com
MeInDallas is offline   Reply With Quote
Old 06-11-2013, 04:26 PM   #49
russmd
Registered User
 
Join Date: Mar 2006
Posts: 13
Despite multiple tech support sessions with both Time Warner and TIVO, still no dice. Replaced tuning adapter, updated all TIVO software. Still no suggestions update. Pissed at TIVO.
russmd is offline   Reply With Quote
Old 06-12-2013, 01:52 PM   #50
[NG]Owner
Registered User
 
Join Date: Dec 2006
Location: Kansas City
Posts: 292
Why should this be any different for you guys? TivoHDs have had this problem since the day TAs were distributed.

No change.

[NG]Owner
[NG]Owner is offline   Reply With Quote
Old 06-12-2013, 02:28 PM   #51
ntrainer
Registered User
 
Join Date: Apr 2004
Posts: 24
Not true for me... so perhaps not true for all TiVos and/or all TAs. We had a Series 3 (HD) that was working just fine with a TA for many years. It was only when we upgraded to a Premiere box that the problem with Suggestions occurred.
ntrainer is offline   Reply With Quote
Old 06-13-2013, 10:45 AM   #52
russmd
Registered User
 
Join Date: Mar 2006
Posts: 13
Nor me, my Premier worked perfectly for over a year. This just started in May.
russmd is offline   Reply With Quote
Old 06-15-2013, 01:06 PM   #53
PowerCC
Registered User
 
Join Date: Mar 2013
Posts: 6
Just wanted to chime in and write that my Tivo Premiere (2 tuners) works perfectly with suggestions and Tunning Adapter, my new Tivo Premiere 4 (4 tuners) the suggestions are not being populated at all. Please note that I had a Tivo Premiere 2 (2 tuners) utilizing the very same Tunning Adapter which worked great for years.

I have placed a service request to Tivo they kept coming back with "It's a tunning adapter issue" well no one can explain why my other 2 Premiere (2 tuners) still work and populate suggestions on a daily bases.

Sorry but I am going to have to point the finger at Tivo on this one,
FIX IT!
PowerCC is offline   Reply With Quote
Old 06-15-2013, 01:18 PM   #54
PowerCC
Registered User
 
Join Date: Mar 2013
Posts: 6
Margret Schmidt (TiVo Design)

As far as contacting Margret Schmidt (Tivo Design) simply go to her twitter page: twitter.com/tivodesign
she is typically good in regards to updates not being pushed on time, but fixing an issue, not so sure but won't hurt to voice our frustration there!
PowerCC is offline   Reply With Quote
Old 06-15-2013, 01:20 PM   #55
PowerCC
Registered User
 
Join Date: Mar 2013
Posts: 6
SD Menu

Wanted to share that I also switched to SD Menu turn suggestions off then rebooted, turn suggestions on, rebooted - still no go, I know probably stretching it there with thinking menus would help, but heck I have seen stranger things fix a tivo issue before.
PowerCC is offline   Reply With Quote
Old 06-15-2013, 01:43 PM   #56
ahwman
Registered User
 
Join Date: Jan 2013
Posts: 169
Quote:
Originally Posted by PowerCC View Post
Just wanted to chime in and write that my Tivo Premiere (2 tuners) works perfectly with suggestions and Tunning Adapter, my new Tivo Premiere 4 (4 tuners) the suggestions are not being populated at all. Please note that I had a Tivo Premiere 2 (2 tuners) utilizing the very same Tunning Adapter which worked great for years.

I have placed a service request to Tivo they kept coming back with "It's a tunning adapter issue" well no one can explain why my other 2 Premiere (2 tuners) still work and populate suggestions on a daily bases.

Sorry but I am going to have to point the finger at Tivo on this one,
FIX IT!
You are correct about this being a TiVo issue and not a TA problem. The good news is that Margret from TiVo has indicated that they believe they have a fix for this issue and will be pushing out an update. When - that's the million dollar question...
ahwman is offline   Reply With Quote
Old 06-20-2013, 05:34 AM   #57
ntrainer
Registered User
 
Join Date: Apr 2004
Posts: 24
Wrote to Margret Schmidt and was told that "We now understand the issue, and I expect a fix in our next software update. (I don't have a release date yet.)"

Can anybody confirm this?
ntrainer is offline   Reply With Quote
Old 06-20-2013, 10:33 AM   #58
CuriousMark
Forum Denizen
 
CuriousMark's Avatar
 
Join Date: Jan 2005
Location: SoCal
Posts: 2,484
Quote:
Originally Posted by ntrainer View Post
Wrote to Margret Schmidt and was told that "We now understand the issue, and I expect a fix in our next software update. (I don't have a release date yet.)"

Can anybody confirm this?
In my opinion that response is the most official confirmation that anyone can possibly get from TiVo.
CuriousMark is offline   Reply With Quote
Old 06-20-2013, 10:45 AM   #59
DaveDFW
Registered User
 
Join Date: Jan 2005
Location: Richardson, TX
Posts: 502
Quote:
Originally Posted by [NG]Owner View Post
Why should this be any different for you guys? TivoHDs have had this problem since the day TAs were distributed.
The only possible difference is that the S3 and HD are basically end-of-life products at this point, while the Premiere line is still currently sold.

If Tivo has actually written a software fix, it would be nice if they applied it to the S3 and HD boxes also, since it seems to be the same exact issue.
DaveDFW is offline   Reply With Quote
Old 07-09-2013, 01:54 PM   #60
jayseae
Registered User
 
Join Date: Nov 2005
Posts: 6
Have the update mentioned above, but it didn't help me (directly) either.

However, I did manage to get suggestions working again.

Here is the short version:
  • Allow yourself plenty of time
  • Disconnect tuning adapter (usb and cable)
  • Clear program information and to do list
  • Get new data after restart
  • After data populates, reconnect tuning adapter

As mentioned, I do have the 20.3.1 update, so it might be required - I had tried this before and it didn't work. Also, the update by itself didn't work.

Hope it helps.
jayseae is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 09:15 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |