TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 05-21-2013, 02:05 PM   #1
Debbie25
Registered User
 
Join Date: Dec 2002
Location: Oregon
Posts: 215
New Series 4 Tivo stutters at times

I have had my Series 4 Tivo for about 4 months now.

For the past month or so when watching a recorded show it will get into a series of stutters. Meaning it will stutter for a few secs. then is fine for about 15 secs then does it again and will do this for a couple of mins at a time.

Now the weird part is.... I can rewind and repeat the same scenes and it won't stutter at the same time as before so I wouldn't think it is the Hard Drive.

This is happening on at least 3 different channels.
__________________
Thanks,
Debbie
Debbie25 is offline   Reply With Quote
Old 05-21-2013, 02:41 PM   #2
maintainin
Registered User
 
Join Date: May 2013
Posts: 29
It could still be the hard drive. You are correct that the actual data saved on the hard drive platter probably isn't corrupted since it is not happening at the same point in the shows but the randomness could mean that the read head or some other component of the hard drive is going bad.
maintainin is offline   Reply With Quote
Old 05-21-2013, 02:52 PM   #3
Debbie25
Registered User
 
Join Date: Dec 2002
Location: Oregon
Posts: 215
Good point.
I will contact Tivo.

I hope I can get it exchanged under warranty with the symptoms it is having.
__________________
Thanks,
Debbie
Debbie25 is offline   Reply With Quote
Old 05-21-2013, 06:54 PM   #4
TZR916
Registered User
 
TZR916's Avatar
 
Join Date: Mar 2012
Location: Sacramento
Posts: 97
Likely a replacement will do the same thing. Figured it has to do with Tivo downloading/sorting data & processor maxing out... see this topic-
Do All Tivo's Stutter...
TZR916 is offline   Reply With Quote
Old 05-21-2013, 07:55 PM   #5
Debbie25
Registered User
 
Join Date: Dec 2002
Location: Oregon
Posts: 215
TZR916
Very good post... Thx.

It makes sense that it could be happening while it is indexing.
I will check and see if it is when it starts stuttering the next time.

Others say that they just manually have it connect for that day before going to bed so it does not interrupt there record watching the next day.

When it comes down to it.... I figure it could be the CPU overload of everything going on and they need to beef this up or could be in the Software upgrade.
Does anyone know how much memory and/or video memory is in the Premiere?

Hopefully they can fix it without having to purchase another Tivo a couple years later to get the better CPU or such to handle what it should.
__________________
Thanks,
Debbie
Debbie25 is offline   Reply With Quote
Old 05-23-2013, 10:37 AM   #6
shamilian
Registered User
 
Join Date: Mar 2003
Location: NJ
Posts: 378
I think the stuttering bug was introduced in the Fall Update.

I have had the Spring Update for a few days and I have not noticed the bug yet.
shamilian is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 11:23 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |