TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Stream
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 05-21-2013, 01:02 AM   #1
gamo62
Registered User
 
Join Date: Oct 2002
Posts: 413
TiVo Stream Issues

Here is an interesting problem I am running into. I am able to stream SOME shows from my XL4. And when I try to stream others, I get an error that the clip could not be played. The Stream setup went fine. I am not sure if the format is different on some shows, or if the programs are copy protected.

Or perhaps the clips are corrupted in some way.

Any suggestions?
gamo62 is offline   Reply With Quote
Old 05-21-2013, 06:18 PM   #2
Dan203
Super Moderator
 
Dan203's Avatar
 
Join Date: Apr 2000
Location: Nevada
Posts: 24,893
What cable system are you using? What channel are these recordings from? I don't think the Stream works with channels that use H.264 encoding yet. Only a few cable systems use H.264, and usually only on a handful of channels, so that limitation wont effect many people but you might be one of the few.
__________________
Dan Haddix
Super Moderator
Developer for VideoReDo
Dan203 is offline   Reply With Quote
Old 05-21-2013, 10:01 PM   #3
mattack
Registered User
 
Join Date: Apr 2001
Location: sunnyvale
Posts: 16,933
Have you tried repeatedly? Lately I've had errors sometimes (and I even changed my network to remove a WiFi bridge that I know is not officially supported).. but if I try again, it works..
mattack is offline   Reply With Quote
Old 05-22-2013, 12:56 PM   #4
gamo62
Registered User
 
Join Date: Oct 2002
Posts: 413
I just received an email, verifying that in fact the local channels are MPEG2, while the cable channels are indeed MPEG4. That seems to be the issue at hand. Now to find out when the Stream will support MPEG4.
gamo62 is offline   Reply With Quote
Old 05-22-2013, 03:03 PM   #5
Dan203
Super Moderator
 
Dan203's Avatar
 
Join Date: Apr 2000
Location: Nevada
Posts: 24,893
What provider are you using?
__________________
Dan Haddix
Super Moderator
Developer for VideoReDo
Dan203 is offline   Reply With Quote
Old 06-19-2013, 12:02 AM   #6
gamo62
Registered User
 
Join Date: Oct 2002
Posts: 413
Cincinnati Bell Fioptics.
gamo62 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 09:02 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |