TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 05-17-2013, 12:14 AM   #1
bensonr2
Registered User
 
Join Date: Feb 2011
Posts: 57
New XL4, only 3 out of four tuners appear to be "authorized"

I just received my premiere xl4. I moved the cc from my premiere xl to the new xl4. I called my provider (cablevision) to bind the card to the new Tivo.

Tivo has been updating all day. And everything seems to be working. However I noticed one of the tuners does not seem to be authorized for cable channels.

It will tune to broadcast networks (nbc, cbs, abc etc) but any other cable channel throws the message this channel is not authorized.

I am using the live button to switch between the 4 tuners and the other 3 seem to have no problem tuning to any channel. But then the 1 continually behaves like the cable card is not activated.

Anybody seen behavior like this before?

Its not a tuning adapter issue as I don't use it (my cable has sdv but there are only a few channels on it so its not worth it).
bensonr2 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 06:03 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |