TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Underground Playground > TiVo Upgrade Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 05-03-2013, 10:19 AM   #1
Alvysyngr
Registered User
 
Join Date: Dec 2003
Posts: 91
After upgrading drive I wake up to Powering Up

This is for my newly acquired TCD652160 which I installed a 2tb WD drive into and seems to have gone smoothly...but...

Sometime in the middle of the night it restarts and gets stuck on Powering Up. If I unplug it and plug it back in it boots fine. This has happened twice and I'll of course see if it happens again tonight but has anyone else had this happen? Is there maybe a sleep function on the WD drives?

Is this a sign of a dying power supply? How can I test things to determine what the problem really is?
__________________
1 - TCD648250B - Lifetime - 287 Hours with a 2tb drive from eBay
2 - TCD648250B - Lifetime - 194 hours - 1.5tb using WinMFS
3 - TCD652160 - Lifetime - 287 Hours with a 2tb drive using WinMFS
Alvysyngr is offline   Reply With Quote
Old 05-03-2013, 07:28 PM   #2
lillevig
Hot in West Texas
 
Join Date: Dec 2010
Location: San Angelo, TX
Posts: 1,758
Quote:
Originally Posted by Alvysyngr View Post
This is for my newly acquired TCD652160 which I installed a 2tb WD drive into and seems to have gone smoothly...but...

Sometime in the middle of the night it restarts and gets stuck on Powering Up. If I unplug it and plug it back in it boots fine. This has happened twice and I'll of course see if it happens again tonight but has anyone else had this happen? Is there maybe a sleep function on the WD drives?

Is this a sign of a dying power supply? How can I test things to determine what the problem really is?
Sounds like it could be the Idle Timer in the drive. That's exactly the issue if you have a Green Drive and haven't disabled the idle timer. The tool is wdidle3. What model drive? Many of the newer models have the idle timer disabled now.
__________________
"I'm just one story in a two story town." Bon Jovi
lillevig is offline   Reply With Quote
Old 05-04-2013, 11:11 AM   #3
Alvysyngr
Registered User
 
Join Date: Dec 2003
Posts: 91
Quote:
Originally Posted by lillevig View Post
Sounds like it could be the Idle Timer in the drive. That's exactly the issue if you have a Green Drive and haven't disabled the idle timer. The tool is wdidle3. What model drive? Many of the newer models have the idle timer disabled now.
It is the WD20EARS 2tb drive. I forgot about Wdidle3. It didn't happen last night but if it happens again I'll try to disable it
__________________
1 - TCD648250B - Lifetime - 287 Hours with a 2tb drive from eBay
2 - TCD648250B - Lifetime - 194 hours - 1.5tb using WinMFS
3 - TCD652160 - Lifetime - 287 Hours with a 2tb drive using WinMFS
Alvysyngr is offline   Reply With Quote
Old 05-04-2013, 01:15 PM   #4
lessd
Registered User
 
Join Date: Jan 2005
Location: CT
Posts: 5,965
Quote:
Originally Posted by Alvysyngr View Post
It is the WD20EARS 2tb drive. I forgot about Wdidle3. It didn't happen last night but if it happens again I'll try to disable it
Not a good idea as the next time TiVo has a soft re-boot it will happen and you don't know when that will be, if your not home you will record nothing until you fix the issue.
__________________
Les Daniels

_____________________________________________
3 Roamio Plus upgraded to 2Tb & 3Tb, and 2 Minis, Also 1 not used Humax Series 2 with a DVD burner
lessd is offline   Reply With Quote
Old 05-19-2013, 08:23 PM   #5
Alvysyngr
Registered User
 
Join Date: Dec 2003
Posts: 91
I pulled the drive and Wdidle3'd it. Funny, I couldn't find a blank cdr to burn the software I had for wdidle3 (UBCD) then my DVD Burner wouldn't burn it (I never burn discs anymore) so I burned it to a DVD+DL Disc and it finally worked - what a PITA! All is good so far
__________________
1 - TCD648250B - Lifetime - 287 Hours with a 2tb drive from eBay
2 - TCD648250B - Lifetime - 194 hours - 1.5tb using WinMFS
3 - TCD652160 - Lifetime - 287 Hours with a 2tb drive using WinMFS
Alvysyngr is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 09:42 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |