TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 03-03-2013, 09:10 AM   #1
fyodor
Registered User
 
Join Date: Sep 2006
Posts: 444
Lip Sync issues in 1080p passthrough mode

I recently upgraded to a 1080p television and was excited to try out the 1080p passthrough mode. However, I have noticeable lip sync issues using 1080p mode. It seems to be limited to 1080p passthrough mode.

I am passing the hdmi to an AV receiver to my TV. The audio is coming from the AV system. Because the problem it is limited to passthrough mode I don't want to insert any delay into the receiver.

Any thoughts or suggestions would be appreciated.
fyodor is offline   Reply With Quote
Old 03-03-2013, 12:35 PM   #2
worachj
Registered User
 
worachj's Avatar
 
Join Date: Oct 2006
Location: Eagan, MN
Posts: 800
How do you have the video format setup on your TiVo? Seems like your TV is doing the video conversion to 1020p and its causing the sync problem with your receiver. You could try letting the TiVo do the video conversion before it reaches your receiver and let your receiver pass it though to your TV.

Try playing around with the Video formats on your TiVo.
__________________
S2, S3 (OTA), TiVo Hd, Premiere (OTA), Roamio Basic (Comcast Cable).
worachj is offline   Reply With Quote
Old 03-03-2013, 01:02 PM   #3
aaronwt
HD Addict
 
aaronwt's Avatar
 
Join Date: Jan 2002
Location: Northern VA(Woodbridge)
Posts: 14,045
The TiVo can't convert to 1080P. It can only pass through 1080P24
__________________
Roamio Pro
TiVo Mini x4
Roamio Basic OTA
39TB unRAID1--53TB unRAID2--36TB unRAID3
XBL/PSN: WormholeXtreme
aaronwt is online now   Reply With Quote
Old 03-03-2013, 01:25 PM   #4
fyodor
Registered User
 
Join Date: Sep 2006
Posts: 444
Quote:
Originally Posted by fyodor View Post
I recently upgraded to a 1080p television and was excited to try out the 1080p passthrough mode. However, I have noticeable lip sync issues using 1080p mode. It seems to be limited to 1080p passthrough mode.

I am passing the hdmi to an AV receiver to my TV. The audio is coming from the AV system. Because the problem it is limited to passthrough mode I don't want to insert any delay into the receiver.

Any thoughts or suggestions would be appreciated.
Just to clarify-I understand that the Tivo is limited to 1080p passthrough. When I said it was limited, I meant that the problem is limited to when 1080p passthrough mode is enabled and the Tivo is sending 1080p content. Playing the same content with 1080p disabled (and the Tivo sending in 1080i) presents no problems though the video quality is inferior.

Sending the same material from my computer or other neworked media device does not present the same issues.
fyodor is offline   Reply With Quote
Old 01-15-2014, 01:35 PM   #5
Nexsen
Registered User
 
Join Date: Jul 2005
Posts: 8
I just wrote a long post on lip-sync (titled lip-sync solution) so if interested search for it but I wanted to mention that a TV will potentially delay the video a different amount for every change in resolution, frame rate and interlace status. The HDMI 1.3+ auto lip-sync correction feature only passes two values - one for interlaced and one for progressive. It will therefrore tell an AV receiver to use the same delay for 720P@60 fps and 1080P@24 fps (because they are both progressive) even though the actual audio delay needed to offset the video delay will be very different - well over 10 ms different!
Nexsen is offline   Reply With Quote
Old 01-18-2014, 04:07 PM   #6
porges
Registered User
 
Join Date: Feb 2001
Posts: 414
I had a similar problem with 1080p24 recently; it turned out to be introduced by my a/v receiver, on 1080p24 programs from the TiVo and from my PS3 playing Bluray. When I connected those devices straight to the TV the sync problem went away. I decided to disable the 1080p24 output on both devices as the easiest solution, in my setup.
porges is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 06:24 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |